Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mit KIX32 erstellte Anmeldescripte ( WinSrv2003) funktionieren an den XP-Clients nur manchmal

Frage Microsoft Windows Netzwerk

Mitglied: xxllight

xxllight (Level 1) - Jetzt verbinden

09.10.2009 um 14:31 Uhr, 3626 Aufrufe, 2 Kommentare

Brauche Hilfe bevor ich ganz wahnsinnig werde !!

Die Scripte machen nichts weiter als Laufwerke mappen.

Einige XP-Clients machen dieses seit Jahren fehlerfrei. Andere hingegen muß ich teilweise 10 mal neustarten lassen, bis endlich alle Laufwerke gemappt sind. Manchmal werden alle Laufwerke nicht gemappt, manchmal fehlt auch nur eins oder zwei.

Das Problem tritt seit SP3 auf.

Mit gpedit.msc habe ich den Wert aktiviert für Anmeldescripts gleichzeitig ausführen und immer auf das Netzwerk warten.

Lege ich auf den Server eine normale Batchdatei mit den entsprechenden net use Befehlen funktioniert dieses fehlerfrei.

Bei den Clients ist die klassische Anmeldung eingestellt.


( Was mir ein- zweimal aufgefallen ist: verbundene Netzlaufwerke in der Netzwerkumgebung verlangen im Fehlerfall des Scripts die Eingabe eines Users und Passwords. Warte ich dann etwas ab, so wird der Laufwerksinhalt nach erneutem Doppelklick ohne Eingaben vun User und Password dargestellt.



ICH HOFFE ICH KONNTE MEIN PROBLEM VERSTÄNDLICH SCHILDERN:
Mitglied: 45877
09.10.2009 um 14:32 Uhr
wie wär es wenn du das script mal posten würdest, wie auch die kix version?
Bitte warten ..
Mitglied: xxllight
12.10.2009 um 13:51 Uhr
Es kann nicht am Script liegen, da es ja manchmal funktioniert und manchmal nicht. Es hat irgendwas mit Laufzeiten und Netzwerkverfügbarkeiten des Servers oder des Clients zu tun. Kix versionen alle getestet bis zur aktuellen. Und das Problem ist abhängig vom SP3, nehem ich es herunter läuft alles ohne Probleme.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
gelöst Server 2012 Domäne mit Telekom IP, Clients spinnen (manchmal) (2)

Frage von smeclnt zum Thema Windows Netzwerk ...

Windows Server
gelöst Anmeldung als Gast an Clients verbieten (4)

Frage von tobivan zum Thema Windows Server ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...