Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Klonen auf größere Festplattte funktionieren Tastatur und Maus nicht mehr

Frage Microsoft

Mitglied: GrEEnbYte

GrEEnbYte (Level 1) - Jetzt verbinden

13.09.2010, aktualisiert 16:52 Uhr, 6737 Aufrufe, 11 Kommentare

Hallo

Ich habe mein win 7 64bit von einer SATA Festplatte (300GB) auf eine andere SATA Festplatte (1TB) mit einem driveimager (drivesnapshot) kopiert.
Die kleine-alte FEstplatte dann abgezogen.
Windows startet bis zum loginscreen mit der neuen Platte, dann gehen aber weder Tastatur noch Maus. (Das Anstecken einer USB Tastatur bringt auch nichts) Das System scheint aber nicht tot zu sein. Die Festplatte arbeitet permanent.
Ich kann den Rechner anpingen und eine remote desktopverbindung lässt mich einloggen aber dann bleibts auch hängen -Der Desktop wird nicht angezeigt-
Wenn ich versuche die Ereignisanzeige remote aufzurufen kommt die MEldung " der RPC server ist nicht verfügbar".
Abgesicherter Modus das gleiche Ergebnis.
Hat jemand eine Idee woran es liegen könnte?
Vielen Dank für die Hilfe
MIChael
Mitglied: 90776
13.09.2010 um 17:16 Uhr
Hallo

Hast du noch irgendwo eine alte Maus oder Tastatur mit grünem oder violettem runden Stecker rumliegen?

Könnte irgendwie an den Treibern hängen

Grüsse
Switcher
Bitte warten ..
Mitglied: GrEEnbYte
13.09.2010 um 17:32 Uhr
Hallo
Ich habe sowohl ne USB Tastatur als auch eine PS2 Tastatur eingesteckt
Kein Reaktion.-
ciao
Michael
Bitte warten ..
Mitglied: 90776
13.09.2010 um 18:05 Uhr
Versuch einfach mal wenn du beim anmelde bildschirm bist den rechten Pfeil und danach Enter zu drücken...
Dann musst du warten
Bei mir hats meist funktioniert

Grüsse
Bitte warten ..
Mitglied: GrEEnbYte
13.09.2010 um 21:42 Uhr
Mann ich habe doch gesagt dass die Tastatur und die Maus nicht funktionieren!!!
Lies doch mal bitte was ich schreibe
ciao
MIchael
Bitte warten ..
Mitglied: Connor1980
14.09.2010 um 08:43 Uhr
Hallo Michael,

wenn du die USB-Geräte verwendest, kann es durchaus sein, dass es ein paar Minuten dauert, bis die Trieber installiert sind, evtl. musst du etwas warten.

Hast du beim Restore mit drivesnapshot auch die Disk Signatur auf die neue HDD geschrieben? Hast du mal versucht im abgesicherten Modus zu starten?
Kannst du dich evtl. remote mit der Computerverwaltung zu verbinden und in die Eventlogs zu schauen.


Grüße
Bitte warten ..
Mitglied: cardisch
14.09.2010 um 09:09 Uhr
Hallo Michael.
Kannst du mal die "letzet als funktionierend bekannte Konfiguration laden" !?
Um welches OS handelt es sich ?!
Bei XP kannst du ja einmal eine Reparaturinstallation probieren (oder in der Reparaturkonsole den Dienst RPC Server zum starten bewegen, der ist nämlich ULTRAWICHTIG für ein funktionierendes Windows)

Gruß

Carsten
Bitte warten ..
Mitglied: GrEEnbYte
14.09.2010 um 09:42 Uhr
Hallo Connor Hallo Carsten
ich finde es ja nett wenn man versucht zu helfen.
Aber bitte lest doch was geschrieben wurde! gleich im ersten Beitrag! es ist doch sinnlos und zieht den Thread nur in die Länge wenn immer alles wiederholt wird:
Ich habe gesagt im angesicherten Modus gehts auch nicht!
Ich habe weiterhin geschrieben "Wenn ich versuche die Ereignisanzeige remote aufzurufen kommt die MEldung " der RPC server ist nicht verfügbar".
d.h. remote kann ich auch nicht auf die Ereignisanzeige zugreifen.

Gewartet habe ich schon mehrer Stunden....und wie gesagt es sind auch PS2 Geräte dran!

Ich habe auch geschreiben dass es Win7 64 bit ist!! nix Reparaturinstallation

Ich habe mittlerweile den Grund der Fehler herausgefunden. Windows gibt der Boot und Systempartition plötzlich den Buchstaben M:\....
Hatte ich auch schon mal: man darf Windwos nie die neue System Platte zu sehen bekommen bevor es damit gebootet hat, da es sich den Buchstaben in der registry merkt unter HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Hatte ich leider vergessen....
Abhilfe für die die es auch trifft:
Platte an eine anderes System hängen
- registry editor starten
- struktur laden
- die DAtei windows\system32\config\system von der zu bearbeitenden Platte laden
-in der Struktur den Namen des SChlüssels MountedDevices\DosDevices\C: suchen
-rechten Maustaste und Umbenennen.
-irgendeinen nicht vergebenen Laufwerksbuchstaben zB"\DosDevices\X:".

-Jetzt den Laufwerksbuchstaben, den man ändern möchte. zB"\DosDevices\M:".
-rechten Maustaste und Umbenennen nach zB"\DosDevices\c:"
-im Regeditor "Struktur entfernen" klicken.
-FEstplattte abziehn und wieder an das neue System hängen.
ciao
MIchael
Bitte warten ..
Mitglied: Connor1980
14.09.2010 um 13:17 Uhr
Hallo Michael,

da haben wir wohl etwas schnell gelesen, tschuldige.

Das mit der Festplatte ist richtig, dass die vorher nicht im System gewesen sein darf. Aber das hat du ja im 1. Post nicht geschrieben..
Viel Spaß noch mit der neuen HDD.

Grüße
Bitte warten ..
Mitglied: cardisch
14.09.2010 um 14:55 Uhr
Asche aufs Haupt, aber Win7 habe ich echt überlesen.
Was mich "wundert":
Ich hatte beruflich öfter den Fall, dass jemand nach dem klonen mit beiden Platten den Rechner gestartet hat (und das scheinst du getan zu haben) und das System anschliessend überhaupt noch "einigermaßen" läuft.
Mit XP waren das solceh Klimmzüge, um das System mit nur einer Platte wieder lauffähig hinzubekommen (und so dass alles auf C:\ liegt), da scheint Win7 ja durchaus toleranter zu sein.


Gruß

Carsten
Bitte warten ..
Mitglied: 90776
14.09.2010 um 15:46 Uhr
Ich habs schon gelesen...

Aber sei doch nicht so gereizt...

Man will dir ja nur helfen...

Grüsse
Bitte warten ..
Mitglied: GrEEnbYte
15.09.2010 um 08:21 Uhr
Hallo Carsten
stimmt das war auch der Grund dass ich zunächst nicht darauf gekommen bin. Kein Bluescreen o.ä. und eben sogar noch die Möglichkeit remote darauf zuzugreifen! Allerdings war andauernd Plattenaktivität. Ich habe sogar komplett ohne die alte HD gestartet, daher war auch keine Möglichkeit für das OS auf die DAteien unter c:\ zuzugreifen.
SChon bemerkenswert.
ciao
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Windows 10
Anmeldebildschirm Tastatur Layout Schweiz als Standard (2)

Frage von manuwj zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...