Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Klonen von Windows 7

Frage Microsoft Windows 7

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

13.01.2015, aktualisiert 16.01.2015, 2362 Aufrufe, 17 Kommentare, 1 Danke

Hallo zusammen,

ich bin in einer Situation, in der ich probiere, in einer kleinen Domäne mit einem Windows SBS2011-Server in einer Domäne 28 neue, identische Computer zu installieren.

Ich dachte mir: ich installiere einen der Computer sehr sorgfältig und klone diesen anschließend.

Im kleinen Rahmen habe ich das mit Clonezilla schon oft gemacht, halt nicht in einer Domäne. Aus diesem Grund dachte ich mir, ich nehme die offizielle Microsoft-Vorgehensweise. Diese habe ich unter folgendem Link gefunden: http://technet.microsoft.com/de-de/library/ee523217%28v=ws.10%29.aspx

Ich habe den dort beschriebenen Abbildcomputer sorgfältig installiert, mit VL-Lizenschlüssel aktiviert, in die Domäne eingebunden, genau wie das in der Anleitung beschrieben ist. Dann neu gestartet und das Tool sysprep gestartet. Wie unter "Bereinigen des Abbilds" beschrieben (vor dem Entfernen des temporären Benutzerkontos) habe ich das Programm mit den Einstellungen gestartet. Daraufhin wollte der der Computer neu gestartet werden, was ja auch in Ordnung ist. Er soll ja im Überwachungsmodus neu gestartet werden... wenn er das denn täte.

Es kommt beim Starten immer die Fehlermeldung: "Die Installation konnte nicht abgeschlossen werden. Starten Sie die Installation erneut, um Windows auf diesem Computer zu installieren."

Die Meldung kommt noch vor irgendeinem Anmeldebildschirm. Ich komme nciht mehr an das System ran. Wenn man OK klickt (eine andere Möglichkeit gibt es nicht), erscheint nach kurzer Zeit wieder dieser Bildschirm. Irgendwann habe ich dann vorher F8 gedrückt und habe es mit "zuletzt als funktionierend bekannter Konfiguration" (oder so ähnlich) probiert. Seither kommt er immer bis zu der Abfrage, ob er im abgesicherten Modus starten soll oder normal... keine der gewählten Alternativen führt zu einem Bootvorgang. Es endet immer an diesem Bildschirm.

War meine Installationsarbeit umsonst? Oder komme ich an das System nochmal ran? Mit der Installations-DVD? Und wenn... was habe ich bei sysprep falsch gemacht?

Soll ich es doch lieber mit Clonezilla probieren? Aber dann ohne die Installation vorher zu aktivieren? Oder Acronis kaufen???

Wie vervielfältige ich am besten so einen Computer auf 27 weitere? Und das so, dass es keine Probleme in der Domäne gibt?

Danke im Voraus und viele Grüße,

Frank

Mitglied: Pjordorf
13.01.2015 um 23:30 Uhr
Hallo,

Zitat von FrankN:
Und wenn... was habe ich bei sysprep falsch gemacht?
Irgendeiner deine Schritte hat dich in den Sumpf geführt. Welcher? Es kann fast jeder gewesen sein. Du wirst uns schon etwas mehr an Information zukommen lassen müssen wenn du mehr als ein Horoskop haben willst.

Soll ich es doch lieber mit Clonezilla probieren? Aber dann ohne die Installation vorher zu aktivieren? Oder Acronis kaufen???
Sysprep ist schon der richtige weg.

Versuch uns mal zu beschreiben welche Schritte du vollzogen hast und ob es dort irgendwelche Fehler gab? Hast du kein Image deines kurz vor Vollendung stehenden Master gemacht?

Gruß,
Peter
Bitte warten ..
Mitglied: Meierjo
14.01.2015 um 06:40 Uhr
Hallo

Im kleinen Rahmen habe ich das mit Clonezilla schon oft gemacht, halt nicht in einer Domäne.
In einer Domäne wird das nicht funktionieren, da mit Clonezilla wahrscheinlich die SID nicht geändert wird, somit hättest du alle PC's mit der derselben SID, das kommt nicht gut

Es kommt beim Starten immer die Fehlermeldung: "Die Installation konnte nicht abgeschlossen werden. Starten Sie die
Installation erneut, um Windows auf diesem Computer zu installieren."
SysPrep generiert doch ein Logfile, was steht denn da drin??

Diese Schritte beachtet
http://www.administrator.de/link/windows-7-sysprep-endet-bei-der-einric ...

Gruss Urs
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 08:02 Uhr
Hallo Peter,

vielen Dank, ich habe es genau nach der Anleitung gemacht:

1. Windows vollständig installiert und aktiviert, Office installiert, Firefox, Virenschutz, alles drauf, was später drauf sein soll.
2. Dann habe ich sysprep gestartet. In der Anleitung steht dann...
3. Wählen Sie in der Liste Systembereinigungsaktion die Option Systemüberwachungsmodus aktivieren aus. --> gemacht
4. Aktivieren Sie das Kontrollkästchen Verallgemeinern. --> gemacht
5. Wählen Sie in der Liste Optionen für Herunterfahren die Option Neustart aus. --> gemacht
6. Klicken Sie auf OK, um den Computer im Überwachungsmodus neu zu starten. --> gemacht
7. Nach dem Neustart des Computers erfolgt unter Windows 7 automatisch eine Anmeldung als Administrator. --> nein, tut es nicht, hier geht es schief.

Und nein, leider habe ichkein Image nach der Vollendung gemacht Ich lerne dazu... seufzer.

Danke und viele Grüße,

Frank
Bitte warten ..
Mitglied: Meierjo
14.01.2015 um 08:08 Uhr
Hallo

1. Windows vollständig installiert und aktiviert, Office installiert, Firefox, Virenschutz, alles drauf, was später
drauf sein soll.

Virenschutz ist schon mal ein Fehler. Der sollte erst im fertigen System installiert werden.

Gruss Urs
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 08:09 Uhr
Hallo Urs,

hmmm, das kann ich leider nicht machen, weil ich nicht an einen DOS-Prompt rankomme, seufzer. Ich bekomme keine Möglichkeit, das System irgendwo zu "steuern", was zu wählen, Befehle einzugeben. Ich bekomme nur noch das Windows-Menü, das auch angezeigt wird, wenn man beim Starten die Taste F8 drückt ("Windows normal starten", "Abgesicherter Modus", "Letzte als funktionierend bekannte Konfiguration"...).

Auch an die Registry komme ich somit nicht ran.

Kleine Korrektur zu meiner letzten Antwort an Peter: es ist keine Virensoftware drauf, weil ich diese nachher von der Serverkonsole leicht installieren kann.

Danke und viele Grüße,

Frank
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 08:10 Uhr
Ja, stimmt, das hatte ich auch nicht drauf, da waren die Finger schneller beim Tippen als der Kopf, sorry.
Bitte warten ..
Mitglied: Pjordorf
14.01.2015 um 08:20 Uhr
Hallo,

Zitat von FrankN:
weil ich nicht an einen DOS-Prompt rankomme, seufzer
Von DVD starten und Shift+F10 oder Rep. Konsole oder von einer PE starten und von dort dir die Reg Dateien Laden, in andere Hardware einpappen und von dort die Reg. Dateien und Logs dir anschauen.... Möglichkeiten gibt es dort viele, Selbst mit einen Live Linux kommst du an die Daten und kannst diese auf ein USB Stick dann in ein anderes Windows betrachten.....

Auch an die Registry komme ich somit nicht ran.
Selbst mit MS-DOS Booten und dann die Dateien kopieren geht.....Muss ja nicht immer Windows sein

Gruß,
Peter
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 10:10 Uhr
Sooo, die Lösung unter dem Link habe ich ausprobiert.

Das mit den Upperfilters hat leider nicht geholfen. Und den Key mit WindowsUpdate gab es an dem angegebenen Ort gar nicht.

In der Datei setuperr.log von sysprep gibt es die folgenden Zeilen:
2015-01-13 17:26:59, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\Windows\system32\igfxTray.exe!
2015-01-13 17:26:59, Error SYSPRP SPPNP: Error 0x3 setting SDDL on driver file C:\Program Files (x86)\Common Files\Intel\OpenCL\llvm_release_license.txt!

Die erste Zeile ist quasi einzigartig, von der zweiten gibt es noch ca. 25 weitere Zeilen, alle aus dem selben Verzeichnis ...\Intel\OpenCL\...

danke vielmals und viele Grüße,

Frank
Bitte warten ..
Mitglied: Meierjo
14.01.2015 um 10:37 Uhr
Hallo

Und es sind sicherlich nur Error 0x2 Error 0x3 ??
Gibt's vielleicht weiter unten noch Error [0x0f0082] / Error [0x0f0070] / Error [0x0f00a8]??

Kann es sein, dass das ein vom Hersteller vorinstalliertes System war?

Durchsuche folgende Verzeichnisse:
%WINDIR%\Panther\Unattend
%WINDIR%\Panther
%WINDIR%\System32\Sysprep

und lösche dort alle unattend.xml raus

Gruss Urs
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 10:56 Uhr
Hui, ok... die Fehlermeldung aus dem vorigen Post waren aus %windir%\system32\sysprep\Panther.

Unter %windir%\Panther gibt es eine leere Datei setuperr.log.

Unter %windir%\Panther\UnattendGC gibt es eine Datei setuperr.log mit folgendem Inhalt:

2015-01-08 11:03:35, Error [msoobe.exe] Failed to install product key [hr=0xC004F050]
2015-01-13 17:29:11, Error [audit.exe] EnableLocalUserAccount: Unable to enable local account [Administrator]; status = 0x8c5
2015-01-13 17:29:11, Error [audit.exe] Unable to enable local account [Administrator]; hr = 0x800708C5
2015-01-13 17:29:11, Error [audit.exe] Failed to arrange for [C:\Windows\system32\oobe\audit.exe /user] to be called after logon; hr = 0x800708c5
2015-01-13 17:29:18, Error [windeploy.exe] Command [%windir%\system32\oobe\audit.exe /system] failed with exit code [0x800708c5]
2015-01-13 17:29:18, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005
2015-01-13 17:29:29, Error [audit.exe] EnableLocalUserAccount: Unable to enable local account [Administrator]; status = 0x8c5
2015-01-13 17:29:29, Error [audit.exe] Unable to enable local account [Administrator]; hr = 0x800708C5
2015-01-13 17:29:29, Error [audit.exe] Failed to arrange for [C:\Windows\system32\oobe\audit.exe /user] to be called after logon; hr = 0x800708c5
2015-01-13 17:31:44, Error [windeploy.exe] Command [%windir%\system32\oobe\audit.exe /system] failed with exit code [0x800708c5]
2015-01-13 17:31:44, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005
2015-01-13 17:31:55, Error [audit.exe] EnableLocalUserAccount: Unable to enable local account [Administrator]; status = 0x8c5
2015-01-13 17:31:55, Error [audit.exe] Unable to enable local account [Administrator]; hr = 0x800708C5
2015-01-13 17:31:55, Error [audit.exe] Failed to arrange for [C:\Windows\system32\oobe\audit.exe /user] to be called after logon; hr = 0x800708c5
2015-01-13 17:32:01, Error [windeploy.exe] Command [%windir%\system32\oobe\audit.exe /system] failed with exit code [0x800708c5]
2015-01-13 17:32:01, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x80004005
2015-01-13 17:32:47, Error [windeploy.exe] Failure occured during online installation. Online installation cannot complete at this time.; hr = 0x8007000a
2015-01-13 17:33:09, Error [audit.exe] EnableLocalUserAccount: Unable to enable local account [Administrator]; status = 0x8c5
2015-01-13 17:33:09, Error [audit.exe] Unable to enable local account [Administrator]; hr = 0x800708C5
2015-01-13 17:33:09, Error [audit.exe] Failed to arrange for [C:\Windows\system32\oobe\audit.exe /user] to be called after logon; hr = 0x800708c5

Die Datei unattend.xml gibt es nirgends im %windir%, das habe ich nochmal geprüft.

Es handelt sich nicht um vorinstallierte Systeme, die Platte war bei Lieferung leer, das habe ich vorher angeschaut. Es handelt sich um fabrikneue Lenovo ThinkCentre M83.

Wenn ich die Meldung richtig lese, dann hängt es mit dem Administrator-Konto zusammen???

Danke nochmals für Deine Unterstützung.
Frank
Bitte warten ..
Mitglied: Meierjo
14.01.2015 um 11:12 Uhr
Hallo

Ja, sehe ich auch so. Existiert denn das lokale Administrator-Konto? War es vor Sysprep deaktiviert?

Laut dieser Webseite wird während [AuditSystem] das Administrator Konto aktiviert
http://technet.microsoft.com/de-de/library/cc722413(v=WS.10).aspx

Gruss Urs
Bitte warten ..
Mitglied: FrankN
14.01.2015 um 11:19 Uhr
Ich habe gerade die Reparaturkonsole gestartet. Dort habe ich den Befehl "net user" eingegeben, der Benutzer war da... dann habe ich mit "net user administrator /activate" diesen aktiviert... aber der STart gelingt trotzdem nicht. Irgendwie müsste ich das System soweit bringen, mal zu booten, das geht einfach nicht.

Kann ich den Einfluss von Sysprep auf den nächsten Boot-Vorgang irgendwie abstellen? Das System lief ja vor dem Sysprep einwandfrei.

Danke und viele Grüße,

Frank
Bitte warten ..
Mitglied: Meierjo
LÖSUNG 14.01.2015, aktualisiert 16.01.2015
Hallo

Kann ich den Einfluss von Sysprep auf den nächsten Boot-Vorgang irgendwie abstellen? Das System lief ja vor dem Sysprep
einwandfrei.
Meines Wissens geht das nicht.

Ich würde folgendermassen vorgehen:
- System neu installieren (ohne Lizenz-Key, der wird nach Sysprep sowieso wieder abgefragt)
- nicht in Domäne aufnehmen (wird nach Sysprep in die Domäne gehoben)
- keinen VirenScanner installieren
- Dienst Windows Media Player-Netzwerkfreigabedienst deaktivieren

Vor Sysprep ein Image ziehen, dann kannst du, wenn Sysprep nicht funktioniert, beliebig oft den Urzustand wiederherstellen.

Gruss
Bitte warten ..
Mitglied: Warrender
15.01.2015 um 18:09 Uhr
Hallo,

den Virenscanner würde ich ebenfalls erst beim ersten Systemstart installieren (Stichwort: setupcomplete.cmd)
Ich hatte mit Sysprep und Microsoft Security Essentials Probleme und musste das Programm und einen RegKey löschen. Erst danach ging Sysprep.
Für das Vorbereiten des Musterpcs nehme ich immer eine VM wegen der Snapshotfunktion.
Das Image selbst wird mit FOG (free open ghost) gezogen und verteilt. Es gibt hier aber viele Möglichkeiten.
Beim ersten Start des Clients wird er durch FOG auch automatisch Mitglied in der Domäne.
Bitte warten ..
Mitglied: FrankN
16.01.2015 um 09:21 Uhr
Danke an alle, die mitgeholfen haben.

Beim zweiten Versuch hat es jetzt geklappt, ich habe ein Image, das funktioniert und habe schon 5 Rechner damit installiert.

Der zweite Versuch war ohne die Einbindung in die Domäne. Das hätte ich zwar gerne mit drin gehabt, im Versuch hatte ich auch schon die Drucker mit integriert. Das muss ich jetzt halt von Hand noch anpassen.

Danke für die Unterstützung und viele Grüße,

Frank
Bitte warten ..
Mitglied: Meierjo
16.01.2015 um 09:25 Uhr
Hallo

Die Domänenanbindung kannst du doch mit einer Unattend.xml erledigen

Gruss Urs
Bitte warten ..
Mitglied: Warrender
16.01.2015 um 09:53 Uhr
Die Drucker würde ich per GPO bereitstellen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows 10 PC auf andere PCs klonen für Domainbetrieb (7)

Frage von Mikel56 zum Thema Windows Netzwerk ...

Windows 10
gelöst Windows 10 klonen mit Acronis (3)

Frage von crackhawk zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...