Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kolab Groupware Server

Frage Linux

Mitglied: winworker

winworker (Level 1) - Jetzt verbinden

31.08.2006, aktualisiert 25.09.2007, 9300 Aufrufe, 4 Kommentare

Hallo !

Wir sind momentan am überlegen ein Groupware System einzuführen. Dabei bin ich auf Kolab gestoßen. Leider funktioniert das mit der Installation nicht so einfach (auf Debian 3.1).


Habe alles genau nach der Anleitung von http://www.activmedia.ch/groupware3.php ausgeführt.
Doch nach der Eingabe von "sh obmtool kolab" kommt jedesmal eine Fehlermeldung (siehe unten)

Vielleicht könnt Ihr mir helfen

Gruß

winworker

Hier die Fehlermeldung:

01.
commserver:/installtem# sh obmtool kolab 
02.
---- boot/build commserver %kolab ---- 
03.
obmtool:NOTICE: did not find openpkg/rpm executable. Checking/fetching binary sh. 
04.
obmtool:NOTICE: did not find binary sh. Checking/fetching source sh. 
05.
OpenPKG 2.4-SOLID Source Bootstrap Package, version 2.4.2 
06.
Building for prefix /kolab on current platform 
07.
++ extracting OpenPKG source distribution 
08.
++ building OpenPKG binary distribution 
09.
OpenPKG Bootstrap Procedure 
10.
++ bootstrap version: 2.4.2-2.4.2 
11.
++ user/group pairs: root/root kolab/kolab kolab-r/kolab-r kolab-n/kolab-n 
12.
++ distribution directory: /kolab/RPM/TMP/openpkg-2.4.2-2.4.2.src 
13.
++ platform product:    ix86-debian 
14.
++ platform technology: i586-linux2.4 
15.
++ platform support:    unknown (expect not to work) 
16.
./openpkg.boot:FAILED: required Make tool not found 
17.
/tmp/obmtool.912.tmp: line 2: /kolab/RPM/PKG/openpkg-2.4.2-2.4.2.*-*-*.sh: Datei oder Verzeichnis nicht gefunden 
18.
obmtool:ERROR: bootstrapping failed 
19.
commserver:/installtem# cd /kolab/RPM/PKG 
20.
commserver:/kolab/RPM/PKG# dir 
21.
openpkg-2.4.2-2.4.2.src.rpm  openpkg-2.4.2-2.4.2.src.sh 
22.
commserver:/kolab/RPM/PKG# dir 
23.
openpkg-2.4.2-2.4.2.src.rpm  openpkg-2.4.2-2.4.2.src.sh 
Mitglied: kaipw
06.09.2006 um 11:35 Uhr
hallo winworker,

probiers mal mit dem paketen unter "http://max.kde.org:8080/mirrors/ftp.kolab.org/server/release/kolab-serv ..."

da muss nichts kompiliert werden etc. pp.

hatte das gleiche problem

gruss kai
Bitte warten ..
Mitglied: winworker
07.09.2006 um 16:50 Uhr
VIELEN DANK!!!!

Jetzt hat´s endlich mit der Installation geklappt!!!
Bitte warten ..
Mitglied: kaipw
10.09.2006 um 21:37 Uhr
....thats IT

great!! thanx.

regards
kai
Bitte warten ..
Mitglied: ir-jumper
25.09.2007 um 20:03 Uhr
ich habe leider auch probleme mit dem ganzen...
ich habe das ganze auf meinem debian 3.1 server installiert.
eigestellt habe ich das auch schon alles.
ich habe bloss dasm problem das ich das nicht an outlook angebunden bekomme.
ich benutze den toltec connector und wenn ich den einrichten will bekomme ich nur mitgeteilt das ich die verbindung zum server fehl geschlagen ist. ich weiss langsam nicht mehr was ich machen soll habe alles nach anleitung gemacht und leider habe ich auch keinen ansatz wo das problem liegen kann. vieleicht weiss ja von euch jemand wie ich den fehler lösen kann oder zumindest nen ansatz wo ich suchen kann
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...