Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komische Anwandlung am PC beim Booten

Frage Microsoft

Mitglied: mhuber

mhuber (Level 1) - Jetzt verbinden

24.05.2006, aktualisiert 09:47 Uhr, 4483 Aufrufe, 8 Kommentare

Kurz nach dem Neustart hat der PC mit XPHome komische Anwandlungen

Wenn der Rehcner mal läuft, dann läuft er. Aber wenn er neu gebootet werden muss hat er beim Neustart (auch aus dem komplett ausgeschalteten Zustand) komische Anwandlungen.
Denn wenn der PC innerhalb von ca. 30 Minuten neu gestartet wird bringt er diverse Fehlermeldungen beim Start.
So findert er beine Bestimmte Datei nicht mehr und verlangt das Windows XP Home mit (R) neu installiert werden soll.
Oder die Datei ist beschädigt: Windwos rotts\system32\utoskru1.exe
Installieren Sie Exemplar der angegeben Datei erneut . Nächste Meldung: Windows konnte nicht gestartet werden: \Windwos\System32\Config\SYSTEM Sie können versuchen, diese Datei zu reparieren, indem Sie Windows Setup unter Verwendung der Original -CD starten. Wählen Sie in der 1. Bildschirmanzeige die Option "R", um die Setuprep. zu Starten.

So jetzt kommts: wenn mann einfach ca. 30 Minuten mit dem Neustart wartet, funktioniert alles einfwandfrei. (keinerlei Fehler, alles startet ohne Probleme)

Wir haben es auch schon mit Netzstecker ziehen versucht.
Wir dachten schon an einen Virus im Bios der Zeitabhängig läuft. Aber der ist nicht zu finden.

Ach ja wir haben auch versucht innderhalb der ca. 30 Minuten den PC von der Windows CD aus zu booten. Dabei kommt eine andere Fehlermeldung. Nach den ca. 30 Minuten bootet er auch von der XP Home CD wieder ohen Probleme.

Hat jemand eine Idee? Vor allem wie das Problem sich beheben läßt.
Mitglied: klansoft
24.05.2006 um 08:55 Uhr
Hi!

Hast Du mal geguckt, ob das vielleicht ein thermisches Problem ist? Geh mal in´s BIOS und guck Dir die Temperaturen dort an...

Wer weiß, wer weiß?

Gruß

Klaus
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 08:56 Uhr
Hi,
schwierig, schwierig, hört sich aber nach Hardware an.
Ich würde mal als erstes versuchen, den Speicher testweise zu tauschen.
Auch ein Defekt am Netzteil wäre vorstellbar, die Phänomene, die hierbei auftreten können, sind meist nicht nachvollziehbar (Spannungsspitzen, Oberwellen...). Das würde irgendwie auch den Zeitfaktor von 30 Min. erklären...
Hier hilft nur testen und tauschen...

Gruß - Toni
Bitte warten ..
Mitglied: Neuer
24.05.2006 um 09:02 Uhr
Ich würde auf

-- ein thermisches Problem bei CPU (Lüfter defekt/läuft unrund)
-- ein thermisches Problem bei der/den Festplatten
-- ein (schleichender) Netzteildefekt

tippen.

Mach mal den Rechner auf, schau Dir den Rundlauf des Lüfters an (vielleicht hörst du ihn ja schon)

Wenn Du mehrere Festplatten übereinander gebaut hast, verteile sie besser, oder lass mal eine raus bzw. lege sie am längeren Kabel ausserhalb des Gehäuses.

Beim Netzteil hilft nur der Austausch mit einem anderen. Hast Du irgendwelche neue Stromfresser (Prozessorupgrade, neue Grafikkarte, neue Plate etc.) eingebaut in naher Vergangenheit?
Bitte warten ..
Mitglied: mhuber
24.05.2006 um 09:08 Uhr
Also ich werde es nochmal in der Richtung versuchen. Der Rechner läuft seit Jahren in der gleichen Lautstärke (laut Kunde): Da hat sich nichts geändert. Er hat auch nur eine 80 GB Festplatte drin. Ich werde später die Temp. in Bios mal abfragen.
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 09:10 Uhr
Hi,
ich denke, Festplatten (Fehler tritt auch bei CD- Boot auf) und CPU- Lüfter (der Fehler würde im Betrieb auftreten, tut er aber nicht) kannst Du vergessen.
Gruß - Toni

Edit: Lüfter zurück, es wäre möglich, daß ein defekt am Lager vorliegt und der Lüfter nicht richtig hochläuft (manchmal). Das würde erklären, daß die Kiste im Betrieb läuft.
Bitte warten ..
Mitglied: Neuer
24.05.2006 um 09:32 Uhr
Ich widerspreche Dir nur ungern ... ich habe es schon häufig genug gehabt, dass es bei den entsprechenden Fehlern (deswegen habe ich sie hier auf aufgelistet) im Betrieb (augescheinlich) alles lief. Beim Reboot aber der Start mit variablen Meldungen wie von mhuber beschrieben fehlschlug.
Beim Start ist die CPU mehr belastet, als sie es beim laufenden Betrieb im Normalbetrieb ist. Daher kann es bei entsprechender Aufheizung genau dann zu Problemen kommen, die auch auftreten würden, wenn im Betrieb Lastspitzen erzeugt würden.
Der CD-Boot bei angeschlossenen Festplatten kann durchaus auch auf entsprechende Fehler laufen. Das hat nix damit zu tun, ob die Festplatte den eigentlichen Bootvorgang durchführt sondern eher, ob sie an dem IDE-COntroller Fehler produziert, an dem auch das CD-Laufwerk hängt.
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 09:40 Uhr
Ist natürlich richtig, eine Eingrenzung ist in solchen Fällen ohnehin sehr schwer.
Was wir beide zu erwähnen vergessen haben, ist eigentlich der Urschleim der Fehlersuche:
erst mal alles raus, was nicht benötigt wird. Somit sollte man testen, wie sich die Kiste ohne CD verhält, ohne HDD, ohne Floppy (hatte ich auch schon), usw.....

nix für ungut - Gruß - Toni
Bitte warten ..
Mitglied: Neuer
24.05.2006 um 09:47 Uhr
YEP --- that's it !

Ersteinmal Ruhe bewahren, ruhig durch die Hose atmen und mit sowenig Zeugs in der Kiste beginnen, wie möglich.
Und dann austauschen Netzteil - CPU - Arbeitsspeicher - und hoffen, dass es nicht das Board ist (Stromwandler etc.) das auch schön thermische Probleme haben kann.

Um letzteres festzustellen eignen sich ganz hevorragend Schreibtischmiefquirle vorm geöffneten Gehäuse ...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Komische Zeichen bein Booten? (6)

Frage von Sil3nz3r zum Thema Windows 7 ...

CPU, RAM, Mainboards
gelöst PC bleibt beim booten stecken (13)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...