Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komische Netzwerkunterbrüche bei neuem Server

Frage Microsoft Windows Netzwerk

Mitglied: letstryandfindout

letstryandfindout (Level 1) - Jetzt verbinden

26.07.2011 um 09:42 Uhr, 4981 Aufrufe, 7 Kommentare

Hallo zusammen, ich habe ein Problem bei einem Kunden von uns. In dem Betrieb gibt es momentan einen Server für Lagersteuerung welcher nur das Hochregallager steuert, dann den alten Server welcher Domäne, DNS, DHCP, Fileserver und Printserver sowie Lizenzserver für verschiedene Software war und nun nur noch als Lizenzserver für CAD Software läuft (Windows 2003 Standart) und dann eben den neuen Server einen HP ProLiant G7 mit Windows Server 2008 R2 Standart welcher nun Domäne, DNS, DHCP, Fileserver und Printserver ist sowie Lizenzserver für verschiedene Software.

Das erste Problem welches es mit dem neuen Server gab, war das viele Verbindungen langsam waren. Dies hatte jedoch mit dem auf dem Server installieren Symantec Endpoint Protection Client zutun. Nun kam es aber 2-3 mal vor das die Clients meistens am Abend die Verbindung zum Server verloren haben. Was ich mir nicht erklären kann, denn die Logfiles sagen nichts über Fehler in diesem Zeitraum aus. Was habe ich nun versucht? Heute Morgen habe ich den Server mit einem neuen Netzwerkkabel auf einen anderen Port gesteckt um eventuell den Port und das Kabel auszuschliessen. Bisher weiss ich jedoch noch nicht ob dies etwas gebracht hat. Ich bin mit meinem Latein ein kleines bischen am Ende. Weiss jemand eventuell rat? Eine zweite Sache die mich noch stutzig macht. Seitdem die Clients alle in der Domäne sind haben 2-3 XP Clients das Problem das sie nach der Eingabe von Benutzername und Passwort 2-4 Minuten brauchen bis der Desktop erscheint. Der DHCP Server jedoch übergibt allen PCs die Richtige IP und konfiguriert habe ich auch die Bereichsoptionen mit: 003 Router, 006 DNS-Server und 015-DNSDomänenname. Weiss auch dort eventuell jemand einen Rat.

Vielen Dank fürs Lesen und eventuelle Hilfe.
Gruss aus der Schweiz
Bene
Mitglied: ricochico
26.07.2011 um 09:59 Uhr
Hallo,

Ein Ipconfig /all deines/r Servers wäre nicht schlecht.
Ein Ipconfig /all eines Clients wäre nicht schlecht.
Die angabe der von dir vergebenen DHCP Optionen wären nicht schlecht.

Tipps ins Blaue:
Energiesparoptionen der Lankarte im Server deaktiviert?
Switch resettet/neugestartet/getauscht?
2. DHCP im Netzwerk (DSL Router)?
Bitte warten ..
Mitglied: letstryandfindout
26.07.2011 um 10:08 Uhr
Server:

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : HP NC382i DP Multifunction Gigabit Server Adapter #2
Physikalische Adresse . . . . . . : 3C-4A-92-73-CD-36
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::3115:da73:8bd0:ab8a%13(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.11.15(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.11.1
DHCPv6-IAID . . . . . . . . . . . : 305941138
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-BA-6E-97-3C-4A-92-73-CD-3C
DNS-Server . . . . . . . . . . . : ::1
127.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Client:

IPv4-Adresse . . . . . . . . . . : 192.168.11.XXX
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.11.1
DNS. . . . . . . . . : 192.168.11.15


Es gibt sonst keinen DHCP Server im Netz der läuft, den alten DHCP habe ich deaktiviert und den Dienst so eingestellt das er sich nicht einfach startet. DHCP auf Router ist deaktiviert.
Den Haken bei der NEtzwerkkarte "Der Computer kann den Adapter ausschalten um Energie zu sparen" habe ich soeben mal rausgenommen. Auch wenn ich in den Energiesparoptionen nichts gefunden habe.

lg bene
Bitte warten ..
Mitglied: ricochico
26.07.2011 um 10:55 Uhr
Hallo,

Die Lan-Einstellungen sehen soweit ok aus.
DNS des Client zeigt auf den DNS des 2008 Servers.
Du könntest höchstens noch den DNS des Server anstatt auf 127.0.0.1 auf 192.168.11.15 zeigen lassen.
Es handelt sich um einen HP Server.
Lan-Verbindung 2, also mit 2 Netzwerkkarten.
Hast du die 1. Lan-Karte im Bios deaktiviert oder nur in Windows?
Bios ist besser.

Clients und lange Anmeldedauer:
-Gruppenrichtlinien definiert für die Clients?
-Ereignisanzeige zeigt keine Fehler?
-Servergespeicherte Profile?
Bitte warten ..
Mitglied: letstryandfindout
26.07.2011 um 11:01 Uhr
Es handelt sich um einen HP Server. Ich habe insgesamt 4 Netzwerkkarten und 2 Virtuelle. Die 3 physischen habe ich einfach nur in Windows deaktiviert. An den Gruppenrichtlinien habe ich nichts weiter gemacht die sind einfach Default von der Installation. Es sind auch keine Servergespeicherten Profile.
Bitte warten ..
Mitglied: Reini82
26.07.2011 um 12:54 Uhr
Hi,

mit der Leasing dauer beim DHCP gibts auch keine Probleme (dass diese nur auf ein paar stunden eingestellt ist) Sieht man beim Client so leider nicht wann die abläuft müsstest mal ein ipconfig /all beim Client machen.
Was für ein Switch ist denn dazwischen geschaltet? ist der gemanaged? Wenn ja was spuckt er für Fehlermeldungen evtl. aus? Evtl. auch mal mit Wireshark das Netzwerk anschauen ob irgendein Client oder Server das NW zumüllt.
Bitte warten ..
Mitglied: letstryandfindout
28.07.2011 um 14:02 Uhr
Ist ein NEtgear 48 Port Switch. DHCP Release ist auf 8 Tage eingestellt und sollte daher keinen Stress machen. Hab heute Morgen den Switch nun mal neugestartet.
Bitte warten ..
Mitglied: Reini82
01.08.2011 um 08:32 Uhr
Hab auch schon das Problem gehabt dass Clients mehrere Mintuen brauchen bis der Desktop angezeigt wurde. Da war ein Problem am Server konnte dies mit einem Neustart vom Server lösen. Kann auch sein dass bei der Installation/Konfiguration vom Server was scheifgelaufen ist. Im schlimmsten Fall den mal neu installieren sollte aber normal nicht vorkommen.
Hast du den Norton nur deinstalliert oder auch mal nach einem Removal-Tool geschaut. Ich weiß dass es oft trotz deinstallation immer Programmreste über bleiben die einen auch mal stören können. Kenn das von Norton und Kaspersky.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Netzwerkunterbrüche
gelöst Frage von PeakWindows 77 Kommentare

Hallo zusammen Ich habe drei Windows 7 PC's und ein QNAP TS-212 an einem Switch. Das Netz hat keine ...

Exchange Server
E-Mail "komisch" dargestellt
Frage von ahstaxExchange Server4 Kommentare

Hallo, ich versuche gerade, einem Problem Herr zu werden. Wir bekommen (pgp-verschlüsselte) E-Mails von einem Kontakt. Diese geht unserem ...

Router & Routing
Komisches Routing Problem
Frage von Phill93Router & Routing4 Kommentare

Hallo, sitze gerade an meiner Spielwiese und hab ein verzwicktes Problem wo ich nicht mehr weiterkomme. Netzwerkdiagramm: Ich möchte ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten
Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...