Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komische System Lags

Frage Sonstige Systeme

(Level 1)

22.01.2007, aktualisiert 29.01.2007, 3998 Aufrufe, 2 Kommentare

CPU Auslastung steigt in unregelmäßigen Abständen auf 100%

Huhu ihr,

Also wie oben schon beschrieben besteht mein Problem darin, dass die CPU auslastung un unregelmäßigen Abständen auf 100% steigt.

Ich führe mal 2 Beispiele auf:

#1 Ich bin in einem Spiel ( World of Warcraft ), auf einmal steigt meine CPU Auslastung auf 100% , wenn ich dann auf die Taste die drücke, die bewirkt das ich mich nach Links drehe, wird diese Aktion erst nach ca. 1 Sekunde Verzögerung ausgeführt.

#2 Ich bin dabei irgendwo etwas einzutippen ( hier zum Beispiel) , die CPU Auslastung steigt ca 3 Sekunden auf 100% , während ich tippe erscheinen die Buchstaben die ich eintippe auf einmal nurnoch langsam hintereinander im Textfeld, sinkt die Auslastung wieder, erscheinen auf einmal alle Buchstaben die ich eingetippt habe ganz schnell hintereinander.

Dieses Problem besteht erst seit heute, gestern lief alles einwandfrei, und ich weiß nicht an was es liegt.

Ich hoffe ihr könnt mir schnell helfen.

mfg soniccxy
Mitglied: macpayne
23.01.2007 um 08:40 Uhr
dafür kann es viele ursachen geben.

da ich nicht weis was du schon alles untersucht hast hier mal ein paar tipps.


im taskmanager beobachten welcher prozess den cpu auf 99% auslastet.

virenscanner an und komplette festplatte durchsuchen.

spybot oder adaware installieren und rechner scannen.


das sollte erst mal genügen um dem problem auf die schliche zu kommen.
Bitte warten ..
Mitglied: Elektroluke
29.01.2007 um 16:01 Uhr
Tag ihr !

Hatte letztens gleiches Problem:

Meine CPU Auslastung sprang, wie bei dir, in unregelmäßigen Abständen von 3% auf 100%..
Nachdem ich mich mal 10 min vor meinen Taskmanager gesetzt hatte, ist mir aufgefallen, dass für wenige Augeblicke ein Prozess namens: HPBPRO.exe (Druckertreiber, oder was auch immer) gestartet wurde..
Sobald ich die Maus Richtung Taskmanager bewegte, war der Prozess auch schon wieder verschwunden und die CPU auslastung, war wieder auf 3%~

Ich hab den Treiber, dann de-installiert und alles lief wunderbar~

Ich glaube zwar nicht, dass es bei dir selbe Fehler ist wie bei mir, aber... schau doch trotzdem einfach mal nach ^.-

/luke
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (14)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (9)

Frage von jensgebken zum Thema Multimedia & Zubehör ...