Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Komisches Netzwerkproblem

Frage Microsoft Windows Netzwerk

Mitglied: yellow3e

yellow3e (Level 1) - Jetzt verbinden

10.07.2008, aktualisiert 13:48 Uhr, 4785 Aufrufe, 8 Kommentare

Kurioses Netzwerkproblem. Ich habe schon weitestgehend alles ausgeschlossen. Brauche aber dennoch mal kurz Hilfe. Vielleicht habe ich etwas vergessen.

WLAN Adapter (AVM) an Notebook mit XP.

Adapter kommuniziert mit einer Fritz.BOX. Bekommt auch IP zugewiesen.
Fritz.Box ist durch PING nachweislich mit dem ISP verbunden und hat Internetverbindung.

Notebook ist aber nach wie vor nicht online. IE, FF und Thunderbird findet keine Internetverbindung.

Folgendes habe ich schon gemacht:

WLAN Adapter komplett neu installiert
Fritz.Box über Adapter unter Standardgateway aufgerufen (einwandfrei)
PING von anderem Rechner auf ISP IP (einwandfrei)
WLAN Stick gegen Zweitgerät ausgetauscht (Problem besteht weiterhin)

Isoliert betrachtet läuft die Fritz Box, weil ein zweiter Laptop ganz normal online ist
der andere LAptop bekommt trotz korrekter Zuweisung einer IP im entsprechenden Nummernkreis kein Internetsignal.
Die Installation, Treiber und alles andere wurden erneuert. Nichts geht.

Die FritzBox hat ein neues Firmware und Windows XP hat sich gestern einem Update unterzogen.
Was ich noch nicht gemacht habe und was ich auch unspannend finde ist eine komplette Systemwiederherstellung.

Was könnte ich noch versuchen?

Vielen Dank
yellow
Mitglied: Superschaf
10.07.2008 um 11:54 Uhr
Hast du mal das Zweifelhafte Laptop direkt per Kabel an die Fritzbox angeschlossen und die Verbindung getestet?
Jetzt mal das Thema WLAN ganz außen vor gelassen.
Bitte warten ..
Mitglied: Arch-Stanton
10.07.2008 um 11:56 Uhr
Moin,

hat die Fritzbox überhaupt eine laufende DSL-Verbindung?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: yellow3e
10.07.2008 um 12:00 Uhr
Nein, leider noch nicht. Der Rechner steht eine Etage über der Fritz.Box. Werde ich gleich aber mal versuchen.
Bitte warten ..
Mitglied: yellow3e
10.07.2008 um 12:01 Uhr
Ja, hat Sie. Auch die IP Adresse vom ISP lässt sich problemlos pingen.
Bitte warten ..
Mitglied: Torsten73
10.07.2008 um 12:40 Uhr
Hi,
das Problem hatte ich letztens auch. Sehr strange...
Hast Du die Fritzbox 7270 und einen Next Stick ? Das war bei mir der Fall. Hier scheint es einen noch nicht näher bekannte Fehler seitens Fritzbox zu geben:
Lösungweg meinerseits war:
- Fritzbox war defekt (Modem), habe Austausch nach viel Mühe und warten bekommen, Sicherung der Konfig erstellt und in die neue Box zurückgespielt, lokjal ging danach alles, nur der Client über die WLAN Next mit einem Fremdhersteller Next USB Stick nicht (WinXP). Dies hatte aber ein paar minuten vorher noch einwandfrei funktioniert! Also fing die Suche nach der Ursache an:
- Zone Alarm Internet Sec. deinstalliert (Problem besteht weiterhin, ping auf Google geht, aber keine Webseite im Browser, auch keine Fehlermeldung)
- Dann habe ich spaßeshalber einfach das WLan neu konfiguriert. Also neue SSID+Schlüssel (WPA+WPA2 gelassen, rest auf Auto und WLAN Kanal für 300Mbit optimieren), WLAN gesucht, gefunden, eingeloggt und OHHHHH der Explorer funktioniert auf einmal wieder !!!!!!!!!!!!!!!!!
- Da ich dachte, dass es dann ja nicht an Zonealarm liegen kann, habe ich diese wieder neu installiert. Aber danach war der Fehler wieder da. Ein Ausschalten der Zonealarm hilft übrigens nicht.
- Wieder Zonealarm runtergeschmissen, funktioniert immer noch nicht, wieder WLAN neu konfiguriert und schon wieder funktionierte es!
- dann war ich es leid, habe AVAST free installiert, und danach ging das INet immer noch. So habe ich es dann auch gelassen.

Andere verrückte Lösung:
Kaspersky InternetSecurity sperrt bei abgelaufenen Schlüssel den Internetzugang. Beim Kunden erlebt, dessen Schlüssel unberechtigt gesperrt wurde. Support gibt dieses Vorgehen aber nicht zu, deren Antwort, das kann nicht sein, wenn die Suite beendet würde müste alles laufen, wenn es daran läge. Dem ist aber nicht so, erst nach der Deinstallation funktionierte der Browserzugriff.

Noch ne Möglichkeit:
- TCP/IP in Wondows ist defekt. Einfache Möglichkeit ist es den Netzwerkinstallationsassisstenten durchlaufen zu lassen. Das hat auch schhon öfters geholfen.

Dieser Fehler ist einer der schwierigsten die ich kenne. Da es ja der Logik nach eigentlich nicht sein kann, wenn man über cmd die Server anpingen kann, aber trotzdem der Browser (übrigens egal welcher) nicht will. Windows Boardmittel sind da recht begrenzt, vor allem unter Vista.

Ich hoffe das hat Dir geholfen,
Lg
Torsten
Bitte warten ..
Mitglied: yellow3e
10.07.2008 um 12:50 Uhr
Also, auch mit normaler LAN-Kabelverbindung bekommt der Rechner auch kein Internetsignal.
Bitte warten ..
Mitglied: Gagarin
10.07.2008 um 13:04 Uhr
Waere interessant zu wissen ob du Zonealarm am laufen hast. Seit dem letzten Patchday bei MS gabs da wohl einige Probleme.

http://www.heise.de/newsticker/ZoneAlarm-bockt-nach-Microsofts-DNS-Patc ...
Bitte warten ..
Mitglied: yellow3e
10.07.2008 um 13:48 Uhr
Hallo und vielen Dank!

Es betraf ja nicht meinen Rechner, sondern den einer Freundin. Dennoch.
Es lag tatsächlich an Zonealarm. Wir haben es einfach mal abgestellt und schon lief alles wie geschmiert.

Also, ein riesiges Dankeschön an das Forum für die richtigen Impulse.
Das der Rechner hinter eine Fritz.Box sitzt und auch die Windows Firewall an ist, habe ich dazu geraten Zonealarm ganz zu eleminieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (6)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...