Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komisches Verhalten bei Google

Frage Internet

Mitglied: Slash79

Slash79 (Level 1) - Jetzt verbinden

26.02.2010 um 19:46 Uhr, 3285 Aufrufe, 6 Kommentare

Hallo zusammen,
hatte heute bei gleich 2 Personen folgendes Problem: Immer wenn die Benutzer bei Google einen Suchbegriff (egal was) eingegeben haben und dann den "suchen" Button geklickt haben kam das Fenster "Datei speichern unter"... Dateityp war unbekannt, der Name lautete search und war irgendwas bei 5kb groß.... Cache löschen usw. hat nichts gebracht.
Ich hab im Endeffekt den IE neu installiert und dann gings wieder.
Mich würde aber mal interessieren wo da der Fehler war...

Kann mir da einer was zu sagen??


Viele Grüße
Mitglied: aqui
26.02.2010 um 21:21 Uhr
Wer geht auch heutzutage noch auf die Webseite selber, wenn alle (intelligenten) Browser oben links rechts ein Suchfeld für Dr. Google haben ???
Außerdem gilt immer der alte goldene Grundsatz: Immer erstmal mit Firefox, Safari usw. eine Alternatve testen ob das verhalten da gleich ist als der unsicheren Krücke IE zu vertrauen...
Bitte warten ..
Mitglied: DrAlcome
27.02.2010 um 08:41 Uhr
Zitat von aqui:
Wer geht auch heutzutage noch auf die Webseite selber, wenn alle (intelligenten) Browser oben links ein Suchfeld für Dr.
Google haben ???

*hüstel*...es ist oben rechts... (das andere links)
Bitte warten ..
Mitglied: Froxy-HN
27.02.2010 um 13:28 Uhr
@aqui
Dein Gesicht möchte ich mal sehen, wenn du in der Autowerkstatt stehst und sagt: mein Auto macht im 5. Gang komische Geräusche worauf der Werkstattleiter dir Antwortet: was fahren Sie auch im 5. Gang, sie haben doch noch 4 andere und der 4. tut es genauso gut.
Bitte warten ..
Mitglied: Slash79
27.02.2010 um 19:05 Uhr
Zitat von aqui:
Wer geht auch heutzutage noch auf die Webseite selber, wenn alle (intelligenten) Browser oben links ein Suchfeld für Dr.
Google haben ???
Außerdem gilt immer der alte goldene Grundsatz: Immer erstmal mit Firefox, Safari usw. eine Alternatve testen ob das
verhalten da gleich ist als der unsicheren Krücke IE zu vertrauen...


Ich wollt eigentlich nur eine Antwort auf meine Frage und nicht sowas wie "IE geht ja garnicht..." etc.!
Zudem habe ich ja geschrieben das es nach ner Neuinstallation des IE ging, mit Mozilla ging es mit Sicherheit auch..
Allerdings würde ich gerne mal wissen, wo da der Wurm drin gesteckt hat...
Vielleicht bekomm ich ja noch ne qualifizierte Antwort!?


Viele Grüße
Bitte warten ..
Mitglied: aqui
28.02.2010 um 12:45 Uhr
....Mmhhh der Vergleich hinkt aber ziemlich... So ist ja nun genau nicht, denn das Eingabefenster entspricht dem der Google Hauptseite, somit benutzt man immer den gleichen Gang...
Um dann bei deinem Werkstattvergleich zu bleiben stehen einmal die Gänge in römischen Ziffern auf der Schaltung und einmal in arabischen. Dann kann es aber zu so einem doch sehr hinkenden Vergleich wie bei dir nicht kommen..
Fazit: Falsch nachgedacht !!
Bitte warten ..
Mitglied: aqui
28.02.2010 um 12:48 Uhr
Die qualifizierte Antwort lautet das der IE bekanntermaßen ja nicht HTML 4 bis HTML 5 konform ist andere Browser aber sehr wohl... Die Google Webseite aber entsprechend danach ausgelegt ist !
Bitte warten ..
Ähnliche Inhalte
Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Internet Domänen
Microsoft.com wird komisch angezeigt (4)

Frage von ALucaK zum Thema Internet Domänen ...

Netzwerke
gelöst Komisches Außergewöhnliches Netzwerkproblem - kein Ping zwischen zwei APs (17)

Frage von itschloegl zum Thema Netzwerke ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...