Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Komisches Verhalten bei rdp-Sitzungen

Frage Netzwerke Router & Routing

Mitglied: michael-20er

michael-20er (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 22.08.2007, 5409 Aufrufe, 4 Kommentare

Hallo,

wir haben ein komisches Problem.
Und zwar haben wir mehrere Geschäftsstellen, die alle mit Igel Thinclient über DSL bei uns am Terminalserver arbeiten.
Terminalserver ist WinServer 2003 mit sp1.
Die Verbindung wird innerhalb eines VPN Netzes aufgebaut.

Soweit funktioniert auch alles, nur ab und an kommt ein sehr seltener Effekt an Licht.

Es tritt mehrmals täglich auf.
Und zwar handelt es sich um einen Zittereffekt oder so ähnlich. Das sieht so aus, das der IE mit 2 weißen Fenstern immer zwischen diesen hin und herspringt.
Die Router-Log gibt nichts brauchbares her.

Da an unseren Servern ca. 30 Leute fehlerfrei arbeiten, wir in der Geschäftsstelle schon die Hardware mehrfach getauscht haben, muss es wohl an der Leitung liegen, oder?

Bin für jeden Vorschlag offen.

mfg Michi
Mitglied: aqui
17.04.2007 um 10:28 Uhr
Wahrscheinlich eher nicht. Es ist so gut wie unvorstellbar das ein TCP/IP Transporthandling auf dem Netz irgendetwas mit der grafischen Darstellung einer Applikation zu tun hat.

Das wäre ungefähr so als wenn du mit einem Plattfuss am Auto liegen geblieben wärst und denken würdest die Farbe des Benzins wäre ja nun der einzige Grund warum das passiert ist....

Wenn es denn wirklich zentral das Netz sein sollte könnten auch die 30 restlichen Mitarbeiter nicht mehr arbeiten...oder würden den Zitterblick bekommen...
Bitte warten ..
Mitglied: michael-20er
17.04.2007 um 11:05 Uhr
Das mit der Application ist mir eigentlich auch klar.


Es arbeiten ja nicht alle 30 nicht mit thinClients und über eine DSL Leitung.
Ein Großteil arbeitet über LAN.

Das sind nur 8 Teilnehmer die mit Thinclients und jeweils einer DSL Leitung die Sitzung aufbauen. Und bei den anderen 7 stellt sich das Problem nicht dar.
Die Hardware ist identisch, auch die Firmware Version ist gleich.
Es mir noch nicht gelungen diesen Fehler zu rekonstruieren.

Weitere Ideen?
Bitte warten ..
Mitglied: michael-20er
24.04.2007 um 13:32 Uhr
hallo,
also nach ein paar Nachforschungen bin ich nun drauf gestossen, das der Fehler nur auftritt, wenn in der Sitzung die Explorer.exe bereits schon einmal geöffnet ist.

Im Normalfall sieht es so aus, das ich über die Terminaldiensteverwaltung dieser Prozess EINMAL aufgelistet ist (für diesen Benutzer) und das ich diesen EINEN Prozess beenden kann.

Vorhin ist der Fehler erneut aufgetreten, und da ist mir dann eben, mehr oder weniger zufällig, aufgefallen, das die EXPLORER.EXE bereits zweimal läuft, ich aber davon nur einen beenden kann.
habe ich den einen Prozess beendet, ist auch das Flackern weggegangen. Öffnet man dann wieder den Arbeitsplatz/Druckerübersicht oder IE fängt das Flackern sofort wieder an.

Hat jemand ne Idee, wieso da ein 'toter' Prozess gelassen wird?
Bei den anderen Benutzern ist das (bisher) nie passiert!

Hoffe das jemand eine Idee hat.
Bitte warten ..
Mitglied: michael-20er
22.08.2007 um 10:41 Uhr
Das Problem wurde nach harten Überlegungen dann gelöst.
Schuld war die Tastatur am ThinClient, dort war die rechte SHIFT Taste defekt und hat dann den Fehler verursacht.

Danke für eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Programme in RDP Sitzungen langsam - nicht alle user betroffen (5)

Frage von killtec zum Thema Windows Server ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten (15)

Frage von duschgas zum Thema SAN, NAS, DAS ...

Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...