Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme nicht auf DNS-Server

Frage Microsoft Windows Netzwerk

Mitglied: ooPhil86oo

ooPhil86oo (Level 1) - Jetzt verbinden

10.02.2011 um 13:56 Uhr, 4931 Aufrufe, 16 Kommentare

Hallo, nachdem ich schon im Netz we blöd gegooglegt habe und ix richtig passendes fand war ich es leid mich mit win Xp weiter rum zu ärgern und stelle deswegen bei euch die Frage.

Mein Problem ist folgendes:

IST-Zustand:
- UMTS-Firmennotebook mit Lokalen-Admin-Rechten
- Checkpoint VPN SecureClient ==> auf Citirx ==> www || outlook || ...
- Über Wlan oder Lan besteht keine Möglichkeit zu surfen, da die DNS-Namen nicht aufgelöst werden können.
- VirtualBox mit ubunutu ==> internet geht via WLan da die DNS-Namen aufgelöst werden können.

Problem:
Wenn ich mich am WLan daheim verbinde, bekomme ich keine Chance ins Internet zu kommen. Da kein DNS-Server erfolgreich verwendet werden kann. Ich vermute das liegt an meiner Domänen-Zugehörigkeit mit der DNS-Suffixsuchliste allerdings habe ich keine Ahnung wie ich dies umgehen sollte. Eine weitere mögliche Problemursache könnte der Checkpoint-Client sein, ein beenden des Prozesses brachte kein Ergebnis. Evtl. laufen weitere Checkpoint-Daemons welche den Internet-Zugang verhindern.

Habt ihr eine Idee wie ich das Problem lösen könnte? Habe auch kein Problem ein Script oder was zu schreiben, welches die Configs hin und her ändert.

Zur Info:
ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : userxyz
Primäres DNS-Suffix . . . . . . . : xxx.xxx.xxx.xxxx.de
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : xxx.xxx.xxx.xxxx.de
yyy.yyy.yyy.yyy.de
......
......
Ethernetadapter Drahtlose Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Atheros AR9287 Wireless Network Adap
ter
Physikalische Adresse . . . . . . : B4-82-FE-ff-ff-ff

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Con
nection
Physikalische Adresse . . . . . . : 8C-73-6E-ff-ff-ff

Ethernetadapter {A0448574-105E-4482-A87E-6011079A7A7A}:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Check Point Virtual Network Adapter
For SecureClient - SecuRemote Miniport
Physikalische Adresse . . . . . . : 54-96-EB-ff-ff-ff

Ethernetadapter LAN-Verbindung 2:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Sierra Wireless Gobi 2000 Wireless H
S-USB Ethernet Adapter 9001
Physikalische Adresse . . . . . . : 00-A0-C6-ff-ff-ff
Mitglied: trommelschlumpf
10.02.2011 um 14:15 Uhr
Hallo!

Wie sind die IPs vergeben? Statisch oder per DHCP? Ist der richtige Gateway eingetragen? Kann der Router angepingt werden? Kann es sein, dass die Firmen-IP noch eingetragen ist und die nicht im gleichen Bereich wie die Heim-IP?
Bitte warten ..
Mitglied: Edelweis
10.02.2011 um 14:18 Uhr
Bei dir ist nicht eine einzige Verbindung hergestellt. Und solange nicht wenigstens LAN/ LAN-2 oder WLAN verbunden sind, ist alles andere müssig.

Gruß edelweis
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 14:26 Uhr
Nicht böse gemeint, aber was nützen dir aktive Verbindungen wenn ich geschrieben habe er nimmt nur nicht den DNS-Server mit?

Das Wlan funktioniert komme ja auch über ne VM online oder wenn ich IPs mit namen in die hosts schreibe, die Lan-Konfigs sind nicht gesetzt da alles über DHCP funktioniert. Ich kann den DNS-Server auch per tracert schön erreichen, also liegt das Problem wohl daran dass die DNS-Suffixe mir den Spaß verderben.

Also wenn ich nun Z.B. mit dem Wlan verbunden bin dann sehe ich auch, dass beim WLan der DNS-Server von google wie gewünscht gesetzt ist (8.8.8.8).
Bitte warten ..
Mitglied: 60730
10.02.2011 um 15:04 Uhr
moin,

wenn die gleichen xxx sowohl:
Primäres DNS-Suffix . . . . . . . : xxx.xxx.xxx.xxxx.de
als auch
DNS-Suffixsuchliste . . . . . . . : xxx.xxx.xxx.xxxx.de
stehen, dann ist das schonmal Murks. Und die DNS-Suffixsuchliste ist für was ganz anderes zuständig.

  • ohne eine aktive Wlan Verbindung taugt dein "Screenshoot" null komma niente - denn da stünde der DNS Server drin.
Nicht böse gemeint, aber was nützen dir aktive Verbindungen wenn ich geschrieben habe er nimmt nur nicht den DNS-Server mit?
  • da halte ich dagegen, das "bringt" einem fremden, der nicht vor der Kiste sitzt schon sehr viel.

Gruß
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 15:26 Uhr
Also ich habe mal fix mit meinem Android-handy ein Wlan erzeugt, nun habt ihr die WLan-Daten vollständig:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : userxy
Primäres DNS-Suffix . . . . . . . : domainname.standort.abteilung.firma.de
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : domainname.standort.abteilung.firma.de
irgendwas.domainname.standort.abteilung.firma.de
irgendwasanderes.domainname.standort.abteilung.firma.de

hier stehen noch ganz viel andere Einträge


Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR9287 Wireless Network Adapter
Physikalische Adresse . . . . . . : B4-82-00-00-00-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.150
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Donnerstag, 10. Februar 2011 15:07:52
Lease läuft ab. . . . . . . . . . : Freitag, 11. Februar 2011 03:07:52

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
Physikalische Adresse . . . . . . : 8C-73-00-00-00-00

Ethernetadapter VirtualBox Host-Only Network:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
Physikalische Adresse . . . . . . : 08-00-27-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.132.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter {A0448574-105E-4482-A87E-6011079A7A7A}:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Check Point Virtual Network Adapter
For SecureClient - SecuRemote Miniport
Physikalische Adresse . . . . . . : 54-96-00-00-00-00

Ethernetadapter LAN-Verbindung 2:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Sierra Wireless Gobi 2000 Wireless HS-USB Ethernet Adapter 9001
Physikalische Adresse . . . . . . : 00-A0-00-00-00-00

So zum Thema murks kann ich nix sagen, es ist nicht meine Angelegenheit wie das meine Firma löst und wer sich dieses Konzept ausgedacht hat. Das Problem ist ja eigentlich nur, dass der vom WLan mitgegeben oder manuell eingetragen DNS-Server einfach nicht akzeptiert wird. Wo könnte denn da die Ursache liegen? Beim VPN Client von Check Point?

Danke euch.
Bitte warten ..
Mitglied: Miregal
10.02.2011 um 15:33 Uhr
Moin,

mal noch ne Frage in ne etwas andere Richtung...
Welchen Internet- Anbieter nutzt Du zuhause ?
Haben bei unseren Firmen- Notebooks bei VPN über Checkpoint im Grunde das selbe Problem, solange die tolle "Navigationshilfe" vom Rosa Riesen aktiv ist.
Nachdem die deaktiviert ist und der Router einmal neu gestartet ist dann auch alles im grünen Bereich

Gruss
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 15:39 Uhr
Also daheim gehe ich über einen lokalen Kabel-Anbieter(KMS) ins Netz, jetzt habe ich ein Andorid-Handy zum WLan-Router gemacht (vodafone) und wenn ich mal unterwegs bin ging es bislang auch nirgends. Also glaube ich nicht dass es daran liegt... .
Bitte warten ..
Mitglied: 60730
10.02.2011 um 15:48 Uhr
moin,

Also ich habe mal fix mit meinem Android-handy ein Wlan erzeugt, nun habt ihr die WLan-Daten vollständig:

  • puh - das sieht nicht schlecht aus . ist aber wahrscheinlich auch nicht das Wlan, das die Probleme macht.

nslookup google.de oder wasauchimmer.....am richtigen Wlan wäre dagegen -aber alssen wir das..

So zum Thema murks kann ich nix sagen, es ist nicht meine Angelegenheit wie das meine Firma löst und wer sich dieses Konzept ausgedacht hat.

Ok - du magst verstehen, das ich den Ball wieder zurückwerfe und sage - den Murks oder nicht Murks hat einer mit Adminrechten angezettelt.
Da du ja auch lokale Adminrechte hast - wende dich doch bitte vertrauensvoll an den Admin deiner Firma, der dir die rechte gegeben hat.

Der wird dafür bezahlt sich solche Sprüche anzuhören, wir nicht.

N8
Bitte warten ..
Mitglied: trommelschlumpf
10.02.2011 um 15:55 Uhr
Zitat von ooPhil86oo:
So zum Thema murks kann ich nix sagen, es ist nicht meine Angelegenheit wie das meine Firma löst und wer sich dieses Konzept
ausgedacht hat.

Zusätzlich zu dem, was die anderen schon gesagt haben: Ist das vielleicht Absicht, das es nicht geht? Will heissen, darfst du Zuhause überhaupt den Laptop ins WLAN heben, oder steckt da vielleicht ein gewisses Sicherheitskonzept dahinter? Warum ist nicht die Firmen-IT der erste Anlaufpunkt für die Fragen? Die haben das Gerät ja wohl so konfiguriert, oder?
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 15:57 Uhr
Zitat von 60730:
moin,

> Also ich habe mal fix mit meinem Android-handy ein Wlan erzeugt, nun habt ihr die WLan-Daten vollständig:

  • puh - das sieht nicht schlecht aus . ist aber wahrscheinlich auch nicht das Wlan, das die Probleme macht.

nslookup google.de oder wasauchimmer.....am richtigen Wlan wäre dagegen -aber alssen wir das..

> So zum Thema murks kann ich nix sagen, es ist nicht meine Angelegenheit wie das meine Firma löst und wer sich dieses
Konzept ausgedacht hat.

Ok - du magst verstehen, das ich den Ball wieder zurückwerfe und sage - den Murks oder nicht Murks hat einer mit Adminrechten
angezettelt.
Da du ja auch lokale Adminrechte hast - wende dich doch bitte vertrauensvoll an den Admin deiner Firma, der dir die rechte gegeben
hat.

Der wird dafür bezahlt sich solche Sprüche anzuhören, wir nicht.


Mh ich glaube du nimmst das persönlich, jedoch wollte ich nur sagen dass ich darüber keine Ahnung habe und auch nicht dafür zuständig bin. Aber ich werde den Kollegen mal beim rauchen darauf ansprechen ob es denn nicht suboptimal sei so wie es gelöst ist.

Also den nslookup habe ich auch schon mal durchlaufen lassen, da passiert folgendes:

DNS request timed out.

Der Servername für die Adresse 172.aaa.yyy.xxx konnte nicht gefunden werden.
time out

Der Servername für die Adresse 172.aaa.yyy.zzz konnte nicht gefunden werden.
time out

Der Servername für die Adresse 172.aaa.yyy.xxx konnte nicht gefunden werden.
time out

Der Servername für die Adresse 172.aaa.yyy.zzz konnte nicht gefunden werden.
time out

Die Standardserver sind nicht verfügbar.
Server: unknow
Address; 172.aaa.yyy.xxx

Gruß
Phil
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 16:02 Uhr
Ja dahinter wird bestimmt eine gewisse Absicht stecken, allerdings epfinde ich es als Zumutung immer übers blöde UMTS in verbindung mit Citrix zu recherchieren. Ich will ja auch nicht das Sicherheitskonzept zerstören, nur ein wenig verbiegen.
Bitte warten ..
Mitglied: 60730
10.02.2011 um 18:05 Uhr
Salü,

schon wieder dieses Sinnlose "anonymisieren" .....- dafür haben wir jetzt deine Mac und wissen, was das für ein Rechner ist....
Eine genaue Antwort um das Problem einzugrenzen haben wir immer noch nicht.

Zitat von ooPhil86oo:
Address; 172.aaa.yyy.xxx

172.16.0.0 bis 172.31.255.255 sind private IPs


Bei einer IP-Adresse, die sich 192.168.1.150 nennt und einem ff.ff.ff.0 oder /24er Subnetz - ohne zu wissen, was du da mit Nslookup angeworfen hast - ist das suboptimalermist.

Ich vermute jedenfalls, Ihr habt ein "privates" 172er Subnetz in der Firma und nicht das öffentliche und das ist - siehe meine oberen Zeilen - der Job desjenigen, der das Netzwerk betreut.

Wenn nicht, und Ihr habt eine der öffentlichen 172er Adressen, würde es ja funktionieren. Tuts aber nicht - ergo..........

soweit dazu und immer wenn ich zum helfen von Fremden Problemen auch noch den Nasebohrermodus raushole, wird mein lächeln weniger

Gruß
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 21:00 Uhr
Hola,

also ich fange wohl mal ganz vorne an. Das Notebook ist mit UMTS ausgestattet und darüber kann mit mich bei einem speziellen Vodafone APN einwählen, dann baue ich eine VPN durch unsere Firewall auf. Im Anschluss daran kann ich mich nun auf unsere Citrix-Server verbinden um unterwegs, am Wochenende, ... zu arbeiten. Des weiteren habe ich eine Dockingstation in der Arbeit, welche an einem speziellen Hausnetz-Anschluss(zusätzlich abgesichertes Netz) liegt um mich mit unserer Domain zu verbinden. Deshalb ist folglicher Weiße alles auf einem 172.24 Netz eingerichtet.

So nun möchte ich aber wenn ich mal unterwegs bin nicht immer den umständlichen Weg gehen und über die Vpn eine citrix-verbindung zu erstellen bei schlechten UMTS-Empfang um mal fix ne runde zu surfen. Ich will eine Möglichkeit finden wie ich es hin bekomme übers WLan eine ordentliche Namensauflösung zu erreichen. Ich habe ja bereits oben einmal geschrieben über manuelle Einträge in der hosts funktioniert es, genau wie mit in einer VM.

Wenn ich nun eine Wlan-Verbindung habe, bekomme ich logischer weiße eine 192 IP wie eingestellt vom Router per DHCP. Er zeigt ja auch den Router als DNS an so wie es sein sollte, allerdings bringt er beim nslookup die Meldung mit dem 172ern Servern. Dass heißt er nimmt den falschen DNS-Server her, die Frage ist warum und wie kann ich das ändern?

Zum Thema du kannst nix mit meinen Daten anfangen, möchte ich dir sagen dass ich den nslookup aus dem Gedächtnis heraus geschrieben habe, weil ich es nicht testen konnte. Desweiteren weiß ich nicht welche Infos dir verborgen geblieben sind außer, dass es ein 172.24er netz ist und nicht nur ein 172. Die interessant Frage ist doch wieso er nicht den DNS-Server der beim WLan eingerichtet ist nimmt, wenn dieser bei der WLan-Karte richtig angezeigt wird? Da kann ich mir auch nicht vorstellen, dass irgendwelche Netztopologien die Ursache des Problems darstellen. sondern eher eine Konfiguration die es verhindert einen anderen DNS-Server zu nehmen.

Grüße
Bitte warten ..
Mitglied: 60730
10.02.2011 um 22:22 Uhr
n abend,

wenn ich mir den ganzen Fred durchlese und dann auf die Frage vom Trommelschlumpf und deine Antwort darauf stosse, in Verbindung mit dem restlichen geschriebenen - dann schreib ich lieber mal nicht, was ich mir beim Wort Murks gedacht habe sondern präsentiere dir zwei Varianten:

  • nimm zum sörfän eine VM
  • nimm für private Recherchen ein privates Gerät.

Die Admins in deiner Firma haben sich wohl (und das weißt du wohl auch) was dabei gedacht und wenn du denkst, das wäre Schikane, oder du willst das Sicherheitskonzept nicht aushebeln, nur verbiegen - dann zeigt mir das, das du mit deinen Admins reden mußt und die dir Ihr Sicherheitskonzept erklären müssen.

Ich habe keine Lust, dass jemand in "meiner" Firma nebenher über ungeschütztes Wlan USB und Co. KG sein Notenbuch verseucht, dass er drei minuten später in "mein" Lan einstöpselt und so "meine" Firewall und andere Schutzmechanismen ausgehebelt werden.

Und das, was ich mit meinem Chef und der Belegschaft so vereinbart habe, das gönne ich auch deinem Admin.

Von daher Wir haben sinngemäß in unseren internen Regeln einen passus, der besagt, helfe keinem unbefugten die Schutzmechanismen eines Admins auszuhebeln.

Allein die Tatsache, dass sich "uns" Aqui zu dem Thema noch garnicht geäußert hat, hätte mich stutzig machen sollen

Thema daher für mich endgültig beendet.
N8
Bitte warten ..
Mitglied: ooPhil86oo
10.02.2011 um 22:37 Uhr
Ja na klar hast du recht, ich werde auch sowieso lieber die vm (ubuntu) nutzen, aber trotzdem würde es mich interessieren was da den dns verhindert? Ist es der vpn Client oder doch was anderes? Windows ist nicht so meins und ich nutze es wenn möglich nicht und man will ja auch dazu lernen.

Ihr müsst mir ja nicht sagen wie man es aushebeln kann, aber die Ursache wüsste ich trotzdem gerne.
Bitte warten ..
Mitglied: trommelschlumpf
11.02.2011 um 07:22 Uhr
Würdest du das mit dem "verbiegen" bei uns in der Firma machen, hättest du entweder ganz schnell gar keinen Schleppi (möglicherweise in Verbindung mit keinem Job...) mehr und/oder ne ganze Menge Ärger. Und zwar sowohl mit uns in der IT, als auch mit der Geschäftsleitung...

Ansonsten halte ich es wie TimoBeil: Thema erledigt, Gruß an den Admin deiner Firma. ;)
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...