Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Komme intern mit Netgear Router nicht auf meine Domains

Frage Netzwerke Router & Routing

(Level 1)

13.02.2006, aktualisiert 19:40 Uhr, 5485 Aufrufe, 3 Kommentare

Hallo,

Intern komme ich bei Eingabe des Domainnamens mit dem Netgear DG834GB immer auf das Anmeldefenster vom Router. Beim Router wird für eingehende Verbindungen der Port 80 auf meinen Webserver geforwarded. Ich betreibe Webserver mit verschiedenen virtuelle Domains im internen Netz.

Nur ist das Portforwarding von Port 80 dem Netgear im internen Netz völlig egal.

Bei meinem Zyxel 660 Router gab es diese Probleme nicht. Da konnte ich intern wie extern auf meine Domains schauen. Es muss doch im Netgear auch möglich sein, dies zu konfigurieren. Z.B. hab ich das beim Zyxel so gelöst, dass sich das Anmeldefenster nur bei Eingabe von lokaler-Adresse:bestimmterPort öffnete. Ich habe dort den Standardport 80 mit einem anderen Port ausgetauscht.

Beim Netgear finde ich so eine Einstellung nur für externe Fernwartung, nicht für einen internen Zugriff.

Viele Grüsse und vielen Dank im voraus

ohleclaire
Mitglied: PLONK
13.02.2006 um 13:48 Uhr
Hallo,
also meiner Meinung nach, hast Du im Router das Portforwarding so eingestellt das alle Anfragen die über Port 80 kommen, das sind alle die Du mit dem http Protokoll aufrufst automatisch auf den Router geroutet sind.

Ich würde sagen Du stellst den Netgear Router erst mal auf Facrory einstellungen zurück, konfigurierst Ihn über den Setup assisten den die Netgear router alle haben, schaust ob das geht und wenn ja dann kannst du die anderen einstellungen fornehmen.


mfg
PLONK
Bitte warten ..
Mitglied: 10545
13.02.2006 um 17:48 Uhr
Moin,

scheinbar hast Du die Regel in der FW nicht korrekt gesetzt.

Der Dienst (Port 80 TCP) ist ja beim DG834GB bereits vorkonfiguriert. Dieses fügst Du nun als eingehenden Dienst hinzu. Bei WAN-Benutzer solltest Du "Beliebig" einstellen. Der Rest ist selbsterklärend.

Gruß, Rene
Bitte warten ..
Mitglied: 10545
13.02.2006 um 19:40 Uhr
nene, genauso meinte ich es (auch).

Dann würde ich es mit dem Firmware-Update versuchen.

Alternativ kannst Du sonst noch probieren, Deine WebServices auf einen anderen Port zu hängen (z.B. 81 oder 8080 oder, oder...)

Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Alle Jahre wieder: Netgear-Router N300 WNR2000 angreifbar

Link von magicteddy zum Thema Router & Routing ...

Router & Routing
Netgear-Router trivial angreifbar noch kein Patch in Sicht (2)

Link von magicteddy zum Thema Router & Routing ...

UMTS, EDGE & GPRS
Netgear externes 4G LTE-Modem zur Anbindung an Router und Firewalls

Link von Dobby zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...