Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme mit meinem PC nicht auf meine Fritzbox allerdings mit anderen Geräten

Frage Netzwerke Router & Routing

Mitglied: Razer3500

Razer3500 (Level 1) - Jetzt verbinden

23.01.2015, aktualisiert 25.01.2015, 3208 Aufrufe, 24 Kommentare

Hi, ich habe folgendes Problem, und zwar habe ich mir heute eine neue Fritzbox gekauft und komme mit meine PC einfach nicht drauf.
Ich habe noch ein RaspberryPi im netzwerk mit dem ich mich allerdings auf diesen Router draufschalten kann. In das Internet komme ich mit beiden Geräten ohne Probleme deswegen denke das irgendwas meine Netzwerkeinstellungen, Dienste oder sonst was durcheinander gebracht hat. Ich komme einfach nicht weiter und bitte um dringende Hilfe.

Was ich schon gemacht habe.

IP statisch vergeben
IP vom Router beziehen lassen
Router Neugestartet
Router resettet
Systemwiederherstellung

Router: FritzBox 3490

Mein PC: http://www.mein-pc.eu/Profil/Razer-R00T-/35753

Meine ipconfig ausgabe

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Razer>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Razer-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : Killer e2200 Gigabit Ethernet Controller
(NDIS 6.30)
Physikalische Adresse . . . . . . : D4-3D-7E-EB-FF-D2
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::706a:86ef:a4e0:352c%18(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.188.20(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 23. Januar 2015 19:03:34
Lease läuft ab. . . . . . . . . . : Montag, 2. Februar 2015 19:06:40
Standardgateway . . . . . . . . . : 192.168.188.1
DHCP-Server . . . . . . . . . . . : 192.168.188.1
DHCPv6-IAID . . . . . . . . . . . : 366230910
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-1F-5F-22-D4-3D-7E-EB-FF-D2

DNS-Server . . . . . . . . . . . : 192.168.188.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Physikalische Adresse . . . . . . : 00-50-56-C0-00-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5983:7bdb:fb79:8c73%13(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.160.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 352342102
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-1F-5F-22-D4-3D-7E-EB-FF-D2

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Physikalische Adresse . . . . . . : 00-50-56-C0-00-08
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::adc7:127f:bdcd:c413%14(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.88.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 369119318
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-1F-5F-22-D4-3D-7E-EB-FF-D2

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.fritz.box:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6abd:2002:1c06:4d37:d4b3(Bevo
rzugt)
Verbindungslokale IPv6-Adresse . : fe80::2002:1c06:4d37:d4b3%11(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{1C5A1433-412C-48EE-AE99-95AAADFC8574}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{C57B1A97-639A-4060-92FD-A22285E340F5}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Mitglied: aqui
23.01.2015, aktualisiert um 19:55 Uhr
So so Windows Version 6.1 ist ja ne interessante Version ?! Ist die nur für dich ?
Das "Beschreibung: Killer e2200 Gigabit Ethernet Controller" klingt ja auch eher wenig Vertrauens erweckend....aber nundenn
Winblows 6 mit einer "Killer" Ethernetkarte....tolle Kombination müsste man meinen. Wenn du das einen erzählst würde der glatt sagen das ein Trojaner sein Unwesen auf deinem Rechner treibt !!
Zurück zum Problem...
IP Adressierung sieht ja soweit korrekt aus auf dem Ethernet Adapter wenn du auf der FB das Netzwerk 192.168.188.0 /24 definiert hast.
Auch das der RasPi fehlerlos das WebGUI erreichen kann und anzeigt belegt sonnenklar das einzig dein PC der böse Buhmann ist !!

Kardinalsfrage die du leider NICHT benatwortet hast: Kannst du die FB mit dem PC anpingen ??
Falls ja lässt das dann auf ein Browser Problem schliessen ! (Proxy oder sowas definiert ?!)
Zweite Kardinlsfrage: Hast du mal einen anderen Web Browser wie Firefox, Chrome, Safari etc. probiert ?
Router über Namen oder nackte IP versucht zu verbinden im Browser ?
Bitte warten ..
Mitglied: Razer3500
23.01.2015 um 20:16 Uhr
Ich kann die FB mit meinem PC anpingen, mit dem IE habe ich es auch schon versucht auch leider kein Erfolg.

PS: Der Netzwerkcontroller heißt wirklich so xD siehst du hier http://www.msi.com/product/mb/Z87-G43-GAMING.html#hero-overview
Bitte warten ..
Mitglied: Lochkartenstanzer
23.01.2015 um 20:23 Uhr
Zitat von Razer3500:

Ich kann die FB mit meinem PC anpingen, mit dem IE habe ich es auch schon versucht auch leider kein Erfolg.

Moin,

IP-Adresse oder Name?
Und was heißt "kein Erfolg"? irgendeien fehlermeldung?

lks
Bitte warten ..
Mitglied: aqui
23.01.2015, aktualisiert um 20:29 Uhr
Ich kann die FB mit meinem PC anpingen,
OK, dann ist der Browser selber oder die Firewall auf dem PC der Buhmann.
Rennt da so ein Unsinn wie Norton Security, Kaspersky oder anderer Security Mist drauf ?
Nimm im Zweifel einen Wireshark Sniffer und checke ob HTTP Requests an die FB überhaupt rausgehen !
IP-Adresse oder Name wäre natürlich in der Tat wichtig zu wissen ?!
Bitte warten ..
Mitglied: Razer3500
23.01.2015, aktualisiert um 20:55 Uhr
Ich habe die IP benutzt da meine FB an ein Modem angeschlossen ist und der name nicht mehr funktioniert
Ich musste das Modem an LAN1 anschließen dadurch änderte sich die erreichbarkeit des Routers von 192.168.178.1 auf 192.168.188.1

Fehler von FireFox bzw IE ist Fehler: Netzwerk-Zeitüberschreitung

Der Server unter 192.168.188.1 braucht zu lange, um eine Antwort zu senden.

Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.

Ich nutze die WIndowsfirewall die habe ich allerdings Testhalbher deaktiviert und als AV nutze ich Avast Free

PS: habe eben den Abgesicherten Modus gestartet dort funktioniert alles ohne Probleme
Bitte warten ..
Mitglied: BernhardMeierrose
24.01.2015 um 00:04 Uhr
Moin,

dein VMNet8 scheint die 192.168.88.1 zu haben, das beißt sich mit dem Fritzbox-Netz.
Solltest Du im VMWare Netzwerk-Monitor anpassen.

Gruß
Bernhard
Bitte warten ..
Mitglied: orcape
24.01.2015, aktualisiert um 08:54 Uhr
Hi,
nur mal so aus der Luft gegriffen...
Verbindungslokale IPv6-Adresse . : fe80::706a:86ef:a4e0:352c%18(Bevorzugt)
Auf Deinem PC scheint IPv6 aktiv zu sein. Ist das bei der Fritte auch unterstützt oder ist das da nicht aktiv ?
Ich hatte das bei Linux Rechnern auch schon, das ich IPv6 deaktivieren musste, damit das funktioniert.
Gruß orcape
Bitte warten ..
Mitglied: sk-it83
24.01.2015 um 12:56 Uhr
Zitat von aqui:

So so Windows Version 6.1 ist ja ne interessante Version ?! Ist die nur für dich ?
Das "Beschreibung: Killer e2200 Gigabit Ethernet Controller" klingt ja auch eher wenig Vertrauens erweckend....aber


Weiss garnicht was du hast aqui, das ist die Windows Versionsnummer:

http://www.supportnet.de/faqsthread/2374735

Und das ne NIC den Namen Killer hat ist jetzt auch nicht so ungewöhnlich, wa
Bitte warten ..
Mitglied: Lochkartenstanzer
24.01.2015, aktualisiert um 13:43 Uhr
Zitat von BernhardMeierrose:

Moin,

dein VMNet8 scheint die 192.168.88.1 zu haben, das beißt sich mit dem Fritzbox-Netz.

192.168.188.0/24 und 192.168.88,0/24 sind zwei verschiedene Netze. da gibt es in der Hnsicht keine Probleme.


@TO: Was passiert, wenn Du mit telnet auf den http-Port gehst.

lks
Bitte warten ..
Mitglied: aqui
24.01.2015, aktualisiert um 15:35 Uhr
Sehr stutzig macht einen die Aussage des TOs:
Ich musste das Modem an LAN1 anschließen dadurch änderte sich die erreichbarkeit des Routers von 192.168.178.1 auf 192.168.188.1
Das ist eigentlich Unsinn und wäre auch sehr unüblich wenn man lediglich nur das integrierte Modem bypassed über den LAN 1 Port der Router aber weiter als Router betrieben wird.
Man kann hier nur schliessen das der TO dann wohl vermutlich aus Unkenntniss der Materie den Router fälschlicherweise als IP Client eingerichtet hat, statt wie es richtig wäre, als eigenständigen Router wie es auch im Handbuch:
http://avm.de/fileadmin/user_upload/DE/Handbuecher/FRITZ_Box/Handbuch_F ...
...ab Seite 51 explizit beschrieben ist
Vermutlich also typischer Bedienerfehler im Router Setup !?
Bitte warten ..
Mitglied: BernhardMeierrose
24.01.2015 um 16:05 Uhr
Ja, wenn man die FB wie auf der Seite 51 erklärt einrichtet, schaltet die FB das interne Netz auf 192.168.188.0/24 um und den LAN1 als DHCP-Client Richtung WAN-Router. Das wird hier wohl passiert sein und das Modem wird wohl ein vom Provider gelieferter Router sein.
Wenn der TE uns die Typenbezeichnung des Modems/Routers verrät, hätten wir da Klarheit ( Ich setze eine Packung Kekse auf Technicolor )

Beim VM-Netz hatte ich wohl eine 1 zuviel im Sinn gehabt
Apropos VM-Netz (da ist schätzungsweise eine VM-Workstation drauf ? ) Die zickt ganz gerne mal mit Virenscannern, speziell dem Kaspersky rum. Da hilft dann nur Kaspersky komplett deinstallieren, VM-Workstation neu installieren und danach den Kasper wieder installieren.

Gruß
Bernhard
Bitte warten ..
Mitglied: 118534
24.01.2015 um 17:23 Uhr
Hallo,
geh mal mit dem IE auf 192.168.188.1 mit dem PC.
Dann müsste sich die Benutzeroberfläche der fritte öffnen
Gruß Marco
Bitte warten ..
Mitglied: orcape
24.01.2015 um 17:40 Uhr
Hallo,
mein junger Freund...
geh mal mit dem IE auf 192.168.188.1 mit dem PC.
Auch wenn der TO sich nicht gerade glücklich ausgedrückt hat.
So hast Du den Thread wohl nicht richtig gelesen.
Denn dann hätte sich Dein Post im Vorfeld schon erübrigt.
Gruß orcape
Bitte warten ..
Mitglied: hildefeuer
25.01.2015, aktualisiert um 11:50 Uhr
Ich hatte neulich ein ähnliches Problem. Weder mit Win7/64 noch mit 8.1 Rechner unter FF32 und IE11 war das Webinterface eines speedports errreichbar. Ich kam nur zu Login Seite. Die Eingabe des Passwords wurde nicht akzeptiert obwohl Router resettet wurde und dann die Werkseinstellung 0000 aktiv war. Mit einem alten XP Lappi war es mit dem IE8 erreichbar. Es lag an der Voreinstellung der Browser bzg. Verfolgen der Websides. Der IE8 hat diese Möglichkeit nicht. Als ich die Einstellung im FF geändert hatte auf Verfolgen wurde das Webinterface angezeig und login war möglich. Übrigens ping war o. k.
Bitte warten ..
Mitglied: Razer3500
25.01.2015 um 15:37 Uhr
Hi Leute die FritzBox die ich nutze ist eine FritzBox 3490 das Modem ist von Unity Media und ist von Motorola EPC 3212. Ich hatte vorher bei meiner vorigen FritzBox auch diese einstellungen und da ging alles. Seit ein paar Tagen dann nicht mehr. Habe anschließend ein FW Update über mein Handy durchgeführt welches aber missglückte und die FB nicht mehr anging. Dann habe ich mir eine neue gekauft eingerichtet wieder über mein Handy. Internet usw geht alles wie vorher komme nur mit dem PC nicht auf den Router
Bitte warten ..
Mitglied: Lochkartenstanzer
25.01.2015, aktualisiert um 17:59 Uhr
Zitat von Razer3500:

Hi Leute die FritzBox die ich nutze ist eine FritzBox 3490 das Modem ist von Unity Media und ist von Motorola EPC 3212. Ich hatte
vorher bei meiner vorigen FritzBox auch diese einstellungen und da ging alles. Seit ein paar Tagen dann nicht mehr. Habe
anschließend ein FW Update über mein Handy durchgeführt welches aber missglückte und die FB nicht mehr
anging. Dann habe ich mir eine neue gekauft eingerichtet wieder über mein Handy. Internet usw geht alles wie vorher komme nur
mit dem PC nicht auf den Router

Dann Prüf doch mal mit Telnet, ob die Fritzbox auf http antwortet.

lks
Bitte warten ..
Mitglied: Razer3500
25.01.2015 um 18:00 Uhr
Habe dies mit Putty versucht da kein Terminal zz zur verfügung steht. Dort bekomme ich auch ein Connection Timout
Bitte warten ..
Mitglied: Lochkartenstanzer
25.01.2015 um 18:49 Uhr
Zitat von Razer3500:

Habe dies mit Putty versucht da kein Terminal zz zur verfügung steht. Dort bekomme ich auch ein Connection Timout

Läuft überhaupt die webgui auf http? oder hast Du es auf einen andren port (z.B. 443) gelegt?
Bitte warten ..
Mitglied: Razer3500
25.01.2015 um 21:44 Uhr
nein sie läuft auf dem standart port und ja sie ist mit smartphone und raspberry pi erreichbar
Bitte warten ..
Mitglied: Hellfire-Zero
30.01.2015 um 16:20 Uhr
Moin,

ich hatte das selbe Problem wie die. Habe auch ein Killer E2200 Ethernet Controller und wenn ich im Killer Network Manager unter Netzwerk die Bandbreitensteuerung aktiviere komme ich nicht mehr auf meine FritzBox warum auch immer. Könnte bei dir das gleiche Problem sein.
Bitte warten ..
Mitglied: aqui
30.01.2015 um 17:09 Uhr
Dann wohl ein buggy Treiber für diese HW ?!
Hast du mal den Treiber direkt vom Chipset Hersteller runtergeladen ??
Bitte warten ..
Mitglied: Hellfire-Zero
30.01.2015 um 17:41 Uhr
Ich habe er diese Network Manager Software im Verdacht das die nicht so wirklich das macht was sie soll.
Hab über den Geräte Manager mal nur den Treiber installiert und dann funktioniert auch alles wie es soll.

Sowohl der Treiber den MSI auf ihrer Seite zum Downloade bereit stellt wie auch der von killernetworking.com bei beiden ist es gleiche Problem.
Auf killernetworking.com habe ich über das Kontaktformular die Mal angeschrieben ob das ein bekanntes Problem ist.
Wenn ich morgen mal Zeit habe werde ich mal Versuchen ob ich die Software doch noch zum Laufen bekomme nur hatte in den letzten Tage dafür keine Zeit darum erst mal Software runter und nur den Treiber drauf damit es erst mal Problemlos läuft.
Bitte warten ..
Mitglied: Hellfire-Zero
10.02.2015 um 23:22 Uhr
Das Problem wurde scheinbar behoben. Auf der Hersteller Seite steht eine neue Version des Treibers zum Downloade bereit. Ich komme jetzt wieder ohne Probleme auf meine FritzBox.
http://killernetworking.com/support/driver-downloads
Bitte warten ..
Mitglied: aqui
11.02.2015 um 09:53 Uhr
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

Windows 10
Im MS-Konto gesicherte Win10-Lizenz auf anderen PC übertragen (3)

Frage von chiefteddy zum Thema Windows 10 ...

Windows Server
Servergespeichertes Profil auf PC einer anderen Domäne laden (7)

Frage von Moros4223 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...