Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme nicht mehr auf die Weboberfläsche meines Freenas

Frage Linux Linux Netzwerk

Mitglied: Coolzero

Coolzero (Level 1) - Jetzt verbinden

30.12.2011, aktualisiert 18.10.2012, 4619 Aufrufe, 14 Kommentare

Freenas 8.02

Hallo, wenn ich versuche die Weboberfläsche meines FreeNas aufzurufen, dann kommt immer
[code]Fehler:Die Verbindung zum Server konnte nicht hergestellt werden[/code]
Es liegt nicht an der Netzwerkverbindung, da ich über ssh und auch Windows auf den Server und die Daten zugreifen kann.

Ich bekomme in der Konsole auch jede Menge Fehlermeldungen, die meisten betreffen phyton, wie z.b.
01.
'import site' fauiled; use -v for traceback 
02.
Traceback (most recent call last): 
03.
File "/etc/netcli", line 30, in <module> 
04.
import os 
05.
File "/usr/local/lib/python2.6/os.py", line 49, in <module> 
06.
import posixpath as path 
07.
File "/usr/local/lib/python2.6/posixpath.py", line 14, in <module> 
08.
import stat 
09.
Import Error: No moduile named stat
Was hab ich falsch gemacht? und was kann ich tun?
Mitglied: Dani
30.12.2011 um 13:29 Uhr
Moin,
schau dir bitte unbedingt die Formatierungsrichtlinien an. Ich habe keine Lust immer die CODE-Tags zu verbessern.


Grüße,
Dani
Bitte warten ..
Mitglied: Coolzero
30.12.2011 um 13:31 Uhr
Ok, sorry werd ich in Zukunft immer drauf achten
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 09:16 Uhr
Keiner einen Lösungsansatz?
Bitte warten ..
Mitglied: nEmEsIs
31.12.2011 um 10:18 Uhr
Hi
Worauf hast du freenas installiert ??? USB Stick , CF, oder Harddisk ?
Am einfachsten du nimmst ein knopix und rettest erstmal deine Config.

Findest diese glaub ich unter /conf/Config.xml.

Dann nimmst du die FreeNas Disk der 8 Version und installierst es drüber.
Im Webinterface kannst du dann die Config wieder einspielen, wenn er das nicht schon automatisch beim Booten der Cd gemacht hat.

Zu deinem anderen Post: Wenn Du das Freenas produktiv einsetzt bloß kein RC installieren.
Aber für'n Hausgebrauch bzw. Wenn Du ggf. Mit datenverlust leben kannst dann kannst du such das RC installieren. Ich persönlich würde auf das 8.0.3 Final warten.

MfG Nemesis
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 10:45 Uhr
Hallo,
naja datenverlust ist nicht so schön, da meine Bilder etc. alle darauf gespeichert sind.

Also du meinst ich sollte mit einer Live distri auf nem USB Stick erstmal die config sichern? Aber grade die sieht ja zerstört aus!?

Freenas ist aktuell auf einem USB Stick installiert

Und wie installiere ich es drüber?

Hatte schonmal überlegt einen anderen USB Stick mit dem neuen Freenas vorzubereiten, und dann davon zu booten, aber was passiert dann mit den Daten auf der Platte
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 11:13 Uhr
Hab grad mal per ssh drauf gesehen, und in /conf gibt es keine Config.xml, nur zwei weitere Ordner, base und default
Bitte warten ..
Mitglied: nEmEsIs
31.12.2011 um 11:28 Uhr
Hi
Das mit dem 2 Ten USB Stick ist doch Schonmal ein Anfang. Ich frag deshalb, weil es Leute gibt die installieren es auf ner Hdd mit data. Dann ist das drüberinstallieren schlecht ...

Probier es mit dem 2 Ten Stick.

Musst mal googlen, wo die Config liegt. Ich bin gerade unterwegs und kein freenas in der nähe sonst könnte ich es dir direkt sagen.

MfG
Nemesis
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 11:34 Uhr
Aber mit dem zweiten Stick zerschiess ich mir nicht alle Daten oder? Muss die Platten ja irgendwie wieder in Freenas einlesen!?
Bitte warten ..
Mitglied: nEmEsIs
31.12.2011 um 12:09 Uhr
Hi

Da ich nicht weiß welches Dateisystem deine Platten haben ...
Aber wenn du sie nur mountest und nicht formatierst ist das kein Problem.
Musst halt genau lesen.
Es handelt aber sich schon um smb Shares oder ???

Notfalls nimm ne knopix cd Boote mounte die Platten kopiere alles auf ne andere Platte und probiere es aus.
Das musst du jetzt wissen.

MfG Nemesis
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 17:33 Uhr
Ich hab leider keine Platte die gross genug wäre alles runter zukopieren

Ja sind alle als smb shares freigegeben, Datensystem ist zfs!

Werd mich wohl morgen mal drangeben, ohje, aber eigentlich musste ich die Platten ja eigentlich einfach importieren können!?
Bitte warten ..
Mitglied: nEmEsIs
31.12.2011 um 17:56 Uhr
Hi
Eigentlich schon.

Aber erstmal einen frohen Rutsch.
Kannst dich ja im neuen Jahr damit befassen.

MfG Nemesis
Bitte warten ..
Mitglied: Coolzero
31.12.2011 um 21:44 Uhr
Danke gleich falls, das werd ich morgen tun, wenn es mir dementsprechend geht
Bitte warten ..
Mitglied: Coolzero
02.01.2012, aktualisiert 18.10.2012
Habs jetzt mit einer neuinstalation wie hier beschriben versucht:
http://www.administrator.de/forum/wie-mache-ich-ein-update-von-freenas- ...

bis jetzt leider mit den dort beschriebenen Problemen
Bitte warten ..
Mitglied: Coolzero
04.01.2012 um 06:54 Uhr
Keiner ne idee wie ich das Problem lösen kann?
Bitte warten ..
Ähnliche Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (17)

Frage von janosch12 zum Thema Server ...

Server-Hardware
gelöst Wie komme ich auf das ilo? (6)

Frage von Azubine zum Thema Server-Hardware ...

E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

Netzwerke
Nach abwesenheit kommen andere Buchstaben wenn man wieder schreibt (4)

Frage von klaus.micheaell zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...