Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Links kommen doppelt vor

Frage Internet CMS

Mitglied: Aennie

Aennie (Level 1) - Jetzt verbinden

27.09.2006, aktualisiert 28.09.2006, 4519 Aufrufe, 5 Kommentare

Ich brauche Hilfe bei Joomla!...

Hallöchen, ich bin ein sehr blutiger Anfänger bei Joomla und stehe nun erstmals vor einer Herausforderung, die ich nicht zu lösen weiß.

Ich erstellte für das Mainmenü 2 Menüpunkte, die Weblinks enthalten sollten. Zum einen "Links" und zum Anderen "Allgemeine Tools/Infos". Jedoch sollten die Links in den beiden Menüpunkten verschieden sein. Im ersten sollten sich allgemeine Links wie z.B. Suchmaschinen ö.ä. befinden, im zweiten Links zu Tools oder Boards.
Nun erstellte ich den jeweiligen Link und wies diesen der entsprechenden Kategorie zu.
Leider finde ich nirgends die Möglichkeit, die Links zu "trennen", d.h. den Google-link nur dem Menüpunkt "Links" und nicht dem Menüpunkt "Allgemeine Tools/Infos" zuzuordnen. Google erscheint nun auch bei "Allgemeine Tools/Infos", wobei es dort ja nicht erscheinen soll.

Ohje...ich hoffe, mein Problemchen war einigermaßen verständlich... ich hoffe auf eine tolle Hilfe von euch...

Liebe Grüße,
Ännie
Mitglied: Wappel
27.09.2006 um 16:30 Uhr
Hallo Ännie,

Welche Version benutzt du? Ich hoffe das ich dich richtig verstanden habe.
Im Adminbereich under "Menu" legst du im Menümanager die verschiedenen Menütypen an. Dann kannst du in diesen Menüs deine Links unterbringen. Du kannst dann für jeden Link angeben wann und wo er erscheinen soll. Diese Links legst du unter "New" an und wählst dann den Unterpunkt "Link-URL" und trägst dann dort unter "Link" zB. www.google.de ein.

Ich hoffe ich konnte dir helfen.


MfG Michel
http://www.michaelwappler.de
Bitte warten ..
Mitglied: thekingofqueens
27.09.2006 um 22:15 Uhr
www.joomlaportal.de, ich hab den Text nicht so verstanden ;) aber du kannst doch einfach zwei Kategorien anlegen und in denen die verschiedenen Links ablegen.
Bitte warten ..
Mitglied: Aennie
28.09.2006 um 07:46 Uhr
Ja, die Kategorien hab ich auch angelegt, nur leider interessiert das mein kleines Joomla nicht und die Links erscheinen in beiden Kategorien. Und genau DAS ist mein Problem
Tut mir leid, dass die Frage nicht ganz so präzise formuliert war...!

-edit-
Version: Joomla! 1.0.11
Bitte warten ..
Mitglied: thekingofqueens
28.09.2006 um 11:40 Uhr
Hm, nochmal von vorne das ganze ;)
Bitte warten ..
Mitglied: Aennie
28.09.2006 um 11:56 Uhr
Soooo, ich habs jetzt geklärt und hinbekommen *g*
Ich hatte einen "falschen" Menüpunkt angelegt.

Und zwar:
Menüeintrag als Typ Komponente (beinhaltet alle Links, keine Ausblendung irgendwelcher Links möglich)

Benötigt hätte ich jedoch:
Menüeintrag als Typ Tabelle - Weblink-Category (beinhaltet nur die Links der angegebenen Cat.)

Vielen lieben Dank für eure Mühe!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Wie komme ich auf das ilo? (6)

Frage von Azubine zum Thema Server-Hardware ...

Router & Routing
Zugriff auf Webinterface vom Router aus dem LAN hinter doppelten NAT (6)

Frage von StefanKittel zum Thema Router & Routing ...

Windows 10
gelöst Laufwerke im Windows 10 -Explorer doppelt (9)

Frage von mayho33 zum Thema Windows 10 ...

Hardware
gelöst Doppelt geklickt trotz Singleclick (6)

Frage von honeybee zum Thema Hardware ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...

Windows Server
Frage zu Server Rack (10)

Frage von rainergugus zum Thema Windows Server ...