Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Kommunikation zwischen Subnetzen

Frage Netzwerke Router & Routing

Mitglied: telefix1

telefix1 (Level 1) - Jetzt verbinden

26.05.2008, aktualisiert 29.05.2008, 9498 Aufrufe, 4 Kommentare

Moin Forum,

folg. Ausgangssituation:

Router:
192.168.2.1
255.255.255.0
stat. Route:
192.168.4.0, 255.255.255.0, 192.168.2.10
192.168.5.0, 255.255.255.0, 192.168.2.111

Server1 NIC1
192.168.2.111
255.255.255.0
GW 192.168.2.1
DNS 192.168.2.1

Server1 NIC2
192.168.5.1
255.255.255.0
GW -
DNS -
Routing aktiviert
Routing/Ras-Dienst an
kein ICS

PC11
192.168.5.11
255.255.255.0
GW 192.168.5.1
DNS 192.168.2.1
-

Server2 NIC1
192.168.2.10
255.255.255.0
GW 192.168.2.1
DNS 192.168.2.1

Server2 NIC2
192.168.4.1
255.255.255.0
GW -
DNS -
Routing aktiviert
Routing/Ras-Dienst an
kein ICS

PC15
192.168.4.15
255.255.255.0
GW 192.168.4.1
DNS 192.168.2.1
______________________

Alle Rechner sind online über den Router im Internet.
Ping aus den Subnetzen auf den Router funktioniert.
Eine Any-to-Any-Kommunikation zwischen den Netzen 192.168.4.0 und 192.168.5.0 funktioniert dagegen nicht, auch kein Ping aus dem Subnetz auf den Server des jeweils anderen Subnetzes.
Auf den Servern sind keine stat. Routen definiert.

Wo liegt mein Fehler?

mfg telefix1
Mitglied: aqui
26.05.2008 um 12:26 Uhr
Der PC, der zwischen den NICs routet ist KEIN DNS Proxy. Du musst also nur die DNS Server IPs entsprechend korrigieren, dann sollte es problemlos laufen.

Alle Details zu diesem Design kannst du HIER nachlesen:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Wenn du alles richtig gemacht hast sieht dein Netzwerk dann so aus:

266c021ce876d653755c01d9f3a1e652-3netze - Klicke auf das Bild, um es zu vergrößern


Dadrin sollte das Routen dann so wie in der zeichnung angegeben problemlos funktionieren !
Bitte warten ..
Mitglied: telefix1
26.05.2008 um 12:49 Uhr
...richtig, DNS-Proxy ist ja der Router. Deswegen ist auf den PC´s als DNS-Server 192.168.2.1 eingetragen.
Was ist daran falsch?

mfg telefix1

edit: logisch: Provider DNS!!!
Bitte warten ..
Mitglied: aqui
26.05.2008 um 12:56 Uhr
Sorry, mein Fehler, das hatte ich nicht gesehen. (Zeichnung ist korrigiert !)
Das ist soweit alles richtig und auch ja so oder so nicht dein Problem, da du ja nur nicht zwischen .4.0 und .5.0 pingen bzw. routen kannst.

Was sagt denn ein Pathping oder Traceroute von PC-11 zu PC 15 bzw umgekehrt ??? Wo endet der ??? (Traceroute = tracert bei Winblows)
Es könnte sein das ICMP redirects auf den Servern in der Firewall geblockt wird, das solltest du in jedem Falle aktivieren ! (In den erweiterten Eigenschaften: Umleiten zulassen mit einem Haken aktivieren !!)
Ferner musst du beide Netze jeweils gegenseitig in der Firewall erlauben sofern die aktiv sind auf den Servern ?!

Wenn es dann immer noch nicht gehen sollte, kann es nur sein das du auf den Servern jeweils an NIC 1 ICS, also Internet Sharing oder was im normalen nicht MS Sprachgebrauch NAT ist (Adress Translation) aktiviert hast !?!
Damit werden dann deine .5er und .4er Netze auf eine .2.0er IP (nämlich die des Servers an NIC 1) umgesetzt und damit ist dann keine Kommunikation mehr möglich, da du dann an der NAT Firewall hängenbleibst.

Du musst also in jedem Falle darauf achten, das du KEIN ICS (NAT) an den Server 1 und 2 an NIC-1 machst !!!
Bitte warten ..
Mitglied: telefix1
29.05.2008 um 13:08 Uhr
@aqui

O.k., Problem ist gelöst:

Nachdem ich eine Testumgebung im Büro aufgebaut habe (mein Schreibtisch sah mit 6 Monitoren zeitweise wie das Kontrollcenter in Housten aus), funktionierte es.
Im Ausschlussverfahren habe ich dann den Router lokalisiert. Der hatte Probleme mit der Routing-Tabelle. Die Requests der Pings gingen zeitweise ins Nirwana der ISP, statt ins Subnetz.
Nach Austausch mit einen "richtigen" Router geht es jetzt.

thx!

mfg telefix1
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
IBM USV verliert Kommunikation (4)

Frage von robbi1234 zum Thema Netzwerkmanagement ...

Cluster
Heartbeat über 2 subnetze (8)

Frage von akadawa zum Thema Cluster ...

Netzwerkgrundlagen
gelöst Suche Subnetz Maske (16)

Frage von Herbrich19 zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
Subnettig - max anzahl an Subnetze (23)

Frage von Meterpeter zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(2)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Firewall
gelöst Firewall Firmeneimsatz (20)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...