Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kompatibilitäst Probleme mit dem Internet Explorer

Frage Internet Webbrowser

Mitglied: TheEternalPhenom

TheEternalPhenom (Level 2) - Jetzt verbinden

13.04.2010, aktualisiert 15.04.2010, 6724 Aufrufe, 12 Kommentare

Hallo alle mit einander.

Wie schon in der Überschrift zu lesen habe ich Probleme mit dem Internet Explorer.

Ich fange zu nächst mit dem besser dokumentiertem Problem an.

Wir konfigurieren im Moment unsere Monowall, dies klappt zum Glück ohne große Probleme.
Naja, wenn man genauer darüber nachdenkt gibt es ein Problem.

Wir können mit dem Internet Explorer keine Verbindung mehr zur Webschnittstelle der Monowall aufbauen. Wir haben gestern mit der Konfiguration der Fierwall weiter gemacht. Alles lief ganz normal bis wir die Fierwall per Webschnittstelle neu starten mussten. Danach konnten wir mit dem Internet Explorer keine Verbindung mehr auf nehmen. Er hat angefangen zu laden und mehr ist nicht passiert.
Zu Testzwecken habe ich dann mit einer portablen Version des FierFox versucht eine Verbindung auf zubauen. Diese Verbindung ging ohne Probleme. Die Proxyeinstellungen sind bei beiden Browsern gleich.

Wir haben zwei verschiedene Rechner getestet.

1. Rechner XP System mit den aktuellsten Updates, IE8, Java, Flash und Co.

2. Rechner (Laptop) Vista ebenfalls aktuell, IE8. Über Java und Co kann ich nichts genaues sagen.

Auf dem zweiten Rechner haben wir später eine virtuelle Monowall laufen lassen, welche man ohne Probleme ansprechen konnte.
Die beiden Rechner wurden mit gleichen LAN Einstellungen sowie verschiedenen LAN Einstellungen getestet. Ebenfalls war ein direktes verbinden mit der Monowall erfolglos.


Jetzt sind meine Fragen zu diesem Problem:

Liegt es an der Monowall oder am Internet Explorer?
Gibt es eine Lösung, wenn man den Internet Explorer weiterhin nutzen will?




Nun zu meinem zweiten, nicht so gut dokumentiertem, Problem.


Vielleicht kennt der ein oder andere von euch die Plattform Moodle (hoffe richtig geschrieben).
Die Schule an der ich arbeite nutzt diese Plattform damit Lehrer ihr Unterrichtsmaterial online Stellen können und Schüler dieses dann nutzen dürfen.
Über diese Plattform kann man auch Online Tests durchführen und genau hier tritt auch ein Problem mit dem Internet Explorer auf.

Man öffnet einen Test und sofort kommt in etwa folgende Meldung des IE´s.

Achtung: Ich habe bis jetzt nur erzählt bekommen welche Fehlermeldung es ist.

Soll der Internet Explorer Daten in den Zwischenspeicher laden.


So in etwa lautet die Meldung. Ich werde jedoch bei der nächsten Meldung diese Problemes versuchen einen Screenshot zu ergattern.

Die Meldung kann man normaler weiße mit einem Klick auf Ja schließen. In diesem Fall jedoch nicht. Laut Aussage der Lehrer verhält sich die Meldung wie eine Endlosschleife.
Das merkwürdige an der ganzen Sache ist jedoch nicht die Meldung sondern, dass sie nur an manchen Rechner auftritt. Das Problem wurde bis her in zwei Sälen festgestellt. Im älteren Saal läuft noch der IE6, weswegen ich das Problem auf den Browser schob. Jedoch trat das Problem kurz vor den Ferien auch in einem der neueren Säle auf. In diesem Saal läuft der IE7.
Java, Flash und Co. ist überall installiert.
Wir werden jetzt noch testen ob das Problem auch in den neusten Sälen auftritt. Ich vermute, dass auch dort das Problem vorhanden ist.

In den nächsten Tagen werde ich versuchen Screens eines Moodel-Testes sowie Screens der Meldung zu ergattern um euch dies besser zeigen zu können.

Schon mal vielen Dank für eurer Hilfe

Gruß

duffman521

-------------------------Edit-------------------------

Hier nun der Screenshot, wie sich herausgestellt hat waren meine Informationen nicht ganz richtig. Ich bitte dies zu entschuldigen.
Aber seht selbst.

11fb48eede4fb3b002a7d33015b2b0b7 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Snowman25
13.04.2010 um 09:16 Uhr
Hallo TheEternalPhenom,

zu deinem 2. Problem: Hier sind wohl die Sicherheitseinstellungen des IE schuld.
Überprüfe mal an besagten Rechnern, was unter
Internetoptionen --> Sicherheit --> (deine Sicherheitszone) --> Eigene Einstellungen (oder so ähnlich) --> Skripting --> Erlaube Zugriff auf die Zwischenablage
steht. Standardmäßig ist hier Erlaubt eingetragen. Wenn nun aber eine Aufforerung erscheint, dann ist entweder die Sicherheitseinstellung dafür vorgenommen worden, oder das Programm ist fehlerhaft.

zum 1. Problem:
Probiers mal mit der niedrigsten Sicherheitsstufe nochmal.

Gruß
Snow
Bitte warten ..
Mitglied: TheEternalPhenom
13.04.2010 um 10:35 Uhr
Zitat von Snowman25:
zum 1. Problem:
Probiers mal mit der niedrigsten Sicherheitsstufe nochmal.


Funktioniert nicht.

Hab die Einstellungen von Mittel Hoch auf Mittel gesetzt und nach erfolglosem Test alle Einstellungen Spaßes halber auf Aktiviert gesetzt. Auch kein Erfolg.

Die Einstellungen zum zweiten Problem werde ich mir heute Mittag, wenn keine Schüler da sind mal alles anschauen.
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 10:40 Uhr
Hat leide etwas gedauert bis ich es testen konnte aber jetzt hatte ich endlich Zeit es zu testen.

Leider ohne Erfolg.

Jetzt habe ich aber auch endlich einen Screenshot von der Fehlermeldung erhalten.

Momentan teste ich auch andere Browser (FierFox und Opera) Problem hier bei die Active Directory dürfte nicht mitspielen.


Scren siehe nach Edit im Hauptbeitrag.
Bitte warten ..
Mitglied: Snowman25
15.04.2010 um 10:49 Uhr
WTH?
Die spionieren dir eiskalt die Zwischenablage aus, wenn du deine Sicherheitseinstellungen so angepasst hast, dass er nicht nachfragt... und der unbedarfte User sieht nur: Ah. 'ne Fehlermeldung. Gleich mal auf OK/JA/Bestätigen/etc.. klicken. Ja nicht lesen...
Google liefert dazu allerdings keine Ergebnisse. Kannst du überprüfen, ob da von extern i-welche eigenartigen Skripte importiert werden?

Gruß
Snow
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 10:57 Uhr
Und dann sind sie noch so penetrant, dass bei unserem Problem dauerhaft nachgefragt wird.

Ich werde mal schauen ob ich was in diese Richtung raus bekomme.

Hab außerdem mal mit meinem Gerät das ganze getestet.

Ergebniss:

FierFox ohne Probleme (wundert auch nicht)

Internet Explorer 7:

Abfrage: "Möchten Sie den Zugriff der Website auf die Zwischenablage zulassen?" Ja/Nein

Nach dem Bestätigen funktioniert alles ohne Probleme.
Bitte warten ..
Mitglied: Snowman25
15.04.2010 um 11:02 Uhr
FireFox ohne Probleme, da dieser von vornherein den Zugriff auf die Zwischenablage blockiert. Lässt sich glaube ich auch garnicht aktivieren.
Wenn du im IE7 verweigerst, dann nervt er weiter??
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 11:10 Uhr
Man sollte von einem guten Browser erwarten dürfen, dass er meine Zwischenablage in Ruhe lässt.

Letzte Möglichkeit, welche mir noch einfällt, ist einen Rechner zu updaten und dann hoffen das alles läuft.
Bitte warten ..
Mitglied: Snowman25
15.04.2010 um 11:14 Uhr
Fragt der IE trotz umstellung der Sicherheitseinstellungen nach, ob er auf die Zwischenablage zugreiffen darf? Dann ignoriert er sie völlig...
Was ist eigentlich aus deinem Monowall-problem geworden?
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 11:19 Uhr
Wir arbeiten jetzt mit dem FierFox. Aus meiner Sicht gar nicht einmal so schlecht. Problem bei der ganzen Sache ist halt, das der FierFox den beiden Admins nicht gefällt.
Wir haben uns deswegen aber momentan auch noch keine großen Gedanken gemacht. Ersteinmal soll die Fierwall stehen und dann sich dem IE angenommen.
Bitte warten ..
Mitglied: Snowman25
15.04.2010 um 11:23 Uhr
Aber die teilweise riesigen Sicherheitslöcher im IE gefallen den admins? Eigenartige Kauze..
Naja, mit dem FF erledigen sich eure Probleme ja von allein

Gruß
Snow
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 11:31 Uhr
Naja, insgeheim ärgern sie sich schon über dein IE.

Sie können aber nicht wechseln. Viele Einstellungen im IE kann man über den Server machen und deshalb verteidigen sie ihn so stark. Würde die Active Directory den FierFox auch unterstützen dann hätten wir schon längst den FF installiert. Es gibt nämlich viele Lehrer welche diesen bevorzugen.
Bitte warten ..
Mitglied: TheEternalPhenom
15.04.2010 um 12:50 Uhr
So mein komplett updaten eines Rechners ist beendet.

Erfreulicher weiße kommt nun keine Fehlermeldung mehr. Jedenfalls kommt nicht mehr die erste Meldung sonder eine andere, nämlich diese hier:

"Möchten Sie den Zugriff der Website auf die Zwischenablage zulassen?" Ja/Nein

Zum Glück ohne Endlosschleife.


Ich vermute, dass Moodle älter IE´s nur bedingt unterstützt, werde dies nochmals genauer recherchieren.

Vielen Dank Snowman25 für deine Hilfe.

Edit:

Heute oder Morgen wird das ganze nochmals mit verschiedenen Optionen von Moodle getestet sollten diese Tests positive verlaufen werde ich den Beitrag als gelöst markieren.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...