Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kompatibilitätsprobleme mit W2K SP4?

Frage Sonstige Systeme

Mitglied: TobeStar81

TobeStar81 (Level 1) - Jetzt verbinden

08.06.2005, aktualisiert 10:51 Uhr, 3956 Aufrufe, 2 Kommentare

Symantec Client VPN 8.0 generiert eine Fehlermeldung.

Hallo,

ich habe auf einer Maschiene (W2k SP4) den Symantec Client VPN 8.0 installiert. Dieses VPN wird über DFÜ verbunden und somit zwei Kennungen benötigt. Zum einen eine Kennung, über die die DFÜ-Verbindung hergestellt wird (RAS) zum anderen eine Kennung, um sich am Security Gateway zu authentifizieren.

Client VPN 8.0 verfügt über eine Auto-Dialer-Funktion, die beim Start des VPNs automatisch die DFÜ-Verbindung startet (dieses muss mit einem Klick bestätigt werden) und die Tunnel bildet. In dem Augenblick, wenn der VPN-Client die DFÜ-Verbindung startet, erscheint die Fehlermeldung "An unsupported action occurred". Danach wird die DFÜ-Verbindung und die Tunnel ganz normal geöffnet und alles funktioniert. Die Fehlermeldung möchte ich jedoch den zukünftigen Usern nicht zumuten.

Es liegt nicht an den Berechtigungen (sowohl User als auch Admin haben das Problem) und auch nicht an der Auto-Dial-Funktion. Wenn ich diese ausschalte und jeden Schritt einzeln vollziehe, kommt das Problem auch. Lediglich, wenn ich zunächst manuell die DFÜ-Verbindung herstelle und dann den Symantec-Client starte, tritt das Problem nicht auf. Anscheinend hat es also etwas mit der Schnittstelle zwischen DFÜ und Symantec Client zu tun.

Ich wende mich an dieses Forum, da die Symantec Knowledge Base (auch nicht die amerikanische) nichts zu diesem Problem hergiebt und jemand vielleicht einen Tipp hat, wo W2K SP4 ggf. den Zugriff zur DFÜ/Netzwerkumgebung abriegelt.

Für jede Hilfe bin ich dankbar, Gruß
Tobias
Mitglied: pc-pure
08.06.2005 um 10:45 Uhr
Hallo,

du schreibst "wenne r die DFÜ-Verbindung startet".

Es hört sich so an, wie wenn du in einem Netzwerk sitzt und die Rechner nicht einmal ein Modem haben.

Stell einfach mal ab, dass eine DFÜ-Verbindung gewählt wird, denn wenn du in einem netzwerk bist, welches ein Gateway (Router) nutzt, dann brauchst du keine Anfangsverbindung.

Lass nur mal den Tunnel aufbauen.

Gruss

Christian
Bitte warten ..
Mitglied: TobeStar81
08.06.2005 um 10:51 Uhr
Hallo Christian,

entschuldige, wenn meine Wortwahl etwas verwirrend ist. Wir haben hier zwar ein Netzwerk, aber die PCs werden in Zukunft in einer Außenstelle betrieben. Ich habe sie bereits aus unserer Domäne entfernt, die NICs deaktiviert und die PCs über eine spezielle Testleitung für DFÜ-Verbindungen an der ISDN-Card angeschlossen.

Die PCs stehen nun also wirklich so, wie sie auch an ihrem zukünftigen Standort stehen werden.

Gruß
Tobias
Bitte warten ..
Ähnliche Inhalte
Suse
Installations Problem auf SLES 11 SP4 - bash-completion
Frage von crankcorp86Suse3 Kommentare

Hallo, ich kenne mich noch nicht wirklich gut mit Linux aus, aber möchte mich mehr damit beschäftigen. Ich habe ...

Backup
Backup Exec 2012 SP4 - Hotfix 180964 einspielen wo und wie?
gelöst Frage von xbast1xBackup5 Kommentare

Hallo zusammen, seit Anfang des Jahres, stellt sich Backup Exec quer, die Datenbanken des Exchange 2007 zu sichern (Fehler: ...

Windows Server
Empfehlungen für eine Default GPO W2K!2
gelöst Frage von winlinWindows Server5 Kommentare

Hallo, gibt es irgendwo einen brauchbaren Link wo es Empfehlungen gibt, was in einer default GPO für einen Windows ...

Microsoft
Windows 2000 SP4 vs XP ohne Service Pack für Labor PC
gelöst Frage von matze0004Microsoft11 Kommentare

Hallo zusammen, bei uns im Labor läuft eine alte Motorsteuerung unter Windows 2000 SP4 (bzgl. der Sicherheit: der PC ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 24 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...