Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komplett ausgesperrt

Frage Microsoft Windows Userverwaltung

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

27.12.2009 um 21:15 Uhr, 5590 Aufrufe, 17 Kommentare

Ich habe leider noch keine Lösung für mein Problem gefunden. Wenn ich PC boote, komm ich bis zur Anmeldungsfenster. Oben steht Admin drin und drunter sollte ein Passwort rein. Aber, weder die Maus noch Tastatur funktionieren, Hab schon die Batterie rausgenommen-ohne Wirkung. Somit bleibe ich völlig ausgesperrt. Habe keine Sicherung o.ä. von der FP.
Wie komme ich wieder ins System? Danke!
Mitglied: Pjordorf
27.12.2009 um 21:35 Uhr
Hallo auch dir der du so rumbrüllst ohne "Tach" zu sagen!.

Versuche doch erstmal eine Funktionsfähige Tastatur zu bekommen. Evtl. hilft eine nicht Kabellose, sondern mit Kabel und Stecker dran, USB oder PS2. dann mußt du evtl. etwas warten, bis die Treiber von deinem unbekannten Betriebssystem eingespielt sind. Dann sollte die Tastatur in deinem Betriebssystem wieder funktionieren und du kannst dein Benutzer / Passwort eingeben. Mit der Maus evtl. genauso verfahren.

Danach kannst du ja schauen warum dein betriebssystem den Dienst mit der jetzigen Tastatur / Maus verweigert. (Batterien leer obwohl neu? Funkkanäle verstellt? Tastatur und Maus nicht am Funkempfänger korrekt angemeldet?)

Peter
Bitte warten ..
Mitglied: maretz
27.12.2009 um 21:46 Uhr
Und wenn du das dann zum laufen bekommen hast dann würde ich dir vorschlagen eine Sicherung zu machen! Oder meinst du irgendwer hier hat ein Problem damit wenn du alle deine Daten verlierst - ausser du selbst?!? Und ne Sicherung kann nie schlecht sein...
Bitte warten ..
Mitglied: Taumel
27.12.2009 um 23:02 Uhr
Auch wenn es schon fast Mitternacht ist, trotzdem ein "Tach"

Also folgendes zu Deiner Hilfe: Erstmal Danke! Ich habe den PC dieser Tage von jemanden abgekauft. Es war keinerlei Sicherungen, Backups etc. gemacht worden. Hab mich ganz einfach darauf verlassen. Hatte dann dem PC neue Adminrechte zugewiesen-mehr nicht. Und nach dem Booten hab ich nun das Problem, wie oben beschrieben,
Es ist keine Funktastatur oder Funkmaus dran, sondern ausschließlich PS2.

Hab mal im Internet geschaut und eventuell den Fehler gefunden. Könnte an der "i8042prt.sys" liegen. Ist der Treiber für die Maus und Tastatur. Leider finde ich keinen Download dazu. Hab auch keine Installations-CD davon.


Einen weiteren "Rettungsversuch" hab ich mit dem "ERD-Commander" versucht und ein neues Passwort vergeben. Doch das war leider auch keine Lösung.

Für heute dann eine Gute Nacht!
Bitte warten ..
Mitglied: nEmEsIs
28.12.2009 um 00:50 Uhr
Hi / Abend

Also mal andere Fragen:

-kommst du in das Bios mit del/ enf oder F2
-kommst du in den Abgesicherten Modus via F8 (nach dem Bios drücken und zur Auswahl gehen)
-Welches Betriebsystem ??? (Das Board hat immernoch keine Wunderkugel die uns von euch alles verrät)
-Ist auch schon den besten Leuten passiert das die sie Maus und die Tastatur in den falschen PS2 Solt reingesteckt haben schau mal nach ob die Farben die auf dem Eingang mit denen übereinstimmt, die drinnen stecken
-mal ne andere Tastatur und Maus ausprobiert ??? / bzw mal den Rechner ohne hochfahren lassen und dann drannstecken und dann nen reset ??

Mit freundlichen Grüßen Nemesis

/edit PS: Hab gelesen, dass du das PW geändert hast also hat auf der Grundeben die Tastaur funktioniert.
Bitte warten ..
Mitglied: 2hard4you
28.12.2009 um 01:21 Uhr
Moin,

ein Stolperstein kann auch sein, daß der ERD-Commander per Default Passwordpolicies berücksichtigt - also gebe mal bitte ein komplexes Passwort ein

Gruß

24
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 10:23 Uhr
Moin!
Vorneweg die PC-Daten:

P IV, 3 GHz, 2 GB RAM
XP Prof, SP2
Firefox

Ins BIOS komme ich rein, F8 nicht (startet gleich durch). Die Maus und Tastatur stecken farblich richtig.

Habe über Nacht mich entschlossen, eine Reparatur mit der Orginal-CD zu machen (auch wenn meine ganzen Daten futsch sind. Hat soweit auch geklappt. Das heißt, Maus und Tastatur funktionieren wieder. Allerdings akzeptiert er das von mir per ERD-Commander vorher neu eingegebene Passwort nicht. Hab dann den Commander erneut gestartet- nun kommt nur noch ein Bluescreen mit Fehlermeldung: "...Stop bei C000021A...." sowie "... The Verification of a KnowDLL failed - Status of 0XC0000221...". Nun geht garnichts mehr.

Wobei ich mit einer Knoppix NOCH auf das System zugreifen kann. Werde aber nochmals versuchen, in den abgesicherten Modus zu kommen. Allerdings wird er mich, wenns nun doch geht, ohne Passwort wohl sicherlich auch nicht reinlassen.

Wahrscheinlich hab ich mich schon zu viel ins System "eingemischt"
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 10:26 Uhr
Habe ein Passwort mit 8 Zeichen gesetzt-trotzdem kein reinkommen. Oder muß es noch länger sein?
Bitte warten ..
Mitglied: nEmEsIs
28.12.2009 um 10:46 Uhr
Hi

Mach mit knopix jetzt ne kleine Backupsession in dem du alle wichtigen Daten auf usb Stick oder Rolling sicherst und dann nimm die XP CD und mach die Kiste neu !!!!!

Mit freundlichen Grüßen Nemesis

PS Never touch a running system.....
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 12:06 Uhr
Kann man mit der Knoppix brennen? Hab da nix dazu gefunden.
Bitte warten ..
Mitglied: nEmEsIs
28.12.2009 um 12:17 Uhr
Hi

wer googlen kann ist klar im Vorteil ....

http://darkstar.ist.utl.pt/knoppix/docs/knoppix_tutorial/deutsch/k3b.ht ...
in der Mitte der Seite findest du das was du suchst !!!! K3B !!!! Damit kann man unter Knopix CD´s brennen.

Viel Spaß !!!!

Mit freundlichen Grüßen Nemesis

Ps ich hoffe du hast 2 CD Laufwerke in deinem Rechner sonst wird das nix ....
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 13:57 Uhr
Bitte nicht so garstig sein mit mir! Habe selbstverständlich Google bemüht. aber unter "Multimedia" befindet sich kein Unter-Menü Eintrag "K3b"!
Dort stehen lediglich:
Betrachter
Grafik
Sound
Video

Oder ich bin blind
Bitte warten ..
Mitglied: maretz
28.12.2009 um 16:05 Uhr
Fragen wir doch erstmal nach der einfachen Version: Hast du ne Backup-Platte (z.B. USB-Festplatte oder sowas) den du nutzen kannst? Das würde vermutlich leichter gehen als das Brennen - zumindest falls du dich mit Linux nicht so wirklich auskennst...

Bitte beachten: VOR dem Abziehen/Ausschalten der USB-Platte diese unbedingt unmounten bzw. notfalls den rechner neustarten (nicht ausmachen, wirklich nen reboot) und dann prüfen ob die Daten wirklich alle da sind! Es kann auch passieren das Linux die Daten nur in den Cache packt und dir vorspielt das die Daten geschrieben wurden - erst wenn du die Festplatte einmal mittels unmount behandelt hast ist es sicher das alles wirklich geschrieben wurde!
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 21:24 Uhr
Nein, habe leider keine weitere FP zur Verfügung. Da der PC 500 GB hat, war eigentlich eine Partitionierung geplant, auf der die Sicherung stattfinden sollte. Und mein USB-Stick
hat gerademal 4 GB.
Was ist eigentlich dieses "unmount"? Wird die FP dann für Linux lauffähig gemacht? Kann man solch eine dann auch wieder "umbasteln", dass sie unter Windows läuft?

Sorry für die Fragen, bin Laie auf dem Gebiet!


Kann es sein, dass ich eine veraltete Version von Knoppix habe, auf dem das Brennertool noch nicht drauf ist? Ist Version -3.3.
Bitte warten ..
Mitglied: maretz
28.12.2009 um 21:39 Uhr
Moin,

ich würde dir dann vorschlagen die Festplatte auszubauen und die Sicherung bei nem Bekannten zu machen.

Und: Das Backup nur auf einer anderen Partition zu halten ist - mit verlaub gesagt - Unsinn! Wenn deine Festplatte kaputt geht - was machst du dann mit der zweiten Partition? Wenn du dir nen Virus ins System holst - was macht der wohl mit deinen anderen Dateien wenn er die Partitionstabelle mal eben killt?

Ein Backup gehört IMMER auf ein externes Medium - welches von Rechner selbst nicht direkt erreichbar ist (sofern es nicht für die Sicherung angeschlossen wird).
Bitte warten ..
Mitglied: Taumel
28.12.2009 um 22:56 Uhr
Stimmt, hast Recht! Also werd ich mir zukünfig eine externe Quelle zu Sicherung zulegen, um solch ein Mist wie jetzt, nicht wieder geschehen zu lassen. Was mich derzeit um den Schlaf bringt, ist die Frage, wieso ich ausgesperrt wurde bzw. bin? Zumal ich einmal mit dem ERD-Commander mein Passwort ändern konnte. Dies aber nun nicht erkannt bzw. akzeptiert wird? Ich habe aber auch keine andere Lösung parat, um diese Sch...Admin- Anmeldung abzuschalten oder zu umgehen.
Bitte warten ..
Mitglied: DerWoWusste
01.01.2010 um 19:54 Uhr
Moin.

Seit x Jahren gibt es freie Boot-CDs, die Kennwörter löschen (nicht ändern, sondern auf leer setzen) können und auch Konten entsperren bzw. aktivieren können. Also ran an das Ding. Verlinken geht nicht, will die Moderation nicht.
Um dann auch ohne Tastaturtreiber rein zu kommen würde ich RDP nehmen oder per xvnc (aus der Ferne installierbar) rein.
Falls nicht möglich: Reparaturinstallation mit der Setup-CD machen.
Bitte warten ..
Mitglied: Taumel
01.01.2010 um 22:00 Uhr
Danke für die Tipps. Hat alles nichts geholfen! Ich denk mal, das Hauptproblem ist, dass die FP zwei Partitionen mit je einem Passwort geschützt ist. Mit dem ERD-Commander hab ich ja das Passwort "zurückgesetzt" bzw. neu vergeben. Hat das System aber trotzdem nicht akzeptiert. Hab dann Knoppix genommen und konnte zwar auf die FP zugreifen, aber nichts weiter machen. Sprich nicht kopieren, verschieben etc. Und brennen geht bei dieser Knoppix nicht, da der Eintrag im Programm fehlt.
Hatte gestern die FP bei einem Freund an seinen PC drangehängt. Ergebnis war, dass das booten unendlich lange dauerte und dann zum Schuß die FP vom Freund nicht mehr reagiert-also sich aufgehangen hat. Wollte eigentlich chkdsk machen lassen. Aber es will einfach nicht gelingen... ;-(
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Mit gpedit selber ausgesperrt (3)

Frage von computerpap zum Thema Windows Userverwaltung ...

Google Android
gelöst Google Maps komplett offline nutzen (14)

Frage von honeybee zum Thema Google Android ...

Windows 7
gelöst Strg + Alt + Entf komplett blockieren (10)

Frage von Kaladial zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...