Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Konfiguration Cisco AP 1142

Frage Netzwerke LAN, WAN, Wireless

Mitglied: alpha15

alpha15 (Level 1) - Jetzt verbinden

05.03.2012, aktualisiert 18.10.2012, 6782 Aufrufe, 8 Kommentare

Konfiguration von zwei Cisco Aironet 1142

Hallo zusammen,

ich habe hier 2 Cisco AIR-AP1142N-E-K9. Diese sollen in einem Besprechungsraum eingerichtet werden.

Ich habe den ersten AP jetzt mal soweit über das Web-Interface eingerichtetet. Ich habe dem AP nur eine feste IP gegeben, das 2,4Ghz Interface angeschaltet und eine SSID mit WPA2-Personal Key erstellt.
Über ein Notebook wird mir die SSID auch angezeigt. Wenn ich mich dann per Notebook mit dem WLAN verbinden will (ohne dass der AP überhaupt am Netz hängt) bekomme ich keine Verbindung. Es wird noch nichtmal versucht eine IP zuzuweisen.
Ich habe die SSID auch ohne Verschlüsselung und WEP erstellt. Nie kommt eine Verbindung zustand.

Könnt ihr mir da helfen woran das liegt? Soll ich mal den config-Text posten?



Vielen Dank!
Mitglied: spacyfreak
05.03.2012 um 11:46 Uhr
Wie schaut das Mapping von SSID / VLAN / BVI aus?
Ist der AP über einen 802.1q Trunkport oder Access Port angeschlossen an das LAN?
Bitte warten ..
Mitglied: alpha15
05.03.2012 um 13:49 Uhr
Hier mal die config:

01.
02.
version 12.4 
03.
no service pad 
04.
service timestamps debug datetime msec 
05.
service timestamps log datetime msec localtime show-timezone 
06.
service password-encryption 
07.
08.
hostname ap01 
09.
10.
enable secret 5 $1$i4Oy$VvO40Uxyau4057YRgVgS10 
11.
12.
no aaa new-model 
13.
14.
15.
dot11 syslog 
16.
17.
dot11 ssid loc24 
18.
   authentication open  
19.
   authentication key-management wpa version 2 
20.
   guest-mode 
21.
   mobility network-id 2 
22.
   wpa-psk ascii 7 046F0E151B13641E594E 
23.
24.
dot11 network-map 
25.
26.
27.
username Cisco password 7 0802455D0A16 
28.
29.
30.
bridge irb 
31.
32.
33.
interface Dot11Radio0 
34.
 no ip address 
35.
 no ip route-cache 
36.
37.
 encryption mode ciphers aes-ccm tkip  
38.
39.
 broadcast-key change 120 
40.
41.
42.
 ssid loc24 
43.
44.
 antenna gain 0 
45.
 station-role root 
46.
 bridge-group 1 
47.
 bridge-group 1 subscriber-loop-control 
48.
 bridge-group 1 block-unknown-source 
49.
 no bridge-group 1 source-learning 
50.
 no bridge-group 1 unicast-flooding 
51.
 bridge-group 1 spanning-disabled 
52.
53.
interface Dot11Radio1 
54.
 no ip address 
55.
 no ip route-cache 
56.
 shutdown 
57.
58.
 encryption mode ciphers aes-ccm tkip  
59.
60.
 broadcast-key change 120 
61.
62.
 antenna gain 0 
63.
 no dfs band block 
64.
 channel dfs 
65.
 station-role root 
66.
 bridge-group 1 
67.
 bridge-group 1 subscriber-loop-control 
68.
 bridge-group 1 block-unknown-source 
69.
 no bridge-group 1 source-learning 
70.
 no bridge-group 1 unicast-flooding 
71.
 bridge-group 1 spanning-disabled 
72.
73.
interface GigabitEthernet0 
74.
 no ip address 
75.
 no ip route-cache 
76.
 duplex auto 
77.
 speed auto 
78.
 no keepalive 
79.
 bridge-group 1 
80.
 no bridge-group 1 source-learning 
81.
 bridge-group 1 spanning-disabled 
82.
83.
interface BVI1 
84.
 ip address 192.168.161.11 255.255.255.192 
85.
 no ip route-cache 
86.
87.
ip default-gateway 192.168.161.62 
88.
ip http server 
89.
no ip http secure-server 
90.
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag 
91.
snmp-server community defaultCommunity RO 
92.
bridge 1 route ip 
93.
94.
95.
96.
line con 0 
97.
line vty 0 4 
98.
 login local 
99.
100.
end 
101.
 
102.
 

Unabhängig davon, ob der AP an einem Trunkport oder Access Port hängt, sollte er doch funktionieren, wenn ich ihn an einen ganz normalen DSL Anschluss hänge?
Bzw auch ohne dass er an einem Netz hängt, müsst ich mich über das WLAN verbinden können?


@aqui:
Ich möchte eig keine VLANs einrichten
Bitte warten ..
Mitglied: aqui
05.03.2012 um 15:20 Uhr
Ok, wenn du keine ESSIDs also multiple SSIDs (SSID auf VLAN Mapping) oder salopp mehrere WLANs drauf konfigurieren willst und nur eine einzige simple SSID, dann lässt du die anderen und auch die komplette VLAN Definition schlicht und einfach weg und konfigurierst alles nur auf die Interfaces bzw. Im Default wie du es oben ja auch schon richtig gemacht hast.
Deine o.a Konfig ist absolut ok und richtig. Wo ist jetzt dein Problem ?
Bitte warten ..
Mitglied: alpha15
05.03.2012 um 15:53 Uhr
Die Notebooks haben sich nicht mit dem AP verbunden.

Lösung ist, "mobility network-id 2" rausnehmen und schon klappt es!


Der Zugriff und alles klappt wunderbar. Jetzt habe ich noch 2 Fragen zu den Einstellung:
1)
Soll ich eine SSID für das 2,4 Ghz Band einrichten und eine SSID für das 5 Ghz Band. So kann ich einem z.B. einem iPad mit der 5Ghz SSID verbinden. So weiß ich genau, dass dieses Gerät auch im 5Ghz Bereich arbeitet. Auf dem 2,4 Ghz Band empfange ich im Besprechungsraum, wo die APs später hin sollen ca. 15 andere SSIDs die ja extrem stören.
Oder wäre es doch besser eine SSID einzurichten welche auf beiden Bändern gleichzeitig läuft?

2)
Da die beiden APs ja im selben Raum hängen und nur die Last auf beiden verteilt werden soll, ist meine Frage, ob ich in der config was spezielles reinschreiben muss, damit die Last bestmöglich verteilt wird? Oder geschieht das automatisch? Generell bekommen beide ja die gleiche config, bis auf die IP und den Namen.
Bitte warten ..
Mitglied: aqui
05.03.2012, aktualisiert 18.10.2012
ad 1.)
Ja, das macht in jedem Falle Sinn. Gesetzt den Fall deine 2,4 Ghz SSID ist Bitschleuder dann macht es Sinn die 5 Ghz SSID Bitschleuder-5 zu nennen.
So kann man, wenn man den entsprechenden Client hat, einfach das erheblich ungestörtere 5 Ghz WLAN benutzen !
ad 2.)
Ja, das musst du zwingend machen, denn wenn die beide in einem Raum sind müssen die APs zwingend einen Kanal Abstand von 5 Funkkanälen halten !
Ansonsten hast du erhebliche Störungen durch Frequenz Überlagerung und erreichst genau das Gegenteil !
Checke auch ob Nachbar WLANs in diesem Raum zu empfangen sind !
Auch davon musst du zwingend 5 Kanäle nach der 1,6, 11er Regel (oder 1, 5, 9, 13) Abstand halten:
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Gleiches gilt für das 5 Ghz Band.
Du musst also zwingen die Funkkanal Einstellungen im Setup des APs anpassen.
Auf die Kanal Automatik solltest du dich keinesfalls verlassen, denn die funktioniert bei keinem zuverlässig.
Benutze immer ein freies Tool wie z.B. den inSSIDer:
http://www.metageek.net/products/inssider
um die Frequenzverteilung zu überprüfen und sauber anzupassen !!
Das du im 2,4 Ghz Bereich nur mit 20 Mhz Bandbreite senden solltest sollte klar sein ! Im 5 Ghz kannst du 40 Mhz benutzen.
TKIP solltest du auch immer zwingend abschalten in der Cipher Wahl ! Also nur rein "encryption mode ciphers aes-ccm" in die Konfig am Radio Interface schreiben !
Weitere Infos zur Konfig von Besprechngs- und Besucherräumen mit WLAN findest du in diesem Tutorial:
http://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
bzw.:
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
http://www.administrator.de/wissen/preiswerte%2c-vpn-f%c3%a4hige-firewa ...
Bitte warten ..
Mitglied: alpha15
06.03.2012 um 11:42 Uhr
Danke für die Hinweise!

Das 2,4 Ghz Band ist wirklich hoffnungslos überfüllt. Da muss man sich das genau ansehen, Bei 5 Ghz finde ich sonst gar keinen. Da bekommt man keine Probleme mit Überschneidungen.


Hier noch ein paar letzte Fragen:
1) Ich habe das 2,4 und 5 Ghz Interface jeweils auf "Best Throughput" gestellt, da die Reichweite ja nur für den Besprechungsraum reichen muss und das Signal nicht sonderlich weit reichen muss. Ist das so in Ordnung? Warum werden dort nur Datenraten von 1 Mb/s bis 54 Mb/s angezeigt? Ich dachte der AP schafft auch 300 Mb/s (brutto)?

2) Soll ich alle MCS Raten auf an lassen? Was bringen die überhaupt?

3) Wie hoch soll ich die Transmitter- und Client Power einstellen? Standardmäßig stehen diese auf Max.? Soll ich die Internal Anenna Config Stärke anschalten, erhöhen/verringern? Wie stehen diese 3 Werte in Verbindung? Schließlich darf ich ja nicht über die gesetzlichen Richtwerte Power geben ohne Ende.

4) Auf welchen Wert soll ich das Rotation Interval setzen? Oder ganz abschalten?

5) Soll Client MFP auf der SSID aktivieren? Was macht das MFP überhaupt? Was Dr. Google mir zu den Begriffen sagt, habe ich nicht so wirklich verstanden.
Bitte warten ..
Mitglied: aqui
07.03.2012 um 14:12 Uhr
1.) Ja das ist in Ordnung. Es werden nur die Datenraten angezeigt die mit der WLAN beacon dem Client anounced werden. Ist OK so.
2.) Kannst du machen bringt eh nix weil die meisten Clients das nicht ausnutzen.
3.) Wenn du die eingebauten Antennen verwendest ist das kein Thema. Dann wird auch nicht mehr abgestrahlt als maximal erlaubt. Da muss man dann logischerweise nix fummeln dran. Wenn deine Frequnzplanung OK ist und es nicht zu Überschneidungen kommt kannst du das so lassen. Höhere Feldstärke garantiert auch immer hohe Bandbreite und Connect raten....also so lassen.
4.) Default
5.) MFP passiert nur zw. Controller und AP (Management) ist relativ irrelevant ob das global oder per SSID gemacht wird für den Betrieb. Default sollte OK sein.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Frage zu AP Konfiguration
Frage von NischeLAN, WAN, Wireless6 Kommentare

Hallo, ich habe vor einiger Zeit 2 WNDAP360 gekauft, und versuche seither 2 Problemchen zu lösen. Bisher war ich ...

LAN, WAN, Wireless
Cisco AP 1242 - als Repeater
Frage von quikriLAN, WAN, Wireless

Hallo zusammmen, wir setzen o. a. APs in der Firma ein - meist als AP, was super funktioniert. Jedoch ...

LAN, WAN, Wireless
Funkreichweite Cisco AP erhöhen
Frage von tvprog1LAN, WAN, Wireless5 Kommentare

Hallo, ich bräuchte für einen Cisco AP (AIR-AP1242AG-E-K9) eine Antenne (wahlweise Outdoor), mit der ich im Vergleich zu den ...

LAN, WAN, Wireless
Cisco AP hat keinen Link am managebaren Switch
gelöst Frage von TimmTwaLAN, WAN, Wireless3 Kommentare

Hallo ihr Lieben, ich versuche seit geraumer Zeit (4 Stunden) einen Cisco Access Point (WAP 551) mit einem Switch ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...