Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Konfiguration CISCO L3 Switch für VLAN in bestehender Struktur

Frage Netzwerke LAN, WAN, Wireless

Mitglied: toffer84

toffer84 (Level 1) - Jetzt verbinden

17.04.2013, aktualisiert 28.04.2013, 4271 Aufrufe, 20 Kommentare, 7 Danke

Hallo,

da ich ja in dem Beitrag:
http://www.administrator.de/contentid/203771

anfing mein Projekt zu schildern, geht es nun weiter in der Hoffnung was zu lernen ;)

Hallo,


Zu meinem Problem:

Ich habe mir ein CISCO SG300-20 L3 Switch gekauft (wurde mir im Internet für mein Vorhaben empfohlen) und möchte nun folgendes Lösen:

Meine FB7270 (192.168.1.1, statische IP) soll über Port 1 des Cisco verbunden werden.
Mein Server (SBS2011 Essentials, 192.168.1.2, statisch, DHCP und DNS Server) an Port 2.
Die Rechner (4 Stück, alle per DHCP vom Server) und Drucker (statische IP) an den Ports 3-8.
Port 1-8 soll also ganz normal im 1.x Netz bleiben.

Soweit so gut, das passt auch alles.
An Port 9 soll ein WLAN AP (TP-Link901) mit einer statischen IP: 192.168.3.1, ebenso an Port 10 genau das selbe, nur mit 192.168.4.1.
Die WLAN Clients sollen per DHCP vom SBS2011 die IP Adressen kriegen.
Wenn ich mich in einem der beiden WLAN Netze befinde, möchte ich auch zugriff haben auf die Server Sachen, sprich ich brauche ja das Routing in dem CISCO, welches ich auch schon aktiviert habe.

Das ganze muss ja über VLAN's geschehen, die Videos bei youtube usw hab ich auch so einigermaßen verstanden, aber so richtig auch wieder nicht

Ich hoffe, einer kann mir vllt nen paar Tipps geben, wie ich los legen muss.

Grüße,

Fabian
Mitglied: Dobby
17.04.2013 um 12:13 Uhr
Hallo Fabian,

also ohne Dir zu nahe treten zu wollen und ich meine es auch bestimmt nicht in schlechter Absicht!
Aber ich würde das in mehreren Schritten machen wollen und nicht via "hau ruck" Methode!

Lies doch jetzt einfach einmal das ganze Manual vom SG300-20 durch und dann kennst Du die Einstellungen natürlich noch lange nicht auswendig aber Du hast wenigstens schon einmal alles durchgelesen und weißt auch über die gebotenen Funktionen Bescheid!!!

Mach Dir Gedanken wie Du Dein Netzwerk aufteilen und einteilen möchtest das musst Du dann nur noch ablesen
und konfigurieren und hast etwas zum Kontrollieren falls Fehler auftauchen.
Von mir aus mach Dir einen Plan fertig wie Du das alles realisieren möchte!

Und dann würde ich mir den Plan schnappen und loslegen das Netzwerk Stück für Stück aufzusetzen, aber Du hast nun mehrere Vorteile, gegenüber Deinem jetzigen Stand der Dinge:
- Du weißt genau wie alles aussehen und funktionieren soll
- Du weißt was Dein Switch kann und wie man die Einstellungen am besten vornimmt
- Du hast einen Plan und kannst das was Du aufgesetzt hast damit schnell abgleichen wenn Fehler auftreten
- Du kannst andere Leute schnell über Deinen Plan schauen lassen damit die einen Fehler schneller erkennen
und ausfindig machen und vor allem Anderen sich in die Situation vor schnell rein denken können und eventuell noch Korrekturen vornehmen oder Verbesserungsvorschläge machen können.

Und wenn Du das dann Stück für Stück aufsetzt, dann erst schnappst Du Dir die Bedienungsanleitung noch einmal und gehst die Punkte Schritt für Schritt durch die für Dein Vorhaben von Nöten sind!

Ich würde es auch mit VLANs realisieren wollen, klar der Switch gibt das wunderbar her und man muss diese
auch nicht bis an die FB 7270 heran führen dann diese beherrscht und unterstützt keine VLANs!!!

FB 7270 - 192.168.1.0
VLAN1 ist das default VLAN in dem alle Geräte enthalten sind, also Dein VLAN zum Administrieren!
VLAN10 - Server - 192.168.2.0
VLAN20 - Drucker - 192.168.3.0
VLAN30 - WLAN - 192.168.4.0
VLAN40 - PCs - 192.168.5.0

Die Adressen in einem so kleinen Netzwerk würde ich alle statisch setzten und auf den Einsatz von DHCP verzichten bzw. dann nur noch die WLAN Klienten damit versorgen.

Der Router routet dann nur noch den WAN - LAN Verkehr und der Switch den gesamten LAN Verkehr was einen
enormen Geschwindigkeitsvorteil verspricht.

Viel Glück und Erfolg
Dobby
Bitte warten ..
Mitglied: toffer84
17.04.2013 um 14:50 Uhr
Hallo,

danke erstmal für deine Antwort.

Das ganze Netz steht ja schon, nur dass es über ein normales Switch betrieben wird. Ich will ja nur die VLAN's einbauen.
Ein Netzplan habe ich für mich gemacht, daher ja auch welches Gerät in welchen Port des switch soll.

Zu dem Manual des Cisco: Gibts da auch was komplett in deutsch? Ich habe bisher nur immer englisch gefunden und so gut bin ich dann auch nicht mit meinem schulenglisch ;)

Grüße
Fabian
Bitte warten ..
Mitglied: Dobby
17.04.2013 um 15:00 Uhr
Gibts da auch was komplett in deutsch?
Das kann ich Dir leider auch nicht sagen, aber da ich demnächst auch auf Cisco umsteigen werde, habe ich mich auch schon einmal umgesehen und die meisten Anleitungen dazu sind nun einmal auf englisch verfasst.

In der regel sollte das aber auch nicht das Problem sein denn irgend wie ist es wie mit allen Switchen
immer ein und das selbe, man stöpselt alles zusammen und dann guckt man welche Ports zu welchem VLAN
gehören sollen und dann legt man ein VLAN an und weißt diesem dann die Switch Ports zu und dann dem
VLAN eine eigenen IP Netzwerkbereich, fertig.


Gruß
Dobby
Bitte warten ..
Mitglied: aqui
17.04.2013, aktualisiert um 16:21 Uhr
Zur Cisco 300er Layer 3 Routing Konfig ist hier eigentlich alles gesagt:
http://www.schulnetz.info/layer-3-fahigkeit-auf-einem-cisco-small-busin ...
Dann ist mit 3 Mausklicks erledigt:
  • VLANs einrichten
  • Pro VLAN eine IP konfigurieren
  • Switch IP ist das Default Gateway der Clients in den VLANs.
  • Default Route auf dem 300er eintragen mit Next Hop Internet Router
  • Fertisch !

Wo ist denn nun wirklich dein Problem ? Wenns nur dein Deutsch Englisch Problem ist findest du hier:
http://software.cisco.com/download/release.html?mdfid=283019616&sof ...
die aktuellste Firmware die du flashen solltest und auch dort mit Klick auf 1.1.2.0 den aktuellsten deutschen Konfig Text zum Einspielen in den 300er Switch.
Dann kannst du die gesamte Konfig in Deutsch machen !!
Einfacher gehts dann doch nicht, oder ?
Bitte warten ..
Mitglied: toffer84
17.04.2013 um 17:46 Uhr
Hallo,

danke für eure Hilfe. Die deutsche Übersetzung habe ich schon drauf, jedoch will ich ja selber auch über CLI lernen (ich nutze das ganze als privates weiterbildungsprojekt). Habe aber auf der CD vom Switch die komplette deutsche Anleitung gefunden, allerdings nur fürs Web GUI.
Bitte warten ..
Mitglied: toffer84
17.04.2013 um 18:31 Uhr
Hallo,

jetzt kommt das Problem mit den Routen:

Trage ich eine Route ein VLAN 192.168.3. zu Router 192.168.2.1, wird zwar gespeichert, aber im WEB GUI nix angezeigt.

Die deutsche Anleitung sagt dazu auch nix, schulnetz.info sagt das nix angezeigt wird, aber funktionieren tut es trotzdem nicht.

Meine Konfiguration per WEB GUI:

Port 20 mit 192.168.3.1 konfiguriert, VLAN2 dort zugewiesen.
Port 1 mit 192.168.2.254 zugewiesen und mit der FB verbunden (192.168.2.1)

Ping kann ich vom PC (192.168.3.2, GW 192.168.3.1) zu 192.168.3.1 und auch zu 192.168.2.254, aber zur FB kommt er nicht

Grüße
Fabian
Bitte warten ..
Mitglied: Dobby
17.04.2013 um 18:33 Uhr
Haben die Klienten dann auch als Gateway den 192.168.3.1 eingetragen?
Bitte warten ..
Mitglied: toffer84
17.04.2013 um 18:34 Uhr
Hallo,

ja, wie gesagt, der PC hat die 192.168.3.1 als GW.

Grüße
Fabian
Bitte warten ..
Mitglied: toffer84
17.04.2013 um 18:45 Uhr
Hallo,

jetzt versteh ich die Welt nicht mehr:

Wenn ich vom PC aus im Browser 192.168.2.254 eintippe, lande ich im Web GUI (obwohl der PC ja im 192.168.3.x Netz ist), tippe ich 192.168.3.1 ein, passiert das selbe. Das müsste doch heißen, dass das routing funktioniert oder?

Grüße
Toffer
Bitte warten ..
Mitglied: aqui
17.04.2013, aktualisiert um 21:48 Uhr
Hier mal ein Beispiel:
  • Du hast 3 VLAN 10, 20 und 30 auf dem Switch
  • In jedem VLAN ist die Switch IP die .254
  • Es sind keine Rouen erforderlich außer der Default Route die auf den Internet Router zeigt (ip route 0.0.0.0 0.0.0.0 <Router_IP> )
Dann sieht eine korrekte Adressierung der Clients so aus:

VLAN 10 IP Adressierung:
Netzwerk: 10.10.1.0 /24
Maske: 255.255.255.0
Switch IP im VLAN 10: 10.10.1.254
Client IP im VLAN 10: 10.10.1.100
Client Gateway: 10.10.1.254
Client DNS: <IP_Adr_Router>

VLAN 20 IP Adressierung:
Netzwerk: 10.20.1.0 /24
Maske: 255.255.255.0
Switch IP im VLAN 20: 10.20.1.254
Client IP im VLAN 20: 10.20.1.100
Client Gateway: 10.20.1.254
Client DNS: <IP_Adr_Router>

VLAN 30 IP Adressierung:
Netzwerk: 10.30.1.0 /24
Maske: 255.255.255.0
Switch IP im VLAN 30: 10.30.1.254
Client IP im VLAN 30: 10.30.1.100
Client Gateway: 10.30.1.254
Client DNS: <IP_Adr_Router>

Wenn du vom Client egal in welchem VLAN eine Browser Session auf die Switch IP aufmachst öffnet sich logischerweise die Konfig, denn du sprichst den Switch ja als HTTP Endgerät an. Was bezweckst du mit diesem Unsinn ?
.. .obwohl der PC ja im 192.168.3.x Netz ist ...was ja logisch ist da der Switch routet zwischen den VLANs ! (er ist ja ein L3 Roting Switch) deshalb erreichst du ja logischerweise auch die anderen IP Netze weil "routing" !
Pinge PCs untereinander an und den Router dann siehst du das das Routing klappt.
Außerdem kannst du Traceroute (tracert) und Pathping benutzen !! Das sind deine besten Freinde bei Routing Checks !
Wo ist denn jetzt dein wirkliches Problem ?
Bitte warten ..
Mitglied: toffer84
18.04.2013 um 06:22 Uhr
Hallo,

danke für deine Antwort, doch ich verstehe das ganze nicht:

Wenn doch das Routing funktionieren würde, müsste ich doch dann auch zum Internet Router (an Port 1, 192.168.2.1) kommen. Komme ich aber nicht. Desweiteren kann ich pingen, aber nicht bis zum Router, sondern nur bis zur IP von Port 1.

Desweiteren, warum wurde geschrieben dass ich eine statische Route brauche und du schreibst nun wieder, ich brauch keine.
Warum werden werden die auch nicht angezeigt im WEB GUI oder im CLI? Ich habe das zwar auf schulnetz.info gelesen, verstehen tut ich es trotzdem nicht.

Sorry nochmal für die vielen Fragen, aber mit Routing und VLAN's hatte ich bisher nicht viel zu tun. Ich werde heute nachmittag nochmal probieren, stumpf nach ner youtube anleitung zu gehen.

Grüße
Fabian
Bitte warten ..
Mitglied: aqui
18.04.2013, aktualisiert um 08:59 Uhr
Das hatte ich oben noch vergessen:
Der Internet Router MUSS natürlich 3 statische Routen (oder 2 je nachdem ob ein extra VLAN für ihn verwendet wird ?!) eingetragen haben, damit er zu den lokalen VLANs rückrouten kann.
Hat er diese statischen Routen nicht, dann routet er sie zum Provider ins Nirwana ...logisch !
Also...oben müsste noch dazu:

Internet Router IP Adressierung (Beispiel Router hier in VLAN 10):
Netzwerk: 10.10.1.0 /24
Maske: 255.255.255.0
Switch IP im VLAN 10: 10.10.1.254
Internet Router IP im VLAN 10: 10.10.1.1
Statische Route VLAN 20: ip route 10.20.1.0 255.255.255.0 gateway: 10.10.1.254
Statische Route VLAN 30: ip route 10.30.1.0 255.255.255.0 gateway: 10.10.1.254

Hast du den Router in einem separaten "Internet VLAN" z.B. 40 um den Internet und WAN Traffic aus den Produktiv VLANs fernzuhalten (was Sinn macht) lautet das Beispiel so:

Internet Router IP Adressierung (Beispiel Router hier in VLAN 40):
Netzwerk: 10.40.1.0 /24
Maske: 255.255.255.0
Switch IP im VLAN 10: 10.40.1.254
Internet Router IP im VLAN 10: 10.40.1.1
Statische Route VLAN 10: ip route 10.10.1.0 255.255.255.0 gateway: 10.40.1.254
Statische Route VLAN 20: ip route 10.20.1.0 255.255.255.0 gateway: 10.40.1.254
Statische Route VLAN 30: ip route 10.30.1.0 255.255.255.0 gateway: 10.40.1.254

Fertig ist der Lack !
Was ist denn daran nicht zu verstehen ?? Jeder Azubi im ersten Lehrjahr versteht das !
Am Switch selber brauchst du doch keine statischen Routen ! Der Switch "kennt" doch logischerweise alle seine lokalen IP Netze da sie direkt an ihm angeschlossen sind..logo, oder ?
Du musst ihm also nur mit einer statischen Route sagen wo er alle IP Netze findet die er eben NICHT kennt, also NICHT lokal sind. Da das dann in deinem simplen Banalszenario nur die ganzen Internet IP Netze und dafür reicht eine einzige statische Route auf dem Switch die auf die lokale IP des Internet Routers zeigt, denn der wiederum weiss WO diese IP Netze sind.
Damit sagst du dem Switch: "Hey Alter, alles was du nicht kennst schaufel DA zum Internet Router hin !" Eigentlich auch ganz einfach zu verstehen.
Der Internet Router wiederum hat eine default Route zum Provider.
Also kennt der auch nur sein lokales LAN und die große weite IP Welt, sprich Internet.
Wenn du dem jetzt nicht sagst: "Ey Alter, das 10.10.1.0, 10.20.1.0, 10.30.1.0 und 10.40.1.0er Netz sind NICHT beim Provider sondern DIESE Netze hab ich lokal dann routet er sie zum Provider ins Nirwana und nix geht.
Folglich musst du den Internet Router diese deine lokalen VLANs beibringen und sagen das er sie bitteschön über den lokalen L3 Switch in seinem VLAN Segment routen soll, denn sonst denkt er ja weiter die sind beim Provider ! Auch logisch, oder ?
Statische Routen gibts also gerade mal eine einzige (Default) auf dem Switch und eben die VLAN Routen auf dem Internet Router !
Mehr ist de facto nicht zu machen und das steht auch alles in den oben zitierten Tutorials haarklein erklärt. Statt dumme Filme auf YouTube anzuschauen solltest du besser mal lesen, lesen und nur etwas logisch nachdenken, sorry !
Auch alles ganz einfach verständlich wenn du dir vorstellst du bist Briefträger in einer unbekannten Stadt und musst den Weg mit Verkehrschildern (Routen) finden.
Lies dir bitte HIER (Kapitel: "Weg eines Pakets...") einmal ganz genau durch WELCHEN Weg ein Paket beim Routing nimmt, dann kommt das AHA Erlebnis !!

Wirf bitte unbedingt auch nochmal einen Blick hier rein:
http://www.schulnetz.info/vlan-teil3-ip-addressierung-routing-isa-serve ...
Das erklärt auch alles auf Anhieb und Anfänger gerecht !
Bitte warten ..
Mitglied: toffer84
23.04.2013 um 18:46 Uhr
Hallo,

wenn ich meiner FB eine neue Statische Route bei bringen will ins 192.168.10.0 Netz, funktioniert das nicht.
Wenn ich als Ziel Netz das 192.168.10.0 mit ner 24er Maske angebe und als GW die im Switch konfigurierte 192.168.10.254 (Port 10 des switch) kommt immer die Fehlermeldung, dass das Netzwerk nicht zur FritzBox gehört.

Gebe ich als GW eine andere IP aus dem FB Netz an, komme ich zumindest dann vom angeschlossenen PC schon mal zur FB, aber mehr nicht ;(

Sorry, aber ich verzweifel hier echt...
Bitte warten ..
Mitglied: aqui
25.04.2013, aktualisiert um 16:02 Uhr
Ja, das ist ja auch klar ! So eine Route wäre ja auch total unsinnig. Du willst der FritzBox ein ihr unbekanntes Netzwerk beibringen und als Gateway dahin gibst du ihr auch ein unbekanntes IP Netz an.
Sorry, aber das weiss auch ein Anfänger das eine FB nicht hellsehen kann !!
Als Gateway kannst du also nur eine IP aus dem lokalen LAN der FB nehmen...logisch, denn diese Gateway IP kennt sie auch.
Also nochmal ganz einfach für dich:
Du hast...
  • VLAN 10, VLAN 20 und VLAN 30
  • Die Fritzbox ist in VLAN 10 mit dem Swicth verbunden
  • IP Netze: VLAN 10: 10.10.1.0 /24, VLAN 20: 10.20.1.0 /24; VLAN 30: 10.30.1.0 /24
  • Switch IP Adressen in den VLANs sind VLAN 10: 10.10.1.254, VLAN 20: 10.20.1.254; VLAN 30: 10.30.1.254

Dann sieht es so aus bei der Fritzbox:
Fritzbox IP im VLAN 10: 10.10.1.1
Maske: 255.255.255.0
Switch IP im VLAN 10 wo auch die Fritzbox drinhängt: 10.40.1.254 (Switch IP im VLAN der FB (10) ist hier Gateway f.d. stat. Routen !!!)
FritzBox statische Route VLAN 20: Zielnetz: 10.20.1.0 Maske: 255.255.255.0 Gateway: 10.10.1.254
FritzBox statische Route VLAN 30: Zielnetz: 10.30.1.0 Maske: 255.255.255.0 Gateway: 10.10.1.254


Jetzt verstanden ???
Bitte warten ..
Mitglied: toffer84
28.04.2013, aktualisiert um 15:32 Uhr
Hallo,

also, ich komme einfach nicht weiter...
Folgende Konstellation:

VLAN 10 = Router (Port 1 vom Switch)
VLAN 30 = Port 10

IPs: Router: 192.168.1.1, Port 1 vom Switch: 192.168.1.250, Port 10: 192.168.3.250

Alle Geräte verbunden, in der FB die o.g. statische Route eingetragen und ich kann wunderbar pingen vom 3.x Netz zur FB. Aber ich komme nicht ins Netz. Das bedeutet nach meinem Verständnis, dass das Routing funktioniert, aber warum komme ich nicht ins Netz?

Hier mal die Screenshots dazu:

7e7c922f0dad9e787c71c234503a83c3 - Klicke auf das Bild, um es zu vergrößern
dd37f98d653fedc4a75272163a3fb6b7 - Klicke auf das Bild, um es zu vergrößern
d67dd762a30d8fbe33663f5fdfed8679 - Klicke auf das Bild, um es zu vergrößern
d4607ca9e0947297e521f7ad6e661750 - Klicke auf das Bild, um es zu vergrößern
38d7688ca385ca6a78ccfd294a5166c9 - Klicke auf das Bild, um es zu vergrößern

Grüße
Toffer
Bitte warten ..
Mitglied: aqui
28.04.2013, aktualisiert um 15:09 Uhr
Bitte verschone uns mit externen Bilderlinks hier ! Es gibt eine wunderbare Bilder Upload Funktion hier im Forum die du in deinem Ursprungsthread nutzen kannst und wo du die Bilder direkt in die Antwort hier einbetten kannst !!
Zurück zum Thema...

Du hast vermutlich falsche IP Adressen und DNS an den Clients in den VLANs eingetragen ?!
Nehmen wir mal dein Beispiel oben, dann müssen die Client IPs in den VLANs so aussehen:

Client VLAN 10
IP Adresse: 192.168.1.100
Maske: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1

Client VLAN 30
IP Adresse: 192.168.3.100
Maske: 255.255.255.0
Gateway: 192.168.3.250
DNS: 192.168.1.1

Ist das beim VLAN 30 Client genau so eingestellt bei dir ??

Noch 2 ganz wichtige Punkte:
  • Der L3 Switch MUSS zwingend eine Default Route auf die 192.168.1.1 eingestellt haben ! IP Konfiguration --> IPv4 Routes !!
  • Die lokalen Firewalls in den Clients müssen angepasst sein das sie Verbindungen aus den anderen VLAN IPs akzeptieren. Im Default wird alles was nicht aus dem lokalen Netz kommt geblockt ! Vergiss das nicht !
Bitte warten ..
Mitglied: toffer84
28.04.2013, aktualisiert um 15:53 Uhr
Hallo,

danke für den Hinweis, die Bilder sind jetzt im letzten Post so drin. So ist die aktuelle Config, so kann ich aus dem VLAN30 auf alle Geräte aus dem VLAN10 zugreifen (was einwandfrei funktioniert, selbst die WebGUIS und der SBS2011 Server).

Die Default Route habe ich eingetragen, siehe hier:

b615608367cb3046d241703079916cd9 - Klicke auf das Bild, um es zu vergrößern

Jedoch wird sie nicht angezeigt nach dem erfolgreichen Speichern, versuche ich sie nochmal einzugeben, kommt die Meldung mit doppelten Eintrag.


Komme trotzdem weiterhin nur bis zum Router (192.168.1.1), jedoch nicht ins Internet. Die Firewall am Client aus dem VLAN30 habe ich versucht anzupassen, jedoch fehlt mir da die Ahnung. Andersrum kann ich ja von dem Client auf alles im VLAN10 zugreifen, also warum sollte man da noch die FW anpassen?
BTW: Selbst mit ausgeschalteter FW funktioniert es nicht.


Grüße
Toffer
Bitte warten ..
Mitglied: aqui
28.04.2013, aktualisiert 29.04.2013
Nein, sorry aber denn ist ziemlicher Schwachsinn aber keine Default Route !
Was bitte sehr steht denn unter "Ziel Prefix" ??? Was du da eingegeben hat ist lediglich eine statische Route auf das 192.168.1.0er Netz was aber ja so oder so direkt am Switch dran ist was er kennt.
Die Route ist also Blödsinn und sollte schnell wieder weg, deshalb kann es nicht funktionieren !
Wenn er keinen speziellen Eintrag für eine Default Route hat trägst du folgendes ein:
Ziel Präfix: 0.0.0.0
Maske: 0.0.0.0
Nächster Hop: 192.168.1.1
Fertisch !
Bitte warten ..
Mitglied: toffer84
28.04.2013 um 20:11 Uhr
Hallo,

danke für deine Hilfe. Nachdem ich nun wieder an meinem Dienstort bin, konnte ich natürlich erstmal nicht per VPN (zw. beiden FritzBoxen) auf das switch zugreifen. Dann konnte ich wenigstens per Smartphone per VPN drauf zugreifen, sodass ich deine o.g. Route eingetragen habe. Und siehe da, nun kann ich auch mit dem VPN zw. beiden FB's drauf zugreifen. Das weitere einrichten mache ich dann nächstes WE, aber ich denke dass ich schon ein gutes Stückchen weiter bin. Vielen vielen Dank für deine Hilfe!!!

grüße
Toffer
Bitte warten ..
Mitglied: aqui
29.04.2013 um 20:31 Uhr
Immer gerne wieder !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Konfiguration Cisco ASA5505 (7)

Frage von Yannosch zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Getrenntes Gäste WLan mit L3 Switch (11)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Cisco SG300-10: VLAN und Routing (4)

Frage von niko123 zum Thema Router & Routing ...

Monitoring
Cisco SG300-20 - VLAN traffic monitoring (10)

Frage von fiech93 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...