Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Konfiguration des Internetzugangs (via UnityMedia) mit FortiGate 60

Frage Sicherheit Firewall

Mitglied: jhasler

jhasler (Level 1) - Jetzt verbinden

08.08.2010, aktualisiert 14:57 Uhr, 19572 Aufrufe, 3 Kommentare

Ich benutzte seit längerem einen FortiGate 60-Router für den Zugang zum Internert, VPN, ... Nun habe ich den Provider gewechselt (bisher Telekom nunmehr UnityMedia Kabelanschluss), muss aber den FG60 wieder zum Einsatz bringen.

UnityMedia liefert einen WLAN-Router der Marke D-Link DIR 600 mit, die eigentliche Internetverbindung ist mit einem CISCO EPC3212 hergestellt, der über diverse Ausgänge für das digitale Fernsehen, analoge Telefonie und eben auch einen Ethernetanschluss verfügt, an der der o. g. D-Link-Router angeschlossen ist.

Nun möchte ich den D-Link-Router durch den FortiGate 60-Router ersetzen, leider gelingt es mit nicht, dem WAN1-Interface Leben einzuhauchen. Der D-Link-Router steht (WAN-seitig) auf DHCP, beim FG60 bin ich genau so vorgegangen, nur leider bezieht er nie eine Adresse, es bleibt - auch nach einem Neustart - immer bei 0.0.0.0. Physikalisch besteht natürlich ein Connect, was man an den LEDs erkennen kann, auch der Router zeigt das korrekt an.

Wer hat dazu eine Idee?

Alternativ könnte ich auch so vorgegehen: lokales Netzwerk <--> FG60 <--> DIR600 <--> EPC3212 <--> Internet, ws durchaus funktioniert, nur dann kann ich via VPN nicht mehr den FG60 erreichen.
Mitglied: aqui
08.08.2010 um 11:59 Uhr
Das ist auch kein Wunder das der keine DHCP IP bekommt. Du musst zwangsweise das Kabelmodem einmal stromlos machen, denn es cacht immer die Mac Adresse des Routers. Das Kabel Modem selber ist immer der Knackpunkt !
Wenn also einmal die Mac des D-Link Schrott da drin ist vergisst es die nicht mehr. Ist ein alter Hut bei Kabelanschlüssen.
Stell also ganz normal die Fortigate auf DHCP ein und schalte das Modem aus und einmal ein, dann erst schliesst du die Fortigate an. Das sollte dein Problem im Handumdrehen lösen !
Die Lösung mit dem D-Link zwischen Modem und Fortigate ist großer Mist wegen der NAT Firewall im D-Link (von der mickrigen Router Performance mal ganz zu schweigen !), das solltest du unter allen Umständen vermeiden !
Bitte warten ..
Mitglied: jhasler
08.08.2010 um 14:59 Uhr
Super Antwort,

das war ganz offensichtlich das Problem. Der FG60-Router hat dann via DHCP eine IP-Adresse zugewiesen bekommen und nach ein paar weiteren Konfigurationen funktioniert es wie geplant.

Vielen Dank!
Bitte warten ..
Mitglied: aqui
09.08.2010 um 09:46 Uhr
Super Antworten gibts hier immer bei admin.de

Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
DSL, VDSL
Umstieg von 1und1 (ADSL2+) auf Unitymedia (7)

Erfahrungsbericht von windowsboy zum Thema DSL, VDSL ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...