Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Konfiguration von Repeaterbetrieb mit 2 x Speedport W502V sichern

Frage Netzwerke Router & Routing

Mitglied: TheNorrlander

TheNorrlander (Level 1) - Jetzt verbinden

02.09.2008, aktualisiert 12:08 Uhr, 11214 Aufrufe, 6 Kommentare

Ich hab (fast) alle Nachrichten zum Thema Repeaterbetrieb gelesen und doch weiterhin ein Problem:
Repeaterbetrieb mit zwei baugleichen Speedports W 502 V bei einer Bekannten funktioniert, nach einigen Einstellungen und Änderungen nun perfekt (es waren zwei solche Geräte dort vorhanden, die funktionieren und keine Probleme machen).

Nach der letzten Einstellung kam über den Repeater (IP 192.168.2.2) und den "DSL-"Router (IP 192.168.2.1, er hält die Anmeldedaten vor) eine Verbindung zustande.
Problem ist nun, dass ich die Konfiguration des Repeaters (192.168.2.2) nicht mehr einsehen kann.
Mit Abruf der 192.168.2.2 im Browser gibt es keine Verbindung (ist mir von der Funktion \"Repeaterbetrieb\" her soweit auch klar), mit der 192.168.2.1 komme ich auf den DSL-Router, wo es wiederum keinen Link auf den Repeater gibt.

Was muss ich tun, um die Repeater-Konfiguration einsehen zu können? <<<
Es reichte nicht, den DSL-Router vom Stromnetz zu trennen. Dann geht neben der 192.168.2.2 auch die Browseranfrage an 192.168.2.1 ins Leere.

Hintergrund ist, ich will diese Einstellungen in einer PDF-Datei sichern, da ich nicht immer vor Ort bin und den Leuten eine Handreichung für eine Neukonfiguration geben möchte. Die Einstellungen des DSL-Routers (192.168.2.1) konnte ich bereits sichern.

Für gute Tipps bin ich immer dankbar.
Mitglied: aqui
02.09.2008 um 11:23 Uhr
Du solltest ggf. dem Repeater nicht die .2 geben wenn diese IP Adresse im DHCP Bereich des Routers liegt !!!
Dazu solltest du einmal die LAN Settings (DHCP) des Routers kontrollieren ! Ebenfalls sollte natürlich der DHCP Server am Repeater Gerät ausgeschaltet sein was du ja vermutlich aber schon gemacht hast.
Besser ist es also immer dem Repeater einen höhere IP Adresse wie z.B. 192.168.2.222 zu vergeben die sicher ausserhalb der DHCP Range im Netz liegt damit es keine IP Überschneidungen und damit Chaos geben kann.
Vermutlich wird die .2 auch parallel schon von einem PC benutzt und deshalb ist die Weboberfläche nicht erreichbar, was sie in jedem Falle aber sein sollte...

Weitere Informationen zum Thema WDS findest du hier:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: TheNorrlander
02.09.2008 um 11:37 Uhr
Erst einmal vielen Dank für die Info.

Der DHCP kann PCs aus der IP-Range 192.168.2.100 - 192.168.2.199 versorgen, damit sollte es keine Überschneidungen geben (was ich gesondert einmal zwischendurch getestet habe). Das war mir klar und darauf habe ich von Anfang an geachtet.
Bitte warten ..
Mitglied: TheNorrlander
02.09.2008 um 11:38 Uhr
Der DHCP des Repeaters ist sicher ausgeschaltet.
Bitte warten ..
Mitglied: aqui
02.09.2008 um 11:42 Uhr
Dann ist es wohl ein typischer Speedport Bug. Allzuviel darf man von dieser Billigsthardware wohl nicht erwarten.
Was passiert denn wenn du den Repeater einmal isolierst und dann versuchst auf die Oberfläche zuzugreifen ??
Normal ist das Verhalten wenigstens nicht, denn damit ist ein nachträgliches Konfigurieren der Maschine ja vollkommen unterbunden. En nachträgliches Konfigurieren klappt dann nur mit einem Reset auf die Werkseinstellungen was natürlich technischer Unsinn ist aber bei Speedport wohl normal... Andere Hersteller haben so ein Verhalten wenigstens nicht !
Kein besseres Produkt zeigt so ein fehlerhaftes Verhalten !!

Das du das aktuellste FW Image eingespielt hast ist vermutlich auch der Fall, oder ??

http://hilfe.telekom.de/dlp/eki/downloads/Speedport/Speedport_w502v_typ ...
Bitte warten ..
Mitglied: TheNorrlander
02.09.2008 um 12:08 Uhr
Wenn ich den "DSL-Router ausschalte und auf 192.168.2.2 browse, gibt es die Fehlermeldung, "Ziel nicht erreichbar".
Offensichtlich ist der Repeater dann kein eigenständiger Router mehr sondern nur ein dummes Echo des DSL-Router?
Bitte warten ..
Mitglied: TheNorrlander
02.09.2008 um 12:08 Uhr
Firmware ist auf den beiden Routern auf neuestem Stand.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Windows Tools
MMC-Aufgabe verschwindet, wenn X größer als 2 in COL(X) ist (2)

Frage von LosPollos zum Thema Windows Tools ...

Windows Server
Lizenzierung Windows Server + 2 x W7P VM (6)

Frage von Mozzie zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Konfiguration Linksys Access Point (4)

Frage von albufeira zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...