Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Konica Minolta BizHub C203 Scan to Mail funktioniert nicht mehr

Frage Hardware Drucker und Scanner

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

10.01.2012 um 17:19 Uhr, 19680 Aufrufe, 8 Kommentare

Hallo

Ich habe bei einem Kunden oben genannten BizHub C203 stehen.

Nach einer Serverumstellung von SBS 2003 auf SBS 2011 verweigert das System den Scan to Mail-Dienst.
Eine Migration der Server wurde nicht durchgeführt, Servername, IP-Adresse, etc sind im Rahmen einer Neuinstallation beigeblieben.
Ich habe sicherheitshalber auf dem neuen Server einen Benutzer inkl. Postfach namens "Scan" angelegt, wie er auch in der Konfiguration des Multifunktionsgeräts angelegt ist.

Beim Start eines Scans kommt laut Kunde immer eine Fehlermeldung a la "Server Verbindungsfehler". Ich kann jedoch den BizHub anpingen und auch auf Ihm drucken, sowie ihn über das Webinterface konfigurieren. Die Serverfirewall ist deaktiviert, beide Geräte hängen am gleichen Switch und im gleichen IP-/Subnetz-Bereich.

Ich hoffe, hier kann mir jemand helfen.

So long,
Manuel
Mitglied: IceAge
10.01.2012 um 17:35 Uhr
Hallo Manuel,

geht es um Scan2SMB oder Scan2e-Mail? Wie möchte der Kunde scannnen?

Grüße M.
Bitte warten ..
Mitglied: manuel1985
10.01.2012 um 17:54 Uhr
Es geht um Scan2e-mail.
Ein Scan erfolgt an Benutzername@Domäne.de über die Kurzwahl im Display
Bitte warten ..
Mitglied: athi1234
10.01.2012 um 18:24 Uhr
Wenn das Gerät den Exchange via SMTP zum Versand benutzt, überprüfe, ob die Authentifizierung passt oder ggf. deaktiviert ist. Sonst kann das Gerät keine Emails an den Exchange senden.
Bitte warten ..
Mitglied: StefanKittel
10.01.2012 um 18:31 Uhr
Hallo,

ich hab zwar keinen Link, aber ein SBS2011 nimmt Emails via SMTP nur noch verschlüsselt an.
Man muss die Sicherheitseinstellungen ändern oder einen 2. "Connector" erstellen.

Stefan

PS: Vieleicht hilft dies ja: http://www.servolutions.de/support/installexchg2007.htm
Bitte warten ..
Mitglied: Pjordorf
10.01.2012 um 19:32 Uhr
Hallo,

Zitat von manuel1985:
Fehlermeldung a la "Server Verbindungsfehler"
Wie Stefan schon schrieb, der SBS 2001 nutzt Exchange 2010. dein alter SBS 2003 nutzte Exchange 2003. Es gibt natürlich viele unterschiede zwischen beiden produkte (Oh Wunder, da wurde was vom hersteller geändert, aber ich hab davon keine Ahnung). Unter anderem wird die Annahme der E-Mails per SMTP anders gehandhabt.

Die Serverfirewall ist deaktiviert,
Du hast einen SBS 2011 und erwartest das so etwas ohne folgen bleibt? Keine gute Idee. Was stört denn an einer eingeschaltetetn Firewall?

Gruß,
Peter

[Nachtrag]
Da hatte ich doch den Link vergessen.
http://blogs.technet.com/b/exchange/archive/2010/04/23/3409853.aspx
[/Nachtrag]
Bitte warten ..
Mitglied: GuentherH
10.01.2012 um 22:28 Uhr
Hallo.

Erstelle einen Empfangsconnector wie hier beschrieben, und es klappt - http://blog.sbspraxis.de/exchange-2007-exchange-2010-erteilen-einer-ano ...

LG Günther
Bitte warten ..
Mitglied: manuel1985
11.01.2012 um 12:40 Uhr
Danke, mit dem neuen Empfangsconnector funktioniert es.
Warum aber funktioniert es nicht mit den "normalen" Einstellungen und Domäne/Benutzername/Passwort?
Bitte warten ..
Mitglied: Pjordorf
11.01.2012 um 17:36 Uhr
Hallo,

Zitat von manuel1985:
Danke, mit dem neuen Empfangsconnector funktioniert es.
Na also. Geht doch

Warum aber funktioniert es nicht mit den "normalen" Einstellungen und Domäne/Benutzername/Passwort?
Weil du die dir schon bekannten Links nicht gelesen oder verstanden hast, hier ein Auszug aus http://blogs.technet.com/b/exchange/archive/2010/04/23/3409853.aspx:
Exchange 2010 introduces additional "out of the box" security for client communications with the Exchange Server — encryption between the client and the server is enabled, by Default. This is RC4 encryption - where the client negotiates the encryption level based on the client operating system's capabilities, up to 128-bit encryption. This is documented in the following topic in Understanding RPC Client Access

Prior to Outlook 2007, encryption was not enabled on the client side, by default.

Und ein http://en.wikipedia.org/wiki/Encryption oder auf Deutsch http://de.wikipedia.org/wiki/Verschl%C3%BCsselung und ein http://de.wikipedia.org/wiki/RC4 sollten dir doch klar machen das mit Einführung neuer Produkte (Exchange 2010 / Outlook 2007) auch evtl neue Sicherheitsstandards gesetzt werden. Und nachdem du etwas neues erstellt hast (einen neuen Connector) und dich immer noch fragst warum der andere Connector es nicht kann, lies dir nochmals durch was du warum getan hast.

Gruß,
Peter

[Nachtrag]
Der ging ja ganz unter. Sorry.
Wenns das war dann mach doch noch bitte ein http://www.administrator.de/index.php?faq=32
[/Nachtrag]
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...