Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Konica Minolta Bizhub C450 unter Win7 32bit

Frage Hardware Drucker und Scanner

Mitglied: Janowitsch

Janowitsch (Level 1) - Jetzt verbinden

27.02.2012 um 09:34 Uhr, 7456 Aufrufe, 21 Kommentare

Hat jemand o.g. Drucker unter Win7 in Verbindung mit einem Server 2008 R2 als Printserver zum laufen gebracht?

Ich probiere nun schon eine Weile diverse Treiber von Konica Minolta ohne Erfolg. Auch ein Unversaltreiber funktioniert bisher nicht.

Daher meine Frage an Euch; Ob das Ding jemand unter Win7 32bit zum laufen gebracht hat? Oder überhaupt ein x86 Treiber zum Gerät sich auf dem Server installieren läßt?

VG Janowitsch
Mitglied: Dani
27.02.2012 um 10:22 Uhr
Moin,
hast du mal den WIndows Vista Treiber versucht? EInfach auf dem Printserver als 32Bit Treiber bereitstellen.


Grüße,
Dani
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 10:38 Uhr
Treiber vom Hersteller versucht, oder von Windows Update ausgewählt?

Mal mit einem Nachfolgemodell versucht?
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 10:41 Uhr
Also ich darf nur Treiber vom Hersteller verwenden und habe da auch bereits die Vista-Treiber und Universaltreiber probiert.
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 10:47 Uhr
Zitat von Janowitsch:
Also ich darf nur Treiber vom Hersteller verwenden und habe da auch bereits die Vista-Treiber und Universaltreiber probiert.

Wieso darfst du nur die vom Hersteller verwenden? Keinen Zugriff auf Windows Update, oder nur vom Administrator nicht erwünscht?
Schon einmal diesen hier getestet:
http://csesftp.bt.konicaminolta.jp/files/DL/201104/26095340/KM_Universa ...

Kommt vom Hersteller, also keine Panik
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 11:01 Uhr
Der Treiber aus Deinem Link funktioniert leider auch nicht.
"Der angegebene Pfad enthält keinen Treiber Konica Minolta C450 PS für die angeforderte Prozessarchitektur."

Windows Update ist auch ok. Nur ziehen sich die Clients den Treiber vom Server und da läßt sich nunmal keiner installieren.

VG Janowitsch
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 11:04 Uhr
Zitat von Janowitsch:
Der Treiber aus Deinem Link funktioniert leider auch nicht.
"Der angegebene Pfad enthält keinen Treiber Konica Minolta C450 PS für die angeforderte Prozessarchitektur."

Windows Update ist auch ok. Nur ziehen sich die Clients den Treiber vom Server und da läßt sich nunmal keiner
installieren.

VG Janowitsch
Wenn man via Windows Update den benötigten Treiber installieren kann (ruhig mal Nachfolgemodell versuchen), speichert er diesen Treiber doch und gibt diesen auch an die Clients weiter?!
Bitte warten ..
Mitglied: Dani
27.02.2012 um 11:15 Uhr
Andere Frage: Was sagt der KM Support dazu? Normalerweiße ist bei den Geräten Support inbegriffen...
Ansonsten nimm doch ein Testmaschine... am Produktivsystem finde ich das nicht der Knaller. Zu schnell kann ein Treiber das System lahmlegen.

http://onyxftp.mykonicaminolta.com/Download/SearchResults.aspx?producti ...
http://www.fixya.com/support/t6377299-bizhub_c_450_drivers_windows_7_in ...


Grüße,
Dani
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 11:19 Uhr
Den hier verwendeten Treiber mal versuchen:

http://www.administrator.de/forum/Probleme-mit-Anbindung-Konica-Minolta ...

Ansonsten den Anweisungen von Dani folgen, da so ein Treiber wirklich viele Probleme mit sich führen kann.
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 11:37 Uhr
Download zu 1. Link geht auch nicht.
Support ist vorhanden. Nur sind die Geräte eigentlich schon steinalt. KM verweißt an den lokalen Dienstleister und der wiederum hat nix passendes und hat sich an KM gewendet.
So drehe ich mich seit Tagen im Kreis.

Hat den jemand so einen Bizhub C450 unter Win7 und einem Printserver 2008 R2 in Betrieb?
Bitte warten ..
Mitglied: NilsErik
27.02.2012 um 12:46 Uhr
Hallo,

wir haben zwar ein anderes bizhub-Modell im Einsatz, aber grundsätzlich sollte es ähnlich funktionieren.

- Am Server musst Du den 64-Bit Treiber installieren (ab 2008 ist der Server 64Bit)
- Nach der Installation kannst Du unter Eigenschaften->Freigabe->zusätzliche Treiber die 32Bit-Treiber bereitstellen.
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 13:23 Uhr
Die Vorgehensweise ist mir bekannt. Leider lassen sich die angebotenen 32bit-Treiber nicht installieren. O.g. Fehlermeldung; "Der angegebene Pfad enthält keinen Treiber Konica Minolta C450 PS für die angeforderte Prozessarchitektur."
Bitte warten ..
Mitglied: NilsErik
27.02.2012 um 14:12 Uhr
Ich habe die Treiber mal auf einem Testsystem installiert.

Dabei bei der Installation auf dem Server 2008R2
- .... C450_pcl_ps_fax_win7_EN\Driver_EN\Driver\PS\EN\Win_x64 als Treiberverzeichnis gewählt
- x86 hinzugefügt aus C450_pcl_ps_fax_win7_EN\Driver_EN\Driver\PS\EN\Win_x86
- den Drucker auf einem Win7 32-Bit verbunden

Das funktioniert soweit.

Ansonsten schau nochmal hier: http://www.faq-o-matic.net/2010/01/06/windows-druckserver-treiber-fr-32 ...
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 14:29 Uhr
@NilsErik
ich bekomme bei genau Deiner Vrogehensweise eine Fehlermeldung beim installieren des 32bit Treibers.
Kann hier leider kein Bild anhängen.

Bin eben dabei mir den 32bit Treiber lokal zu installieren und dann irgendwie zum Printserver zu bekommen.
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 14:48 Uhr
Ich frag jetzt mal doof, die Freigabe für Datei- und Druckerfreigabe sind in der Firewall hinterlegt? Oder wird dieses durch die GPO o. Ä. geblockt?

NACHTRAG
Evtl. hier mal gucken:

http://www.sbauermann.de/2010/03/05/druckerfreigabe-unter-windows-2008- ...

oder hier

http://windows-7-board.de/f16/canon-pixma-drucker-unter-windows-7-x64-f ...
Bitte warten ..
Mitglied: Janowitsch
27.02.2012 um 15:57 Uhr
die Berechtigungnen sind entsprechend des Artikels http://www.faq-o-matic.net/2009/10/08/drucken-unter-windows-7-in-der-do ... per GPO schon länger gesetzt gesetzt, weil es das Grundsätzlich Probleme mit der Installation von Treibern am Client gibt.

Bei alten Kyocera Mufus habe ich die Treiberinstallation umgedreht gemacht. Den 32bit Treiber am Client installiert. Vorher am Server den 64bit treiber installiert. Dabei wird der Treiber auf den Server kopiert.
Bei Konica Minolta Geräten funktioniert leider auch dieser Weg nicht

VG Janowitsch
Bitte warten ..
Mitglied: d4shoerncheN
27.02.2012 um 16:08 Uhr
Was sagt die Firewall?

Systemsteuerung -> Windows-Firewall -> Ausnahmen, dort der Haken bei "Datei- und Druckerfreigabe" drin?

Den beiden Anleitungen oben mal nachgegangen, ob sich die Treibernamen unterschiedlich darstellen? Lässt sich denn generell der Drucker auf dem Windows Server installieren und bedienen? Oder funktioniert es auch da schon nicht?

Oder hapert es nur an der Freigabe für die einzelnen Clients?

Mal versucht den Drucker nicht von den Clients her zu installieren, sondern per GPO den Clients zuzuordnen?
Bitte warten ..
Mitglied: Janowitsch
28.02.2012 um 08:13 Uhr
@darkfox
auf dem Server läßt sich der 64bit Treiber installieren, der 32bit Treiber jedoch nicht. Drucken vom Server funktioniert.
Das hat nix mit Freigabe und Firewall zu tun.
Die angebotenen 32bit Treiber lassen sich auch am Client selbst nicht installieren. Auch als Admin nicht!
Bitte warten ..
Mitglied: d4shoerncheN
28.02.2012 um 08:24 Uhr
Zitat von Janowitsch:
@darkfox
auf dem Server läßt sich der 64bit Treiber installieren, der 32bit Treiber jedoch nicht. Drucken vom Server
funktioniert.
Das hat nix mit Freigabe und Firewall zu tun.
Die angebotenen 32bit Treiber lassen sich auch am Client selbst nicht installieren. Auch als Admin nicht!

Ich würde generell ein Freigabenproblem bzw. Firewall NICHT ausschließen. Denn du versuchst ja die freigegebenen Treiber vom Server zu installieren. Wenn du natürlich der Meinung bist es liegt NICHT daran, müssen wir weiter schauen.

Ich geh mal von aus, dass du es ungefähr so gemacht hast:
http://blogs.technet.com/b/dmelanchthon/archive/2009/12/03/drucker-auf- ...

Mal Drucker ausgeschaltet, vom Server deinstalliert und neu installiert? Treiber vom Windows Update verwenden und dann wie in der Anleitung beschrieben vorgehen.

Hast du das mit den .inf Dateien versucht?
Bitte warten ..
Mitglied: Dani
28.02.2012 um 10:28 Uhr
Moin,
Ich würde generell ein Freigabenproblem bzw. Firewall NICHT ausschließen. Denn du versuchst ja die freigegebenen Treiber vom Server zu installieren. Wenn du natürlich der Meinung bist es liegt NICHT daran, müssen wir weiter schauen.
Wenn er es aber sogar lokal versucht hat, kann die Firewall nicht Schuld daran sein, oder? Höchstens er hat Endpoint Procteion im Einsatz, etc... aber das scheint nicht der Fall zu sein.
Ich kann sein Leiden gut nachvollziehen: Wir haben auch ca. 100 von den Kopieren hier stehen und vor 1 1/2 wurden die getauscht. Wir haben fast zwei Wochen gebraucht bis alles so lief mit den Treibern wie wir es wollten...


Grüße,
Dani
Bitte warten ..
Mitglied: d4shoerncheN
28.02.2012 um 10:42 Uhr
Zitat von Dani:
Wenn er es aber sogar lokal versucht hat, kann die Firewall nicht Schuld daran sein, oder? Höchstens er hat Endpoint
Procteion im Einsatz, etc... aber das scheint nicht der Fall zu sein.


Grüße,
Dani

Das stimmt, daher ja noch meine Frage bzgl. der Änderung in der .inf-Datei. Ob das evtl. zum Erfolg führt.
Alles bisschen komisch.

Welche Treiber hast du denn versucht? Postscript, PCL6 oder beide? Würde auch erstmal weiter lokal als Admin versuchen die Treiber zu installieren, bevor man zurück an den Server geht.
Bitte warten ..
Mitglied: Janowitsch
25.04.2012 um 09:51 Uhr
Hallo Leute,
nach einer längeren Auszeit bin ich wieder. Auch wenn es etwas sehr spät ist, will ich das Thema hiermit beenden. Es lag an dem gelieferten Treiberpaket, welches auf dem Server für 64bit und 32bit unterschiedliche Treiber installiert hat. Aber gut, wir sind drauf gekommen und jetzt läuft alles.
Also Danke an alle Beteiligten.

Viele Grüsse
Janowitsch
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...