Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Konsistenzprüfung innerhalb Datenicherung SBS2011 dauert Stunden nach Recovery

Frage Microsoft Exchange Server

Mitglied: der-suchende

der-suchende (Level 1) - Jetzt verbinden

15.06.2012 um 06:31 Uhr, 3028 Aufrufe, 2 Kommentare

Hallo,

nach meinem Drama mit einem fehlerhaften WSUS-Update (http://www.administrator.de/contentid/186198) habe ich nun ein Folgeproblem:

Nach einer kompletten Rücksicherung des Servers (Alles außer Userdaten auf getrennter Partition) dauert die Datensicherung, die zuvor in knapp einer Stunde erledigt war, nun deutlich über 10 Stunden. Allein die Konsistenzprüfung der Exchange Datenbank schlägt mit mind 6-7 Stunden zu Buche.

Die Logfiles wachsen auch innerhalb des Tages extrem an, ich hab gestern Mittag über 90000St. gesehen. Gestern war beinahe die Gesamte Partition voll (400GB), wobei die eigentliche Datenbank nur reichlich 100GB groß ist. Selbst das kommt mir arg groß vor wenn ich die Email-Clients und die zugehörigen EMail-Mengen überschlage.

Exchang selbst läuft, wenn auch etwas lahm.

Was könnte da schief sein bzw. hat jemand einen Vorschlag was ich tun könnte?
Mitglied: GuentherH
15.06.2012 um 09:07 Uhr
Hallo.

- stelle um auf Umlaufprotokollierung
- starte den Informationsspeicher neu, damit sollten alle Transaktionslogs gelöscht werden
- wenn nein, dann warte eine Weile, und lösche die alten Transaktionsprotokolle manuell
- erstelle ein Backup
- stelle wieder um auf Standardprotokollierung

LG Günther
Bitte warten ..
Mitglied: der-suchende
15.06.2012 um 21:30 Uhr
Wunder über Wunder: Nachdem ich jetzt 3 Tage in Folge Datensicherungen von 10-14h hatte, bei denen allein die Kosistenzprüfung über 6h gedauert hat läuft nun gerade eine Sicherung die "normal" ausschaut. Er ist nach 1,5h bereits bei 50% der Systempartition. Dort befindet sich im Moment auch noch die Exchange Datenbank. Er wird also in ungefähr einer Stunde fertig sein.
Ich habe am System noch nichts gemacht. Warum geht es nun wieder? Sehr mysteriös!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...