Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kontakt versenden - Datei wird verschickt, ist aber leer...

Frage Microsoft Exchange Server

Mitglied: Daenni

Daenni (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 09.11.2006, 7364 Aufrufe, 8 Kommentare

Exchangeproblem...?

Guten Tag,

ich bräuchte dringend Hilfe!
Das Problem:

Ein Kunde verschickt Kontaktdaten per EMail an einen seiner Kunden. Der Empfänger bekommt eine Mail mit Anhang, welche auch den Namen der Visitenkarte enthält, allerdings leer ist.

Das OS ist Microsoft SBS2003, CLients haben alle Office 2003 installiert.
Wo liegt das Problem??

Ich habe einen weiteren Beitrag in diesem Forum gefunden, allerdings unbeantwortet.

Grüße und vielen Dank im voraus,

Daniel
Mitglied: binladen
26.10.2006 um 10:57 Uhr
Prüf mal, ob beim Versenden der Visitenkarte auch wirklich der richtige Kontakt ausgewählt wurde und kein neu erstellter, der noch leer ist. Wenn ja, schau dir die empfangene VCF mal im Editor an. Vielleicht nimmt dem sein Client die wegen Sicherheitsrisiken nicht an und macht die also gar nicht erst auf.
Bitte warten ..
Mitglied: Daenni
27.10.2006 um 08:27 Uhr
Der Kontakt ist der Richtige.
Das Problem ist allerdings der Server.
Die Clients können diese Kontakte empfangen, auch lesen.
Aber wenn man von dieser einen Firma etwas verschickt, dann kommt es "leer" an...
Bitte warten ..
Mitglied: binladen
27.10.2006 um 09:00 Uhr
Dann tippe ich mal auf eine Datenschutzeinschränkung beim Mailserver, der bestimmte Dateisorten filtert. In diesem Fall nimmt er die Dateien scheinbar nicht komplett raus, sondern schreibt den leeren Dateinamen rein, damit der Empfänger wenigstens erkennen kann, dass da eigentlich ein Anhang sein sollte.
Bitte warten ..
Mitglied: Daenni
27.10.2006 um 11:55 Uhr
Lösungsvorschlag wo etwas zu finden ist? Habe nun einiges abgeklappert aber aufgrund Zeitknappheit wird es schwierig
Bitte warten ..
Mitglied: Daenni
02.11.2006 um 11:38 Uhr
Hallo nochmal..

weiß vielleicht noch jemand etwas genaueres?
Bitte warten ..
Mitglied: binladen
02.11.2006 um 12:58 Uhr
Wenn du einen Exchange-Server hast, such mal auf dem Server in der Exchange-Steuerungskonsole nach Sicherheitsbeschränkungen.

Alternativ probier mal den auszutricksen, indem du die VCF-Endung in z.B. ABC umbenennst und dann verschickst. Dann hast du die Sicherheit, dass es an dem Filter liegt.

Wenn es nicht am Filter liegen sollte, versuch mal andere Computer zu nehmen, ob es vielleicht an lokalen Outlook-Einstellungen auf den Clients liegt.
Bitte warten ..
Mitglied: Daenni
07.11.2006 um 08:22 Uhr
Man muss diese V-Card dann als RTF versenden...
Kleine Ursache, große Wirkung...

Dabei war ich mir sicher, dass ich es anfänglich schon probiert habe... hm.
Trotzdem danke an alle!
Bitte warten ..
Mitglied: 1sthandy
09.11.2006 um 18:31 Uhr
Hallo, ich nutze selbst den "richtigen Exchange Server 2003" und habe das gleiche Problem, intern kann ich ohne Probleme Kontakte verschicken.

Was ist festgestellt habe, dass mein Outlookclient (Outlook 2003 auf TS) den Kontakt nicht im vcf - Format, sondern im msg - Format verschickt und dieser dann leer ist. Das Problem, wenn ich den Kontakt in rtf umbenenne, beim Empfänger kommt dann auch eine leere msg - Datei an.

Das Problem habe ich erst seit einigen Wochen und meine Nutzer beschweren sich langsam ..., kann das mit einem Update zusammenhängen?

Greets Gordon
Bitte warten ..
Ähnliche Inhalte
PHP
gelöst PHP erzeugte Datei gleich als Email versenden (4)

Frage von facebraker zum Thema PHP ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Batch & Shell
gelöst Doppelte Dateneinträge per Batch aus Datei löschen? HILFE (5)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...