Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kontextmenü-Aktion mit Verknüpfung auf Netzlaufwerk

Frage Microsoft Windows 7

Mitglied: Andy456

Andy456 (Level 1) - Jetzt verbinden

05.05.2013 um 12:18 Uhr, 2456 Aufrufe, 6 Kommentare

UltraEdit reagiert nicht, wenn ich über Kontextmenü eine Verknüpfung zu einer Datei auf einem Netzwerkshare öffnen will.

Hallo,

ich heiße Andreas und lese schon lange hier und da im Forum mit. Oft konnten dadurch meine Fragen geklärt werden.
Jetzt habe ich allerdings ein Problem, bei dem ich nimmer weiterkomme und auch schlecht in einem Satz formulieren kann.

Auf einer Netzwerkfreigabe (Widows 7 auf Synology NAS), die ich per UNC-Pfad anspreche, liegt eine Batchdatei (die Batchdatei wird bei Doppelklick ordnungsgemäß ausgeführt - soweit funktioniert alles).

Ich habe mir nun eine Verknüpfung zu dieser Datei auf den Desktop gelegt. Doppelklick darauf führt die Dtaei auch aus - soweit OK.
Aber wenn ich mit UltraEdit 15.20 SE diese Datei bearbeiten will - Rechtsklick + UltraEdit... - tut sich nichts. UE wird nicht mal geöffnet.
UE kann die Datei direkt (also nicht die Verknüpfung) mittels Kontextmenü öffnen, nur die Verknüpfung nicht.

Habe die Datei bereits in .txt umbenannt, Verknüpfung erstellt - geiches Ergebnis: UE öffnet die nicht.
Ein Klick im Kontextmenü auf Bearbeiten öffnet die Datei über die Verknüpfung (egal, ob Batch oder txt) in jedem Fall.

Wo kann ich hier recherchemäßig noch ansetzen?

Viele Grüße,
Andreas
Mitglied: brammer
05.05.2013 um 16:07 Uhr
Hallo,

um festzustellen woran es liegt soltest du erst mal testen ob du die Batch mit Notepad öffnen kannst...

brammer
Bitte warten ..
Mitglied: Andy456
05.05.2013 um 16:11 Uhr
Hallo brammer,

ja, kann ich:
Ein Klick im Kontextmenü auf Bearbeiten öffnet die Datei über die Verknüpfung (egal, ob Batch oder txt) in jedem Fall.

Gruß,
Andreas
Bitte warten ..
Mitglied: Traori
05.05.2013 um 22:45 Uhr
Hallo Andreas

Ev. liegt es an einer Einstellung in UltraEdit:
Extras > Optionen > Umgang mit Dateien > Laden > Entferne ggf. den Haken bei "Verknüpfungsdateien (*.lnk) direkt öffnen und nicht die Datei auf die verwiesen wird."

Ich habe allerdings Version 19, aber die Einstellung gab es glaub ich auch schon in V15.

Gruss,
Stefan
Bitte warten ..
Mitglied: Andy456
05.05.2013 um 23:04 Uhr
Hallo Stefan,

danke für die Info.
Habe die Option gecheckt - sie war nicht aktiv.

Habe sie aktiviert und getestet - ebenfalls keine Reaktion.
Dann wieder deaktiviert und erneut getestet - auch nichts.
In beiden Fällen wurde UE nicht geöffnet.

Gruß,
Andreas
Bitte warten ..
Mitglied: Traori
05.05.2013 um 23:15 Uhr
Dann scheint mir UE nicht sauber ins System / Explorer Kontext Menu Handler integriert zu sein. Versuche mal die Integration zu deaktivieren und anschliessend wieder aktivieren:
1. Extras > Optionen > Dateizuordnungen > "Mit Explorer integrieren" ausschalten
2. UE beenden (jetzt sollte der UE Eintrag im Explorer Kontextmenu nicht mehr erscheinen)
3. UE starten und obige Option wieder aktivieren

Falls das nicht hilft, wüsste ich ausser neu installieren od. reparieren auch nicht weiter...

Gruss,
Stefan
Bitte warten ..
Mitglied: Andy456
07.05.2013 um 21:08 Uhr
Hallo Stefan,

das hab ich schon versucht.
Eine Neuinstallation werd ich dann mal probieren.

Gruß,
Andreas
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Gruppenrichtlinie Netzlaufwerk verbinden und direkt Verknüpfung darauf erstellen (11)

Frage von Lars1992 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

Windows 10
VPN Netzlaufwerk leer (4)

Frage von Edaseins zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...