Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kontextmenü und Arbeitsplatz sehr langsam, wenn vom Netzwerk getrennt

Frage Microsoft

Mitglied: hundebaer

hundebaer (Level 1) - Jetzt verbinden

19.08.2008 um 21:39 Uhr, 8156 Aufrufe

Hallo,

ich habe folgendes Problem:

Ich habe einen PC und einen Laptop, die über ein Crossoverkabel verbuden sind. Beide haben den gleichen Admin-Benutzer mit gleichem PW. Ich habe Administratorfreigaben aktiviert und beide Betriebssysteme sind Win XP Pro SP3. Die Win XP Firewall ist an, aber das sollte nicht das Problem sein.

Ich habe nun auf meinen Laptop 4 Netzlaufwerke angelegt, die auf die 4 Partitionen des PCs "linken" und andersrum auf meinen PC 2 Netzlaufwerke, die andersrum auf die 2 Partitionen des Laptops verweisen.

Wenn ich nun das Kabel rausziehe, damit die Verbindung getrennt ist, dann wird der Laptop schlagartig langsam:

-Kontextmenü vieler Dateien sehr sehr langsam.
-Arbeitsplatzaufruf dauert ewig
-Dateien wie .txt und .mp3 dauern ewig zu öffnen (ähnlich lange dem Kontextmenü auf diese Dateien).

Wegen des Arbeitsplatzproblems habe ich schon die Option "Nach Netzwerkfreigaben und Drucken suchen" bereits deaktiviert, erfolglos. Das Problem mit dem langsamen Arbeitsplatz tritt auch beim PC auf!

Nun hier mal das HiJackThis Logfile vom Laptop:

http://nopaste.com/p/azjgRomOhb


Habe nun auch schon die Methode versucht, die ganz am Ende hier beschrieben wird:
http://windowsxp.mvps.org/rcdelay.htm
dass evtl ein Eintrag im Kontextmenu auf eine Netzwerkressource sich bezieht. Die Netzlaufwerke möchte ich nicht trennen, auch wenn dadurch der Arbeitsplatz vielleicht wierder schneller starten würde. Jedoch brauche ich diese und kann diese nicht jedes mal einrichten, wenn ich mich verbinde (weil ich oft trenne/verbinde).


Habe auch shcon versucht, die Netzlaufwerke automatisch nach 1 Minute trennen zu lassen, hat auch nichts gebracht:
http://www.wintotal.de/Tipps/Eintrag.php?TID=1073


Auch habe ich irgendwo von dem Programm RegSeeker gelesen, das anscheinend in HKEY_CLASSES_ROOT nach falschen Dateitypen-Verknüpfungen suchen soll, weiß auch nicht genau, wie es funktioniert und möchte hier nichts falsch machen.


Und noch eine Sache, von der ich gelesen habe, und noch nicht getestet habe:
http://windowsxp.mvps.org/slowrightclick.htm


Die letzten 2 Sachen habe ich auch aus dem Grudn noch nicht getestet, weil ich ja merke bzw weiß, dass es wirklich nur so langsam geht, wenn das Lan Kabel entfernt wurde. Sonst funktioniert es ja immer einwandfrei!

Was könnte das Problem sein?

Danke und Gruß!

Edit: Habs gerade getestet: Wenn ich die Netzlaufwerke trenne, dann das Kabel ziehe, dann startet der Arbeitsplatz wieder flink und das Kontextmenü geht auch wieder wunderbar. Was ist denn da los???

Editz2: Und noch eine kurze Sache: An meinem PC läuft ein Canon ip4200 Drucker und dieser ist auch als Netzwerkdrucker am Laptop eingerichtet, das könnte auch noch was sein ...!?
Ähnliche Inhalte
Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Router & Routing
RDMA SFP+ Netzwerk Switch (11)

Frage von playmen zum Thema Router & Routing ...

Router & Routing
VPN Netzwerk aufbauen (8)

Frage von denndsd zum Thema Router & Routing ...

LAN, WAN, Wireless
Access Point (VLAN, Multi-SSID) legt Netzwerk lahm (8)

Frage von humbeldi zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...