Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kontextmenü und Arbeitsplatz sehr langsam, wenn vom Netzwerk getrennt

Frage Microsoft

Mitglied: hundebaer

hundebaer (Level 1) - Jetzt verbinden

19.08.2008 um 21:39 Uhr, 8182 Aufrufe

Hallo,

ich habe folgendes Problem:

Ich habe einen PC und einen Laptop, die über ein Crossoverkabel verbuden sind. Beide haben den gleichen Admin-Benutzer mit gleichem PW. Ich habe Administratorfreigaben aktiviert und beide Betriebssysteme sind Win XP Pro SP3. Die Win XP Firewall ist an, aber das sollte nicht das Problem sein.

Ich habe nun auf meinen Laptop 4 Netzlaufwerke angelegt, die auf die 4 Partitionen des PCs "linken" und andersrum auf meinen PC 2 Netzlaufwerke, die andersrum auf die 2 Partitionen des Laptops verweisen.

Wenn ich nun das Kabel rausziehe, damit die Verbindung getrennt ist, dann wird der Laptop schlagartig langsam:

-Kontextmenü vieler Dateien sehr sehr langsam.
-Arbeitsplatzaufruf dauert ewig
-Dateien wie .txt und .mp3 dauern ewig zu öffnen (ähnlich lange dem Kontextmenü auf diese Dateien).

Wegen des Arbeitsplatzproblems habe ich schon die Option "Nach Netzwerkfreigaben und Drucken suchen" bereits deaktiviert, erfolglos. Das Problem mit dem langsamen Arbeitsplatz tritt auch beim PC auf!

Nun hier mal das HiJackThis Logfile vom Laptop:

http://nopaste.com/p/azjgRomOhb


Habe nun auch schon die Methode versucht, die ganz am Ende hier beschrieben wird:
http://windowsxp.mvps.org/rcdelay.htm
dass evtl ein Eintrag im Kontextmenu auf eine Netzwerkressource sich bezieht. Die Netzlaufwerke möchte ich nicht trennen, auch wenn dadurch der Arbeitsplatz vielleicht wierder schneller starten würde. Jedoch brauche ich diese und kann diese nicht jedes mal einrichten, wenn ich mich verbinde (weil ich oft trenne/verbinde).


Habe auch shcon versucht, die Netzlaufwerke automatisch nach 1 Minute trennen zu lassen, hat auch nichts gebracht:
http://www.wintotal.de/Tipps/Eintrag.php?TID=1073


Auch habe ich irgendwo von dem Programm RegSeeker gelesen, das anscheinend in HKEY_CLASSES_ROOT nach falschen Dateitypen-Verknüpfungen suchen soll, weiß auch nicht genau, wie es funktioniert und möchte hier nichts falsch machen.


Und noch eine Sache, von der ich gelesen habe, und noch nicht getestet habe:
http://windowsxp.mvps.org/slowrightclick.htm


Die letzten 2 Sachen habe ich auch aus dem Grudn noch nicht getestet, weil ich ja merke bzw weiß, dass es wirklich nur so langsam geht, wenn das Lan Kabel entfernt wurde. Sonst funktioniert es ja immer einwandfrei!

Was könnte das Problem sein?

Danke und Gruß!

Edit: Habs gerade getestet: Wenn ich die Netzlaufwerke trenne, dann das Kabel ziehe, dann startet der Arbeitsplatz wieder flink und das Kontextmenü geht auch wieder wunderbar. Was ist denn da los???

Editz2: Und noch eine kurze Sache: An meinem PC läuft ein Canon ip4200 Drucker und dieser ist auch als Netzwerkdrucker am Laptop eingerichtet, das könnte auch noch was sein ...!?
Ähnliche Inhalte
Netzwerkgrundlagen
Zwei getrennte Netzwerke durch VLAN
gelöst Frage von TyskiiNetzwerkgrundlagen3 Kommentare

Hey, ich wollte heute anhand dieses Tutorials bei mir zwei Netzwerke voneinander trennen, und zwar mit dem TL-SG108E. Mein ...

Netzwerkgrundlagen
Ein Internetanschluss, 2 getrennte Netzwerke ?
gelöst Frage von TomoiseNetzwerkgrundlagen42 Kommentare

Hallo! Ich habe ein kleineres Problem, und bräuchte wohl Profiratschläge, ich hoffe hier bin ich richtig! Ich bräuchte im ...

Monitoring
Monitoring getrennter Netzwerke über einen Server
Frage von userpcMonitoring14 Kommentare

Guten Morgen, unser Plan ist es, momentan physisch getrennte Netzwerke (4) auf einem Server zentral zu überwachen. Lassen sich ...

Windows Server
1 Server für 2 getrennte Netzwerke?
gelöst Frage von maddocWindows Server6 Kommentare

Hi. Ausgangskonfiguration besteht aus 2x 6000er DSL jeweils auf nem Speedport und einem Funkwerk Router. Zwei unabhängig von einander ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 7 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 19 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...