Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kontextmenü funktioniert auf Netzlaufwerk nicht mehr

Frage Microsoft

Mitglied: ForgottenRealm

ForgottenRealm (Level 1) - Jetzt verbinden

22.02.2009, aktualisiert 00:11 Uhr, 4239 Aufrufe, 4 Kommentare

Hi


Ich hab seit einigen Tagen bei zwei Windows XP Pro PCs das Problem, dass diese auf Netzlaufwerken ( Z: bspw.) Programme wie Winrar (hier entpacken, Zum Archiv hinzufügen ...) die gewollte Aktion nicht mehr ausführen.

Es passiert schlicht und ergreifend nichts.

- "Öffnen" Eintrag für Ordner ist weg
- "Ausführen" Eintrag für Dateien ist weg
- Win RAR versagt den Dienst
- Paint Shop Pro Folderbrowsereintrag ist weg

Neuinstallation der Programme hat nichts gebracht.

Bei lokalen Dateien funktioniert alles einwandfrei, nur eben auf Netzlaufwerken nicht.

Woran kanns liegen ?
Mitglied: hatewin
02.03.2009 um 16:16 Uhr
Hi

Ich habe exakt das gleiche Problem.

Ich kann jedoch noch hinzufügen, dass es mit 99%-iger Wahrscheinlichkeit an der XP installation liegt, wenn ich mich auf einer anderen Maschine, jedoch mit gleichem Benutzernamen und an die gleiche Domäne anmelde, dann funktioniert alles normal.

Habe wirklich keine Ahnung woran das liegen könnte.
Bitte warten ..
Mitglied: juni74
16.04.2009 um 11:14 Uhr
Hallo Miteinander,

kann es sein, dass ihr ad-aware installiert habt? Bei mir hat ad-aware genau dieses Problem verursacht.

Grüße

Juni
Bitte warten ..
Mitglied: ForgottenRealm
16.04.2009 um 11:56 Uhr
Hi

Ja es scheint so, als ob Ad Aware 2009 da seine Finger im Spiel hatte ...

Habs runtergeschmissen, neu gestartet, Reg Cleaner drüberlaufen lassen und siehe, es geht wieder
Bitte warten ..
Mitglied: hatewin
16.04.2009 um 21:06 Uhr
Hi

Hab es inzwischen auch rausgefunden ;)

Es reicht auch, lediglich den Context-Menu Eintrag von Ad-Aware zu entfernen (z.B. mit ShellExView, oder halt von Hand in der registry).

Danke trotzdem!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...