Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kopieren im 1Gbit Netzwerk langsam

Frage Microsoft Windows Netzwerk

Mitglied: pWnage

pWnage (Level 1) - Jetzt verbinden

09.11.2010 um 14:21 Uhr, 9539 Aufrufe, 15 Kommentare

Hey liebes Administrator.de Team.... bin neu hier und kenn mich mit dem ganzen Zeugs nicht so gut aus, habt bitte Geduld mit mir....

Ich habe in meinem Netzwerk meinen PC und eine NAS.... dazwischen ist ein Netgear WNDR3700 Router alles mit 1 Gbit.... Auf PC ist Windows 7 Home Premium, bei NAS (Acer Aspire easyStore H340) ist Windows Home Server drauf....
Jetzt das Problem, wenn ich kopiere startet er mit Geschwindigkeiten zwischen 60 und 70 MB/s in beide Richtungen und fällt nach ca 20 Sekunden runter auf 5MB/s bis 700kB/s.
inzwischen haben schon 3 Leute geschaut und keine Lösung gefunden
Hab noch nen Screenshot vom Taskmanager gemacht beim kopieren, also von der Netzwekauslastung.

Besten Dank im Voraus
Mitglied: Crusher79
09.11.2010 um 14:25 Uhr
Hi,

hmm schwierig. Würde testweise den Router umgehen. Der Homer Server läuft aber sauber oder?

Hatte mal was ähnliches, mit nem Mini-PC der als DL-Server diente. Damit ich den grossen halt nich immer laufen lassen muss. Das XP dort war bissel angeschossen. Statt DMA Modus lief er nur im PIO. Musste es mit kleinen Trick wieder reaktivieren.

Auf jedenfall hatte ich damals genau dieselben Geschwindigkeiten! Da du ja Windows auf NAS hast, kontrollier dochmal wie die Platte angesprochen werden....

Ist allerdings normal bei SATA ja nciht mehr gegeben,der DMA Modus. Auf was läuft das System? Enhanced SATA, AHCI?

mfg Crusher
Bitte warten ..
Mitglied: pWnage
09.11.2010 um 14:32 Uhr
Der Home Server läuft ohne Probleme.... intern kann man auch sehr schnell kopieren von Platte zu Platte nur von meinem PC zu NAS haut nichts hin....
was meinst du mit kontrollieren WIE Platten angesprochen werden? wo seh ich das, oder wie weiß ich das "Enhanced SATA, AHCI"
Kenn mich nicht wirklich gut aus mit Materie, hat mir alles ein Freund eingerichtet, bei dem zu Hause lief alles ohne Probleme.... aber er blickt auch nimmer durch
Bitte warten ..
Mitglied: Crusher79
09.11.2010 um 14:39 Uhr
Also wenn der flott rennt - wobei das immer subjektiv ist - sollte es da eh passen.

Hatte wie gesagt eine IDE 2.5" Festplatte die das Problem verursacht hatte. Nur da war natürlich alles langsam. Auch der normale Betrieb. Denke das wär jetzt vermutlich ein Irrweg für dich!

Würde wirklich mal den Router als erstes weglassen. Bei modernn Netzwerkkarten kann man auch NAS, Drucker etc. direkt anschliessen. Die Verbindung wird automatisch ausgehandelt.

Auch die Geschwindigkeit im übrigen. Man kann aber in den Eigenschaften des Netzwerkadapters den Speed manuell einstellen. Z.B. 1000MBit/s Full Duplex....
Bitte warten ..
Mitglied: pWnage
09.11.2010 um 14:42 Uhr
Ja das mit Full Duplex ist beidseitig eingestellt... hat Freund via Teamviewer gemacht, auch nix gebracht.... und direkt angeschlossen hat er das auch am PC mal, da gings, nur ich brauch Router oder Switch, weil ich dann bei jedem Fernseher n Mediacenter haben will das auch auf diese NAS zugreift.... nur die Bestellung ist zurzeit auf Eis gestellt weils nicht hinhaut
Bitte warten ..
Mitglied: FreakyF
09.11.2010 um 14:59 Uhr
Was für Netzwerkkabel benutzt du? Cat5, Cat5e oder Cat6 ?
Diese schon testweise ausgetauscht?
Bitte warten ..
Mitglied: pWnage
09.11.2010 um 15:12 Uhr
zurzeit Cat5, aber das les ich schon zum 100. mal.... haben Cat7 schon probiert ist das selbe.... und mit Cat5 muss ich doch auch mehr schaffen wie max 5MB/s oder??
Bitte warten ..
Mitglied: Yali0n
09.11.2010 um 15:13 Uhr
Hi!

Wenn eh schon klar ist dass es ohne Router geht - dann hast ja den übeltäter...

Oder hab ich da was falsch verstanden?
Bitte warten ..
Mitglied: FreakyF
09.11.2010 um 15:18 Uhr
Außer das Cat5 ist defekt... Aber wenn du es schon getauscht hast, dann hat sich die Frage erledigt.
Nimm mind. Cat5e, um Gigabit nutzen zu können.
Bitte warten ..
Mitglied: FreakyF
09.11.2010 um 15:19 Uhr
Stimmt, das hab ich ganz überlesen. Router schon mal resetet?
Wenn ja, anderen Router ausprobiert?
Bitte warten ..
Mitglied: RottenSon667
09.11.2010 um 15:58 Uhr
`kauf nen Gigabit-Switch, schließ das Netzwerkgeraffel dran an und mach nen Uplink vom Switch zum Router -> Fertig!

Sicher dass der Router auf allen Ports Gigabit kann?

MfG Maik
Bitte warten ..
Mitglied: goscho
09.11.2010 um 16:33 Uhr
Zitat von Crusher79:
Auch die Geschwindigkeit im übrigen. Man kann aber in den Eigenschaften des Netzwerkadapters den Speed manuell einstellen.
Z.B. 1000MBit/s Full Duplex....
Hallo Crusher,

die Einstellung 1000 MBit/s Full Duplex gibt es AFAIR nicht, du verwechselst dies bestimmt mit 100 MBit/s Full Duplex.
Bitte warten ..
Mitglied: pWnage
09.11.2010 um 17:34 Uhr
okok werd demnächst mal anderen router testen... und ja er kann auf allen 4 ports die er hat gigbit.... war der teuerste und neuste Netgear Router :D.... zu meinem Vorredner.... gigabit switch versteh ich noch, aber wie macht man nen Uplink auf nen Router???
Bitte warten ..
Mitglied: affabanana
09.11.2010 um 18:13 Uhr
Hallo Du

Ganz einfach

PC und den WHS mit je 1nem Kabel an den Switch anschliesen und dann noch 1 Kabel vom Switch auf den Router stecken.
Dann hast Du auf dem Switch 3 Kabel
und ein 5Port oder 8Port Switch kostet auch nicht mehr die Welt


gruass affabanana
Bitte warten ..
Mitglied: dog
09.11.2010 um 23:49 Uhr
Hast du schon mal auf beiden Systemen HDTune durchlaufen lassen?
Bitte warten ..
Mitglied: pWnage
21.11.2010 um 09:48 Uhr
So neuester Stand: Direkt Anschluss NAS auf PC funktioniert nicht -> Testweise Gigbit Switch dazwischen gehängt -> geht auch nicht... 30 sekunden lang schaut Netzwerkauslastung gut aus, dann 1ne Minute auf 2-4% dann wieder 30 sek. 50-60%.... schön langsam gehen mir die ideen aus echt...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzwerk aufrüsten von 1Gbit zu 10Gbit
gelöst Frage von WinLiCLINetzwerkmanagement3 Kommentare

Hallo zusammen, ich möchte gerne unser 1Gbit Netzwerk aufstocken. Würde gerne von euch wissen, ob dabei nur an die ...

LAN, WAN, Wireless
Zugriff Kopieren auf NAS im Netzwerk teilweise sehr langsam
gelöst Frage von LeecheLAN, WAN, Wireless2 Kommentare

Hallo, ich habe ein kleines Problem mit unserer neuen NAS, die seit geraumer Zeit als zentraler Netzwerkspeicher in einem ...

LAN, WAN, Wireless
LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten)
gelöst Frage von HtHNightwolfLAN, WAN, Wireless11 Kommentare

Hallo Gemeinde, ich habe hier einen HP Server mit zwei unterschiedlichen und schnellen Platten-RAIDs. Auf dem Gerät habe ich ...

Windows Server
Netzwerk Drucker sehr langsam
gelöst Frage von lupitaWindows Server6 Kommentare

Hallo zusammen Ich hab folgendes Szenario. An meinem Hauptstandort steht ein Remote Desktop Server hinter einer 80'000/80'000er Leitung. An ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...