Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kopieren vom Netbook ins Netzwerk nur 30 kb pro sec

Frage Microsoft Windows Netzwerk

Mitglied: sugram

sugram (Level 1) - Jetzt verbinden

24.03.2012 um 08:07 Uhr, 5014 Aufrufe, 14 Kommentare

Hallo


Ich habe die Frage schon mehreren Leuten gestellt, allerdings konnte mir bisher keiner eine Lösung sagen.
Bei meinem Lenovo X121 Netbook ist Windows 7 Ultimate installiert. Alle notwendigen Treiber habe ich mir auch von Lenovo geladan und es funktioniert auch alles.
Bis auf das "Problem" wenn ich eine Datei auf ein NAS / PC kopiere, dann habe ich da Übertragungsraten von ~25 kb/s. Beim lesen einer Datei vom NAS ist das dann ~ 17 MB/s und vom PC ~ 23 MB/s.

Dies hab ich schon getestet:
Mit dem Winbuilder einen Notfallstick erstellt mit den gleichen Netzwerktreibern. Dort habe ich dann transverraten so um ~85 MB/s beim lesen und schreiben.
Habe auch schon unter Win 7 das hier "netsh interface tcp set global autotuninglevel=disabled" eingestellt.
Bisher ohne Erfolg.


Evtl. hat hier ja noch einer ne Idee, denn etwas nervig ist das schon.


Vielen Dank schon mal.

Gruß sugram
Mitglied: MrNetman
24.03.2012 um 08:14 Uhr
Hi sugram,

eventuell hast du im Treiber für die Schnittstellenkarte eine zusätzliche Integritätsprüfung der geschriebenen Dateien eingestellt. Möglicherweise greift das aber nur bei dem vom NAS genutzen Protokoll. Vielleicht gibt es unterschiedliche Zugriffsarten aufs NAS.
Wie sieht dein PC in anderen Umgebungen aus?
Netzwerkfreigaben auf Windows-PCs oder anderem Netzwerk.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
24.03.2012 um 08:17 Uhr
Was noch interessant wäre zu wissen:
1.) Passiert das nur mit einem SMB/CIFS Filetransfer oder auch mit FTP ??
2.) Hast du den Rechner direkt am NAS mit einem Back to Back Kabel oder ist ein Switch dazwischen ?
Ansonsten findest du hier:
http://www.sysprobs.com/windows-7-network-slow
weitere Winblows 7 Stellschrauben.
Bitte warten ..
Mitglied: ctietje
24.03.2012 um 08:28 Uhr
PCs im Netzwerk im sind komplexe Umgebungen mit vielfältigen Möglichkeiten.

Eingrenzen: Zuerst in mehreren verschiedenen Netzwerken mit Kabel und WLAN prüfen, ob es am Netbook oder am Netzwerk liegt. Wenn es nur in einem Netzwerk auftritt und sonst nicht, ist wohl ziemlich sicher, dass es an dieser Netzwerkverbindung/an diesem Netzwerk liegt. Wenn dann deutlich wird, dass es beim Zusammenwirken mit allen (oder den allermeisten Netzwerken auftrit)t, dann liegt es wohl eher am Netbook.

Vom Groben ins Feine: Hardware-Treiber-Software.
Kabel/Netzwerkanschluss/Netzwerkkarte auf Hardwareebene und Funktionsebene des Geräts prüfen, möglichst ohne Treiber, möglichst Testprogramme des Herstellers. Dann Netzwerkverbindung mit normalen Einstellungen neu installieren, Treiber und dann erst auf Software hinauf prüfen. Zuletzt die Einstellungen in der Software/Treibers testen, aber auch Firewall nicht vergessen.
Bitte warten ..
Mitglied: sugram
24.03.2012 um 09:21 Uhr
Ui schon so viele Antworten ..

Ich versuche alle Fragen zu beantworten.

Das mit der Integritätsprüfung muß ich nachsehen, denn eingestellt habe ich es jedenfalls nicht.
Nein, nichts dergleichen hab ich gefunden.
Im Netzwerk befinden sich mehrere NAS'es und auch PC's. Dabei spielt es keine Rolle welche Komponente ich auswähle, das Problem ist bei allen gleich.
Firewall & Virenscanner hab ich auch schon deaktiviert, ohne Erfolg.
Alle Komponenten sind mit CAT 7 Kabeln an einem HP ProCurve 1800-24G angeschlossen.
Von meinem normalen Rechner wo ebenfalls Windows 7 Ultimate installiert ist, läuft alles normal. Dort erreiche ich Transferraten von 17 MB/s ~ 85 MB/s, je nachdem was als Endgerät eben angewählt wird.
Die niedrigen Transferraten sind bei SMB / FTP gleich.
Das Netbook wurde noch nicht wo anders getestet, aber das lässt sich leicht erledigen. Aber ich gehe zu 99,9% aus, daß es woanders ebenfalls auftritt, da hier nur das Netbook Probleme macht.

Vielen Dank
Bitte warten ..
Mitglied: delemming
24.03.2012 um 11:17 Uhr
Nutzt du Wireless Lan oder Ethernet?
Bitte warten ..
Mitglied: sugram
24.03.2012 um 14:43 Uhr
W-lan wird nicht verwendet.
Hmm, könnt ich ja auch mal testen, was der da so macht.

So, per W-Lan N im 5Ghz Modus kurz mal was getestet. Datenraten so um 6,5 - 8 MB/s
Bitte warten ..
Mitglied: delemming
24.03.2012 um 15:14 Uhr
Tritt das nur beim NAS auf, oder auch wenn du auf andere Rechner Zeug kopierst.
huch, überlesen, schriebst du ja.
Rennt RDC bei dir?
Axo und den output von "netsh interface tcp show global" mal bitte ;)
Bitte warten ..
Mitglied: MrNetman
24.03.2012 um 15:55 Uhr
WLAN läuft ja performant.

Dann bleiben nur mehr die detaillierten Einstellungen der LAN-Schnittstelle übrig.
Bitte warten ..
Mitglied: delemming
24.03.2012 um 17:00 Uhr
womit wir bei "netsh interface tcp show global" wären.
Bitte warten ..
Mitglied: sugram
25.03.2012 um 10:04 Uhr
RDC ist aktiviert, habe ich aber auch nachdem aqui den Link gepostet hat auch mal deaktiviert, ohne Erfolg.
Aktuell ist es wieder an.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\xxxxxx>netsh interface tcp show global
Der aktive Status wird abgefragt...

Globale TCP-Parameter
Empfangsseite : enabled
Chimney-Abladestatus : automatic
NetDMA-Status : enabled
Direkter Cachezugriff (DCA) : disabled
Autom. Abstimmungsgrad Empfangsfenster : disabled
Add-On "Überlastungssteuerungsanbieter" : none
ECN-Funktion : disabled
RFC 1323-Zeitstempel : disabled
Bitte warten ..
Mitglied: aqui
25.03.2012 um 16:23 Uhr
Die Frage ob das nur bei SMB/CIFS Transfer auftritt oder auch bei FTP Filetransfer hast du noch nicht benatwortet.
Hast du generell mal einen Performancetest mit dem Netbook und NetIO gemacht ?? Direkt Back to Back und auch über den Switch ?!
Welche Werte erziehlst du da ?
http://www.ars.de/ars/ars.nsf/docs/netio
Das wäre sehr sinnvoll und hilfreich um hier weiterzukommen !
Welchen LAN Chipsatz hat das Netbook ??
Es macht immer Sinn diesen direkt vom Hersteller zu laden wenn es z.B. Realtek ist:
http://www.realtek.com.tw/
Bitte warten ..
Mitglied: delemming
26.03.2012 um 01:25 Uhr
was sagt "netstat -p TCP -s" eigentlich, insbesondere der retransmit-wert wäre mal interessant.
Bitte warten ..
Mitglied: sugram
26.03.2012 um 08:24 Uhr
?
Ich habe doch oben geschrieben, daß es auch unter FTP so ist.

Die Test's werde ich heute abend machen, wenn ich wieder zu hause bin.
Bitte warten ..
Mitglied: sugram
27.03.2012 um 04:33 Uhr
So, nach etlichen Stunden, hab ich nun eine Sicherung gemacht und Win7 mal neu installiert. Danach treiber drauf und Win7 mal updaten lassen.
Nun die Probleme sind weg, das ist schon mal gut. Somit muß ich "nur" noch den rest hier wieder einrichten. Aber das Opfer nehm ich in Kauf.

Ach ja, den Test hab ich gemach, allerdings auch ohne nennenswerten Erfolg. Die Datenraten waren mit dem Programm genau so mies.
Die Netzwerkkarte ist eine Atheros AR8151 Karte.

Wie dem auch sei, ich lass das nun so, weil mich das einfach nur noch genervt hat.

Vielen Dank an alle!


Gruß sugram
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (8)

Frage von michmeie zum Thema Monitoring ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...