Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kopieren eines Ordners geht nicht Opensuse 11.1

Frage Linux Suse

Mitglied: teetrinker

teetrinker (Level 1) - Jetzt verbinden

24.01.2009, aktualisiert 13:17 Uhr, 3995 Aufrufe, 1 Kommentar

Fehlermeldung 'Could not make folder /svr/www/htdocs/cms/t3lib'

Hallo allerseits

auf Opensuse 11.1 versuche ich Typo3 zu installieren. Ich scheitere aber schon beim Kopieren der entpackten Ordner und Dateien.

Genauer: Ich habe alle Voraussetzungen geschaffen, um Typo3 zu installieren, also Apache, MySQL, PHP, phpMyAdmin usw. sind installiert. Dann habe ich mir 'core' und 'dummy' Pakete runtergeladen und diese mit tar entpackt. Hat alles prima geklappt.
Nun wollte ich die entpackten Dateien und Ordner in den Ordner /svr/www/htdocs/cms kopieren. Bei den Daten aus dem dummy-Paket hat dies auch problemlos funktioniert. Dann wollte ich die entpackten Daten aus dem core-Paket ebenfalls in denselben Ordner kopieren.
Dies scheint zunächst zu klappen, ich sehe, wie beim Kopieren die Dateien hochgezählt werden, aber dann ganz zum Schluss kommt bei den beiden Ordnern 't3lib' und 'typo3' obige Fehlermeldung.
Versuche ich es nochmals, dann kommt die Meldung, die Ordner seien bereits vorhanden (!), ich wähle überschreiben und erhalte erneut dieselbe Fehlermeldung.
Die Ordner werden im Ziel nicht erstellt.

Was übersehe ich da? Mit den Rechten kann es ja fast nichts zu tun haben, denn mit den restlichen Daten klappt es ja.
Habe übrigens das Paket auch schon erneut runtergeladen und es anschliessend noch einmal versucht. Auch wenn ich versuche, direkt in das Zielverzeichnis zu entpacken, dann funktioniert das nicht.

Irgend jemand eine Idee?
Ach ja, ich bin selbstverständlich als root angemeldet.

Danke schon mal für einen Denkanstoss
Mitglied: teetrinker
24.01.2009 um 15:06 Uhr
Weiss zwar nicht, wieso es nicht funktioniert hat, aber nachdem ich alle notwendigen Programme deinstalliert und neu installiert habe, hat es jetzt wunderbar geklappt.
Danke an die, die Ihre grauen Zellen deswegen aktiviert haben.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
11. April 2017: Windows Vista geht in den Ruhestand (9)

Link von MrCount zum Thema Windows Vista ...

Webbrowser
Internet Explorer 11 - Google Bildersuche "Drag and Drop" geht nicht (4)

Frage von nightwishler zum Thema Webbrowser ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...