Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kopierer - Drucker ins Netzwerk einbinden.

Frage Netzwerke

Mitglied: 26521

26521 (Level 1)

24.05.2006, aktualisiert 21.03.2009, 13992 Aufrufe, 5 Kommentare

Hallo und guten Morgen,

wir haben einen Utax CD 1018 Kopierer, der über TCP/IP ins Netz eingebunden werden kann.

Also ich habe den Drucker auf unserem WIN2000 SVR installiert, erstmal als Local, dann habe ich beim Kopierer die IP und die Subnet eingegeben. DHCP habe ich deaktiviert.
Nun bin ich wieder zum Server gegangen und habe ein einen Standard TCP/IP Port angeklick, die IP eingegeben und bekomme dann die Meldung, das er den Drucker nicht finden kann.

Ich kann ihn auch nicht anpingen.

Gibts irgendwie noch ne Möglichkeit für mich rauszufinden ob es am Kabel liegt oder so ?
Also Lampen leuchten alle.

Danke schonmal.
Mitglied: A-J
24.05.2006 um 10:17 Uhr
Blinkende Dioden und Anzeige der IP-Adresse im Display muss nicht bedeuten, dass die Karte die Adresse auch "drin" hat. Kenne den Drucker nicht, aber bei manchen Druckern ist es umständlich, die IP-Adresse zu speichern.
Was sagt das Handbuch zum Prozedere?
Wird der Link auf dem Hub einwandfrei dargestellt?

mfg

A-J
Bitte warten ..
Mitglied: v0llmilch
24.05.2006 um 10:24 Uhr
Hallo!

Hatte neulich dasgleiche Problem mit dem UTAX 1020!

Also du musst bei deinen Clients auf: Drucker hinzufügen -> "Lokaler Drucker, der an den Computer angeschlosse ist" auswählen. -> "Plug & Play-Drucker automatisch ermitteln" deaktivieren! AUF WEITER KLICKEN .
Unten steht nun "Einen neuen Anschluss erstellen:" bei Anschlusstyp musst du "Standard TCP/IP Port" auswählen! AUF WEITER KLICKEN ;) Nun kannste die IP Adresse und den Portnamen eingeben. Ich weis ja nicht ob das bei jedem UTAX gleich ist aber die IP wird bei uns so eingebgen: 192.xxx.xxx.xxx:UTAX! :>.

hoffe ich konnte dir weiterhelfen.

Gruß
Aleaxander
Bitte warten ..
Mitglied: 26521
24.05.2006 um 11:09 Uhr
Danke, aber das ging auch nicht.

Die Einrichtung der IP usw. ist kein Prob bei dem Ding, ich habe gerade mal nen Nozebook angeschlossen, also der Anschluß läuft schonmal, vieleicht mache ich was bei der Einrichtung am Server falsch, mmh.

Weis noch wer Rat ?
Bitte warten ..
Mitglied: Andre82ms
24.05.2006 um 12:52 Uhr
Versuchs mal mit nem crossover Kabel, manche Geräe sind da etwas komisch, wenns beim Notebook ging und am Server nicht, liegt das meiner Meinung nach nahe. Kommt drauf an, wie das Notebook angeschlossen wurde...
Bitte warten ..
Mitglied: 26521
24.05.2006 um 13:04 Uhr
lol, nein, das Notebook konnte ich netzwerkfähig konfigurieren, es hatte Netzugang usw.
Anpingen zu Rechner usw. kein Prob.


Aber trotzdem Danke
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Wlan Hdd im Netzwerk einbinden (6)

Frage von tollwutbaerchen zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Wie pfSense als CaptivePortal am besten in bestehendes Netzwerk einbinden? (9)

Frage von stephan902 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows 7
Tool für Clients zum Drucker einbinden (6)

Frage von DragonKill zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...