Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kopierproblem zwischen Windows 7 und Windows Server 2003

Frage Microsoft Windows Server

Mitglied: wildeagle

wildeagle (Level 1) - Jetzt verbinden

03.05.2011, aktualisiert 11:33 Uhr, 2918 Aufrufe, 5 Kommentare

Hallo zusammen,

ich bin schon seit längerem auf der suche nach einer lösung meines problemes, habe allerdings bislang noch nichts gefunden.

problem beschreibung:

ich sichere mit robocopy meine daten von einem windwos 2003 r2 server auf einen windows 7 professional pc. der windows server hat nur 4 gb ram, diese werden allerdings voll ausgelastet wodurch andere rechner im netz kaum noch arbeiten können. kopiere ich mit demselben robocopy batch die dateien mit einen windows xp professional pc habe ich diese probleme nicht. ich habe die treiber der netzwerkkarte neu installiert und den smb2 abgeschaltet, hatte aber mit beidem kein erfolg. es muss an windows 7 liegen, da ich es mit 4 windows 7 pcs probiert habe und alle das gleiche problem hatten.

habt ihr eine idee woran es noch liegen könnte?

vielen dank für eure hilfe.
Mitglied: Connor1980
03.05.2011 um 10:15 Uhr
Hallo wildeagle,

dann zeig doch bitte mal deine Batch und schau mal nach was die Ereignislogs der Win7 Maschinen und des Servers dir so erzählen. Beim Kopiervorgang bitte mal schauen, was genau den Arbeitsspeicher ausreizt (Process Explorer).

Grüße

btw: deine Umschalttaste ist defekt http://www.administrator.de/index.php?faq=19
Bitte warten ..
Mitglied: wildeagle
03.05.2011 um 11:42 Uhr
Hallo Connor,

ich habe wärend des kopierens sowohl auf dem Windows Server wie auch auf dem Windows 7 Rechner in den Ereignislogs geschaut, bei beiden wird nichts neues eingetragen.

Aus dem was mir der Process Explorer anzeigt komme ich auch nicht weiter.

Ich habe mal ein Bild vom Leisungsmonitor des Servers hochgeladen. Am anfang wird die normale Auslastung des Severs gezeigt, sobald ich den kopier Batch starte geht die Leistung nach oben cb003632120fb4041e22256244aa5938 - Klicke auf das Bild, um es zu vergrößern

Hier mein Batch:

robocopy X:\ c:\sicherung\ /MIR /ZB /TEE /NP /R:6 /W:20 /LOG+:c:\robocopy-%date%.log

@echo off
rem DEM LOG FEHLERHAFTE ZEILEN ANÄNGEN
echo.>>c:\robocopy-%date%.log
echo>>c:\robocopy-%date%.log - BITTE PRUEFEN ---------------------------------------------------
echo.>>c:\robocopy-%date%.log
findstr >>c:\robocopy-%date%.log /n "(0x" c:\robocopy-%date%.log

rem DAS LOG ZUM PRUEFEN AUFRUFEN
notepad c:\robocopy-%date%.log
pause

Allerdings habe ich die Probleme auch dann wenn ich einen einfachen copy Befehlt benutze, wie gesagt, nur unter Windows 7.
Bitte warten ..
Mitglied: Connor1980
03.05.2011 um 14:55 Uhr
Wie sieht es denn aus, wenn du ein ganzes einfaches robocopy X:\ c:\sicherung\ /MIR in die cmd schmeißt?
Bitte warten ..
Mitglied: wildeagle
04.05.2011 um 15:56 Uhr
Entschuldigung für die späte Meldung, ich bin leider noch nicht dazu gekommen das zu testen. Morgen werde ich mich intensiv damit beschäftigen und nochmals mehrere Möglichkeiten durchtesten.
Bitte warten ..
Mitglied: wildeagle
05.05.2011 um 10:32 Uhr
Guten Morgen.

Ich habe noch mal einige Dinge getestet, egal ob ich mit robocopy oder xcopy oder copy kopiere und egal auf welche weise, ob im Batch oder Dosfenster direkt, ich habe immer das gleiche problem. Ich habe es auch mit einem zweiten Windows 2003 Server probiert und dort das gleiche Problem. Auf beiden Servern habe ich die gleichen Versuche gemacht und festgestellt das es immer zu dem Problem kommt wenn als Betriebsystem Windows 7 und Windows Server 2003 R2 aufeinander treffen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Rogue Access Point (21)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...