Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kopierte virtuelle Maschinen starten nicht

Frage Virtualisierung

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

10.01.2008, aktualisiert 11:30 Uhr, 5091 Aufrufe, 1 Kommentar

Hallo zusammen,

folgendes Problem bringt mich im Moment zur vollständigen Verzweiflung...

Ich habe einen HP Proliant 360 G5 als VMware Server eingerichtet.
Die Vmware Server Version ist die 1.04.

Gleich nach der Installation kamen die ersten Fehler, sobald ich eine VM starten wollte, kam "vmmon" konnte nicht gefunden werden.
(Geöffnet und angelegt werden die Vm´s über das Netzwerk, mittels Vmware Console. Das Linux selbst hat keine grafische Oberfläche)

Dieses Problem konnte allerdings nach einspielen des "Any2Any" Patches umgangen werden. Nun können von Hand VM´s angelegt und gestartet werden.

Was nicht geht, ist aber eine bereits bestehende VM einzubinden und dann zu starten. VM öffnen --> Start --> Bildschirm bleibt schwarz. Die VM Logdatei bringt keine Meldung.
Kopiere ich allerdings die exakt gleiche Datei auf einen Windows VM Server, ebenfalls 1.04, kann diese eingebunden und gestartet werden.

Falls niemandem etwas einfällt, kann mir dann jemand sagen wie ich das VM Paket wieder von dem Centos deinstallieren kann?
Wenn ich rpm -e "paketname" eingebe, kommt nur "Das Paket ist nicht installiert"
Wenn ich rpm -i bzw. Uvh "Paketname" eingebe, kommt "Das Paket ist bereits installiert"

Ich versteh die Welt nicht mehr *heul*


Vielen Dank!
Mitglied: fraggle666
10.01.2008 um 11:30 Uhr
Gelöst!

[root@server test]# chown -R root.root /vmware/virtual_machines/test
[root@server test]# chmod 600 nvram
[root@server test]# chmod 600 *vmdk
[root@server test]# chmod 600 *vmsd
[root@server test]# chmod 755 *.vmx

Gebt ihr dem Verzeichnis virtual_machines komplett 755, funktioniert das ganze nicht mehr.
Sieht irgendwie danach aus, als müssten die Rechte für root auf die vm Dateien etwas beschnitten werden...

Wie auch immer, so hat es bei mir funktioniert Jippieh
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
gelöst Virtuelle Maschinen im Netzwerk auffinden (10)

Frage von honeybee zum Thema Tipps & Tricks ...

Backup
gelöst Tägliche Sicherung! Core Server und Virtuelle Maschinen sichern!? (13)

Frage von Hendrik2586 zum Thema Backup ...

PHP
Bestimmte Dinste auf Klick beeden oder starten? (3)

Frage von bob777 zum Thema PHP ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...