Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kopiervorgang mit Robocopy aber ohne Berücksichtigung der Besitzer

Frage Entwicklung Batch & Shell

Mitglied: wengenroth

wengenroth (Level 1) - Jetzt verbinden

26.09.2012 um 15:22 Uhr, 2433 Aufrufe, 6 Kommentare

Hallo zusammen,

ich verstehe bei Robocopy leider etwas nicht so ganz, ich versuche zwei Verzeichnisse zu syncronisieren, dejoch möchte ich nicht das wenn die Dateien bis auf die Besitzerinfo gleich sind repliziert werden.
Mitglied: Lochkartenstanzer
26.09.2012, aktualisiert um 15:31 Uhr
Moin

Robocopy /? sollte Dir weiterhelfen. Suche in der Ausgabe nach Owner und mirror

lks
Bitte warten ..
Mitglied: Luie86
26.09.2012 um 15:30 Uhr
Hallo,

irgendwie versteh ich die Frage nicht bzw. kann es nicht nachvollziehen.
Allerdings könnte der Paramerter /COPYALL bei dir helfen.

Edit: Poste mal bitte deinen Befehl, ich glaube darin liegt der Fehler.

Gruß DAniel
Bitte warten ..
Mitglied: wengenroth
26.09.2012, aktualisiert um 15:38 Uhr
Hallo Luie86,

folgenden Befehl füre ich derzeit aus:
robocopy \\server18\*.*\ \\server11\**\ *.* /COPY:DAT /E /L /XF *.dmp *.wav *.log *.igs *.bmp *.iges *.step *.stp *.alt *.bak *.old *.zip *.jpg *.tiff *.err *.old *.alt *.zgl *.exe *.xlo *.dwf *.dxf *.lck *.idv *.db /R:3 /W:5 /XD OldVersions /FFT /LOG:C:\temp\Robocopy.txt

Doch die Dateien deren Datum und Größe identisch aber an Server18 Besitzer A Haben und an Server11 Besitzer B haben sollen nicht syncronisiert werden. Ich möchte erreichen, das beide Verz. einen gleichen Datenstand haben.

Gruß Jörg
Bitte warten ..
Mitglied: Lochkartenstanzer
26.09.2012 um 15:44 Uhr
Zitat von wengenroth:
Doch die Dateien deren Datum und Größe identisch

Und was ist mit Inhalt oder last modified date?

lks
Bitte warten ..
Mitglied: Luie86
26.09.2012, aktualisiert um 15:51 Uhr
Ähm also:

1. /L = nur auflisten, also Testlauf -> es wird also schonmal garnix kopiert
2. *.* hat im Pfad nichts zu suchen, sondern wenn überhaupt nur nach Quelle und Ziel
3. Die zwei ** im Ziel sind auch irgendwie sinnlos
4. Beim spiegeln nimmt man normalerweise /MIR

Edit: Bei /MIR bitte aufpassen, damit wird auch schnell mal was gelöscht!


Ansonsten wie Lochkartenstanzer schon schrieb, Doku lesen!
Bitte warten ..
Mitglied: wengenroth
26.09.2012, aktualisiert um 16:00 Uhr
Hallo Luie86,

zu 1. Testlauf ist derzeit auch gewünscht!
zu 2. *.* sind derzeit auch nur für den Post als Ersatz für den LAAANGEN Pfad!
zu 3. siehe zu 2.
zu 4. Richtig, beim spiegeln wird /MIR genommen ich habe aber bei meinen testläufen (/L) das löschen festgestellt.

Danke ich LESE und versuche es weiter eine Lösung für meine Frage (Besitzerinfos) zu finden
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst RoboCopy Log Fehler? (14)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
Schattenkopien mit Robocopy (11)

Frage von AveiroCR7 zum Thema Windows Server ...

Windows Tools
Robocopy - ACL für übergeordnete Verzeichnisse bei Option -S

Frage von grefabu zum Thema Windows Tools ...

Backup
Robocopy Inkrementelle Sicherung Windows Share (3)

Frage von firevegeta zum Thema Backup ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...