Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Korrekte Konfiguration eines EDGE-Servers mit OWA

Frage Microsoft Exchange Server

Mitglied: nic-moe

nic-moe (Level 1) - Jetzt verbinden

22.03.2012 um 09:55 Uhr, 3730 Aufrufe

Nachfrage ob Konfiguration eines EDGE-Servers mit OWA korrekt geplant ist.

Hallo miteinander,

in folgendem Beitrag hatte ich schonmal mein Problem geschildert:
http://www.administrator.de/index.php?content=179466

Nun habe ich ein bißchen Zeit und ich habe mir folgende Konstellation ausgedacht und wollte euch mal fragen, ob ich irgendwo nen Denkfehler hab:

0623d3c70e75f4385d40e650d7a69159 - Klicke auf das Bild, um es zu vergrößern

Links ist unser internes Netzwerk zu sehen. welches von außen nur über VPN erreichbar ist.

Rechts ist dann ein Server in der DMZ, der als EDGE-Server installiert ist. Zusätzlich läuft darauf Forefront TMG.
Mittels Forefront kann ich dann auch einen Reverse Proxy einrichten, sodass ich mein OWA von außerhalb sichtbar machen kann.

Hauptsächlich geht es mir darum, wie im ersten Beitrag schon beschrieben, die freigegebenen Ports so gering wie möglich zu halten.

Ist die Konfiguration so korrekt geplant oder hab ich da was übersehen?

Viele Grüße

nic
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
gelöst Korrekte Konfiguration RAID 10 (9)

Frage von takvorian zum Thema Server-Hardware ...

Windows Server
Korrekte WSUS Konfiguration ohne AD (3)

Frage von winlin zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...