Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kubuntu ATI Radeon x300 Probleme

Frage Linux Ubuntu

Mitglied: SergioEI

SergioEI (Level 1) - Jetzt verbinden

08.11.2006, aktualisiert 06.12.2006, 8250 Aufrufe, 5 Kommentare

Hallo

Ich habe kürzlich auf meinem Rechner das neue kubuntu 6.10 installiert.
Soweit funktioniert es, doch leider hat kubuntu keinen passenden treiber für meine GK (ATi Radeon x300).
Somit kann ich nur mit einer maximalen auflösung von 800 x 600 arbeiten, das sehr umständlich ist.
daher habe ich den neusten GK-Treiber unter der ATi seite heruntergeladen.
Doch wenn ich den mit dem Befehl " sh ./ati-driver-installer-8.30.3.run " starte,
kommt leider immer eine Fehler meldung, und er löscht den soeben erstellten Ordner wieder.
Somit ist es mier nicht möglich den Treiber zu installieren.
Es ist noch zu erwähnen, das ich unter Linux noch ein anfänger bin...!

Ich danke für erue schnellen post`s

Gruess

SergioEI
Mitglied: 6890
24.11.2006 um 09:02 Uhr
hi,

alos ich hab auch ne ati Xpress 300 allerdings ne onboard und bei mir funktionierts.

du führst das programm doch mit sudo aus oder??

mfg godlike P
Bitte warten ..
Mitglied: SergioEI
27.11.2006 um 10:05 Uhr
ja mache ich!!, und trotzdem funktioniert es nicht richtig!!

werde heute abend mal die genaue Fehler meldung Posten, vileicht könnt ier mir dann besser helfen!

LG

SergioEI
Bitte warten ..
Mitglied: SergioEI
28.11.2006 um 08:48 Uhr
so das hier ist die fehler meldung die mir das kubuntu zurückliefert....!

6cdc1a51b5d99e493b04f5c86034fe58-atidriver_kubuntu6.10_error - Klicke auf das Bild, um es zu vergrößern

LG
Bitte warten ..
Mitglied: severinbuob
28.11.2006 um 09:46 Uhr
Es tut mir leid herr Sergio aber ich sehe hier kein bild. ich glaube man kann keine externen verlinkten bilder anzeigen aber du kannst sie gleich bei administrator.de heraufladen
Bitte warten ..
Mitglied: SergioEI
06.12.2006 um 16:12 Uhr
Ich habe auf Ubuntuusers.de eine super anleitung gefunden und es funktioniert nun =D

http://wiki.ubuntuusers.de/ATI-Grafikkarten/fglrx/Manuelle_Treiberinsta ...

Vielen Dank für eure Unterstüzung.
Ich sehe diesen Fall für geschlossen...

LG SergioEI
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Windows Update
Probleme mit WSUS 4.0 (1)

Frage von Leo-le zum Thema Windows Update ...

RedHat, CentOS, Fedora
Probleme mit Updates - massenhaft Konflikte (3)

Frage von harald.schmidt zum Thema RedHat, CentOS, Fedora ...

Cloud-Dienste
Probleme mit GoogleMail (Trello und Teambay)

Frage von PatrickKipp84 zum Thema Cloud-Dienste ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
VPN Tunnel aufbauen (13)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...