Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kubuntu läßt avast nicht laufen

Frage Linux Ubuntu

Mitglied: chili82

chili82 (Level 1) - Jetzt verbinden

26.07.2010, aktualisiert 14:03 Uhr, 5254 Aufrufe, 5 Kommentare

avast-fehlermeldung: An error occured in avast! engine: Invalid argument

hallo leute,

ich habe ein problem mit avast unter kubuntu.
ich habe mir avast for linux DEB (die datei heisst: avast4workstation_1.3.0-2_i386.deb) runtergeladen. mit dem GDebi Packet installer habe
ich die software auch problemlos und (laut infofenster) erfolgreich installiert.
allerdings erscheint, sobald ich avast starten möchte, die fehlermeldung: An error occured in avast! engine: Invalid argument

ich würde mich freuen, wenn mir jemand helfen könnte, dieses problem zu beheben ;)

schon mal im vorraus ein fettes dankeschön!

lg chili
Mitglied: michi1983
26.07.2010 um 14:55 Uhr
Hi,

erster Treffer.
Dauer: 5 Sekunden

http://tinyurl.com/3x6m2ju

Gruß
Bitte warten ..
Mitglied: chili82
26.07.2010 um 15:16 Uhr
so weit war ich auch schon. bringt nur leider nichts, die haben alle n ganz anderes problem - auch wenn die überschrift gleich ist.
Bitte warten ..
Mitglied: michi1983
26.07.2010 um 19:19 Uhr
Tja, dann kann ich dir wohl nicht mehr helfen.

I just installed Avast on my Ubuntu 9.10 OS 32 bit when I try to open Avast, I get the message as given above in the subject,
"An error occutred in avast! engine: Invalid argument"

Ich traue mich zu behaupten, dass das exakt dein Problem darstellt!
Bitte warten ..
Mitglied: Mietzekatze
07.08.2010 um 13:41 Uhr
Hallo Chili.
Im Terminal als root anmelden (sudo -i , Passwort eingeben).
Nun gibst Du folgendes ein: ~# echo "kernel.shmmax = 128000000" >> /etc/sysctl.conf
und zum check: ~# sysctl -p
Antwort sollte lauten "kernel.shmmax = 128000000"

Dann "avast" und nach Aufforderung dann deinen Registrierungsschlüssel.
Von nun an sollte alles automatisch gehen.
Das Programm findest Du unter Programme>Dienstprogramme

avast ist unter linux übrigens nicht resident, d.h. es dient lediglich als scanner, den Du selbst aktivieren mußt.
Ich hoffe, ich konnte dir weiterhelfen?

lg aus dem www ;)
Bitte warten ..
Mitglied: chili82
02.09.2010 um 20:35 Uhr
hallo falloutboy.

Und wie du mir geholfen hast. Mit deiner Anleitung ging es auf einmal ganz einfach
und vor allem sehr schnell

Vielen Dank für deine rettende Antwort - ich bin schier verzweifelt an diesem Problem.
-> bin linux-anfänger ;)

lg
Chili
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...