Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kubuntu Linux 8.04 mit NIS. Probleme beim automount

Frage Linux Ubuntu

Mitglied: SeThiele

SeThiele (Level 1) - Jetzt verbinden

09.10.2008 um 13:16 Uhr, 3287 Aufrufe

Hallo,
Hier bei mir im Institut bin ich gerade dabei so nach und nach alle Rechner von Kubuntu 7.10 auf die 8.04 LTS upzudaten.
Da es bei 2 Proberechnern beim Update zu Problemen mit dem KDM kam habe ich mich dazu entschlossen die 8.04er Version komplett neu zu installieren.

Bei uns gibt es eine zentrale Benutzerverwaltung über ein NIS System. Die Homeverzeichnisse werden je nach bedarf durch automount in das Verzeichnis /users/ gemountet.

Folgende Dateien sind bereits angepasst:

/etc/yp.conf
/etc/nsswitch.conf
/etc/network/interfaces
/etc/auto.master
/etc/default/nis

Ich kann mich auch via NIS Account einloggen, doch das Homeverzeichnis wird nicht automatisch gemountet.

Anbei der Inhalt der auto.master:
cat /etc/auto.master
01.
# $Id: auto.master,v 1.4 2005/01/04 14:36:54 raven Exp $ 
02.
03.
# Sample auto.master file 
04.
# This is an automounter map and it has the following format 
05.
# key [ -mount-options-separated-by-comma ] location 
06.
# For details of the format look at autofs(5). 
07.
#/misc  /etc/auto.misc --timeout=60 
08.
#/smb   /etc/auto.smb 
09.
#/misc  /etc/auto.misc 
10.
#/net   /etc/auto.net 
11.
/users  yp:auto.home nosuid,nodev
die Rechte des Ordners /users
ls -la | grep users
drwxr-xr-x 2 root root 0 2008-10-09 13:05 users

Ich habe es auch schon versucht bei unserem NIS Support nachzufragen, doch die Beantwortung dauert mir eundeutig zu lange.

Ich hoffe da kann mir jemand helfen, und Sage schon einmal vielen Dank
Ähnliche Inhalte
Linux Netzwerk
Linux DNS Probleme (8)

Frage von winlin zum Thema Linux Netzwerk ...

Windows Server
Erstellen von UIDs und GIDs im AD zur Anbindung von Linux-Maschinen

Frage von diemilz zum Thema Windows Server ...

Linux
Dual Boot Linux Windows (6)

Frage von Quelle zum Thema Linux ...

LAN, WAN, Wireless
gelöst L2TP (ipsec) Probleme von Client zu Server durch Linux-Gateway (6)

Frage von markuswo zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...