Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kurios - Vista installiert Hardware NICHT automatisch

Frage Microsoft Windows Vista

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

28.11.2007 um 12:26 Uhr, 3546 Aufrufe

Hi!

Ein Freund von mir hat ein Problem mit Vista.
Vielleicht finde ich hier eine Lösung für Ihn.

Also Folgendes:
Wenn er neue Hardware an seinen PC anschließt (selbst wenn es nur ein USB Speicherstick ist) wird die Hardware nicht automatisch installiert.
Windows sucht einen Treiber (Windows Update), findet aber keinen und bietet dann die Option "Einen Datenträger einlegen" an. Wenn man dann als Datenträger "C:\Windows\system32\" angibt, wird der Treiber gefunden und installiert.

Wieso sucht Windows nicht selbst an diesem Ort?
Ich habe auch Windows Vista jedoch kann ich bei mir ohne Probleme Hardware installieren.

Habt Ihr eine Idee wo das Problem liegen könnte?
Hat er vielleicht was verstellt? Tuningsoftware oder sowas?

Bin für Vorschläge dankbar.

Viele Grüße
Filou
Ähnliche Inhalte
Exchange Server
Exchange 2016 kuriose Probleme (9)

Frage von invernesscream zum Thema Exchange Server ...

Windows 10
gelöst Windows 10 installiert automatisch alle Drucker im Netz (2)

Frage von peterwagner24 zum Thema Windows 10 ...

Backup
Acronis und kuriose Validierung (10)

Frage von HansDampf06 zum Thema Backup ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...