Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Vista

Kurios - Vista installiert Hardware NICHT automatisch

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

28.11.2007 um 12:26 Uhr, 3551 Aufrufe

Hi!

Ein Freund von mir hat ein Problem mit Vista.
Vielleicht finde ich hier eine Lösung für Ihn.

Also Folgendes:
Wenn er neue Hardware an seinen PC anschließt (selbst wenn es nur ein USB Speicherstick ist) wird die Hardware nicht automatisch installiert.
Windows sucht einen Treiber (Windows Update), findet aber keinen und bietet dann die Option "Einen Datenträger einlegen" an. Wenn man dann als Datenträger "C:\Windows\system32\" angibt, wird der Treiber gefunden und installiert.

Wieso sucht Windows nicht selbst an diesem Ort?
Ich habe auch Windows Vista jedoch kann ich bei mir ohne Probleme Hardware installieren.

Habt Ihr eine Idee wo das Problem liegen könnte?
Hat er vielleicht was verstellt? Tuningsoftware oder sowas?

Bin für Vorschläge dankbar.

Viele Grüße
Filou
Ähnliche Inhalte
Windows 7
Beste Vorgehensweise - Vista und Win 7 sind installiert - Vista soll jetzt weg
gelöst Frage von CarryOnWindows 74 Kommentare

Hallo zusammen, zugegeben, es gibt viel Lektüre dazu, aber ich bin einfach unsicher. Aktuell ist Dual-Boot angesagt. Vista (Home ...

Windows Tools
Automatische Erkennung von Hardware und Treiberinstallation
gelöst Frage von unixminWindows Tools10 Kommentare

Hallo zusammen, ich suche eine Freeware mit der unbekannte Hardware erkannt wird und passende Treiber automatisch installiert werden. Ich ...

Outlook & Mail
Exchange 2013 und einige kuriose Emails
Frage von 125674Outlook & Mail14 Kommentare

Guten Morgen Administratoren , Seit vorgestern Abend bekommen einige Email Adressen in meiner Organisation kuriose emails. Keine der Emails ...

Backup
Acronis und kuriose Validierung
Frage von HansDampf06Backup10 Kommentare

Mahlzeit, ich habe ein komisches Problem mit Acronis Backup and Recovery 11.5. Es sind mehrere Backuptasks vorhanden und es ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...