Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kurioses (oder normales??) Verhalten beim Abarbeiten von GPOs auf Terminalservern

Frage Microsoft Windows Server

Mitglied: mhard666

mhard666 (Level 1) - Jetzt verbinden

15.07.2014 um 15:50 Uhr, 977 Aufrufe, 1 Kommentar

Hallo allerseits,

ich habe eine Frage zum Abarbeiten der GPOs auf einem Terminalserver bzw. in einer Remotesitzung.
Folgendes Szenario:
Vereinfacht habe ich im AD OUs für Benutzer, Computer und Server angelegt. In der OU Benutzer sind alle Benutzerobjekte, in der OU Computer alle Clientcomputer und in der OU Server alle Server - einschließlich Terminalserver - enthalten.
Es gibt Benutzer-GPOs, diese sind in der OU Benutzer verknüpft und es gibt Computer-GPOs die sind in Computer und Server verknüpft.
Wenn sich ein User am lokalen Client anmeldet, greifen die für ihn relevanten Benutzer-GPOs aus der Benutzer-OU - soweit alles i.O. Wenn sich der selbe Benutzer remote auf einem Terminalserver anmeldet werden die GPOs aus der Benutzer-OU nicht angerührt, statt dessen werden die OUs aus der Server-OU gezogen, die natürlich nicht greifen, weil das ja Computer-GPOs sind.
Dieses Verhalten ist ausschließlich bei Servern zu beobachten, die als Terminalserver laufen. Bei einer normalen Remote-Session aus einen "normalen" Server werden auch korrekt die GPOs aus der Benutzer-OU gezogen.

Ist das normal? Muss ich jetzt die Benutzer-GPOs für den Terminalserver in der Server-OU verknüpfen damit diese auch gezogen werden?
Hoffe meine Ausführungen sind soweit verständlich, sonst muss ich noch mal nachlegen

Vielen Dank schon mal.

VG mhard666
Mitglied: mhard666
15.07.2014 um 16:41 Uhr
Gelöst!

Stichwort: Loopbackverarbeitung: war auf "Ersetzen" eingestellt, damit griffen die Benutzer-GPOs nicht.
Sinnvolle, erklärende Namen bei GPOs sind manchmal gar nicht so verkehrt

VG mhard666
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
RemoteDesktopService auf TS 2008R2 Verhalten nach Zertifikatsablauf (1)

Frage von Yannosch zum Thema Windows Server ...

CPU, RAM, Mainboards
gelöst Seltsames Verhalten vom Netzteil (14)

Frage von FFSephiroth zum Thema CPU, RAM, Mainboards ...

Windows 10
Win10-Server2008 Offlinedateien seltsames Verhalten

Frage von Elgered zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...