Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kurz Internet, dann eingeschränkte Konnektivität

Frage Netzwerke

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 10:07 Uhr, 7105 Aufrufe, 2 Kommentare

Hallo,


ich habe Vista Home Pro

PC: Laptop, 2 x 2Ghz Dual, ACER 5920



Fall:

Internet ueber LAN.

Vista hochfahren, alles geht an, aber nach einer Minute kommt "eingeschränkte Konnektivität" und das Internet geht nicht mehr. Es lässt sich auch nicht mehr reparieren in dem das kabel rauszieht oder sonst was - alles hilft da nichts. Wenn man das LAN deaktivieren will, geht das nicht und wenn man den Rechner runterfahren will, wird gesagt, dass man es nicht deaktivieren konnte, weil bereits versucht wurde eine Verbindung aufzubauen oder zu trennen.

was ich bereits probiert habe:
  • Treiber gelöscht und wieder installiert
  • alle Programme ausgemacht
  • Virenscann

ABER:
  • internet geht im abgesichten modus mit netzwerkunterstuetzung
  • internet geht auch an sich
  • es geht nach einem neustart fuer kurze zeit einwandfrei
Mitglied: aqui
18.09.2007 um 09:58 Uhr
Leider schreibst du nicht woran dein PC angeschlossen ist bzw. wie dein Netzwerk für den Internetzugang aussieht so das deine knappe Beschreibung hier nur sehr bedingt hilfreich ist.

Sofern du einen physikalischen Link am Ethernet Adapter behälst (Link LED leuchtet) ist physisch alles ok. Die eingeschränkte Konnektivität besagt das der Rechner keinen DHCP Server findet im Netz und sich dann nach einer Timeout Zeit automatisch eine sog. APIPA-Adresse aus dem Bereich 169.254.x.x vergibt. Wenn du mal ipconfig in der Eingabeaufforderung eingibst wirst du das auch bestätigen können. (ipconfig -all gibt noch etwas mehr Informationen zu deinem LAN Anschluss aus !!!)

Diese APIPA IP Adresse stimmt dann ggf. nicht mehr mit deinem IP Netz überein und führt zum Verbindungsverlust.
Eine statische IP am Rechner sollte das Problem aber temporär lösen, wenn du das auf deine IP Netzwerkadresse anpasst !

Dann solltest du mal suchen warum der DHCP Server nicht erreichbar ist. Sofern du gar keinen hast, musst du eh mit statischen IP Adressen auf dem Rechner arbeiten, das sollte dir klar sein !!!
Bitte warten ..
Mitglied: ped0r07
18.09.2007 um 10:07 Uhr
also

ich bin an einem netzwerk angeschlossen, was dann selbst wieder ins internet verbunden ist - ein lokaler internetprovider

ich habe auch eine feste ip, die mir vom provider zugewiesen wurde
und vorher hat es damit auch wunderbar ueber eine woche funktioniert

ich werde nachher mal schauen, ob beide leuchten (gruen und orange) leuchten, aber ich denke schon


und wie gesagt:
ueber den abgesicherten modus ging es wunderbar - also an sich scheint das netzwerk zu gehen, nur irgendwie scheint eine software oder treiber es nach einer minute oder weniger unter dem normalen modus zu kicken (eingeschraenkte konnektivität)


add:
und es ging.... plötzlich ging es nicht mehr und es kam eingeschränkte konnektivität. sehr seltsame sache - denn ein grund war nicht erkennbar
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...