Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kurz Internet, dann eingeschränkte Konnektivität

Frage Netzwerke

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 10:07 Uhr, 7131 Aufrufe, 2 Kommentare

Hallo,


ich habe Vista Home Pro

PC: Laptop, 2 x 2Ghz Dual, ACER 5920



Fall:

Internet ueber LAN.

Vista hochfahren, alles geht an, aber nach einer Minute kommt "eingeschränkte Konnektivität" und das Internet geht nicht mehr. Es lässt sich auch nicht mehr reparieren in dem das kabel rauszieht oder sonst was - alles hilft da nichts. Wenn man das LAN deaktivieren will, geht das nicht und wenn man den Rechner runterfahren will, wird gesagt, dass man es nicht deaktivieren konnte, weil bereits versucht wurde eine Verbindung aufzubauen oder zu trennen.

was ich bereits probiert habe:
  • Treiber gelöscht und wieder installiert
  • alle Programme ausgemacht
  • Virenscann

ABER:
  • internet geht im abgesichten modus mit netzwerkunterstuetzung
  • internet geht auch an sich
  • es geht nach einem neustart fuer kurze zeit einwandfrei
Mitglied: aqui
18.09.2007 um 09:58 Uhr
Leider schreibst du nicht woran dein PC angeschlossen ist bzw. wie dein Netzwerk für den Internetzugang aussieht so das deine knappe Beschreibung hier nur sehr bedingt hilfreich ist.

Sofern du einen physikalischen Link am Ethernet Adapter behälst (Link LED leuchtet) ist physisch alles ok. Die eingeschränkte Konnektivität besagt das der Rechner keinen DHCP Server findet im Netz und sich dann nach einer Timeout Zeit automatisch eine sog. APIPA-Adresse aus dem Bereich 169.254.x.x vergibt. Wenn du mal ipconfig in der Eingabeaufforderung eingibst wirst du das auch bestätigen können. (ipconfig -all gibt noch etwas mehr Informationen zu deinem LAN Anschluss aus !!!)

Diese APIPA IP Adresse stimmt dann ggf. nicht mehr mit deinem IP Netz überein und führt zum Verbindungsverlust.
Eine statische IP am Rechner sollte das Problem aber temporär lösen, wenn du das auf deine IP Netzwerkadresse anpasst !

Dann solltest du mal suchen warum der DHCP Server nicht erreichbar ist. Sofern du gar keinen hast, musst du eh mit statischen IP Adressen auf dem Rechner arbeiten, das sollte dir klar sein !!!
Bitte warten ..
Mitglied: ped0r07
18.09.2007 um 10:07 Uhr
also

ich bin an einem netzwerk angeschlossen, was dann selbst wieder ins internet verbunden ist - ein lokaler internetprovider

ich habe auch eine feste ip, die mir vom provider zugewiesen wurde
und vorher hat es damit auch wunderbar ueber eine woche funktioniert

ich werde nachher mal schauen, ob beide leuchten (gruen und orange) leuchten, aber ich denke schon


und wie gesagt:
ueber den abgesicherten modus ging es wunderbar - also an sich scheint das netzwerk zu gehen, nur irgendwie scheint eine software oder treiber es nach einer minute oder weniger unter dem normalen modus zu kicken (eingeschraenkte konnektivität)


add:
und es ging.... plötzlich ging es nicht mehr und es kam eingeschränkte konnektivität. sehr seltsame sache - denn ein grund war nicht erkennbar
Bitte warten ..
Ähnliche Inhalte
Mac OS X
MacBook Air keine Konnektivität mit Domain
gelöst Frage von Leo-leMac OS X7 Kommentare

Hallo Forum, einer von unseren zwei Macs hat seit kurzem eine rote Lampe neben der Anmeldung. Die Verbindung zum ...

Vmware
VSwitch ohne Adapter (keine Konnektivität)
gelöst Frage von Christian333Vmware3 Kommentare

Hallo zusammen, ich versuche gerade ein Testsystem ohne physikalischen netzwerkanschluss zu konfigurieren. Ich hab einen seperaten vSwitch angelegt und ...

Microsoft
Eingeschränkte Shell für Benutzer erstellen
gelöst Frage von ribrobMicrosoft7 Kommentare

Hallo, ich möchte einem Domänennutzer nur eingeschränkte Zugriffsrechte an einem Domänen-PC erteilen (Windows 7). Welche Möglichkeiten sind die am ...

Netzwerke
Upload bei Router eingeschränkt
Frage von rich500Netzwerke18 Kommentare

Hallo, bin ein relativ unwissender und würde eure Hilfe benötigen. Habe einen Load Balance Router (Tp Link ER 5120) ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...