Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KVM Switch Probleme mit Maus

Frage Hardware Peripheriegeräte

Mitglied: jaymz

jaymz (Level 1) - Jetzt verbinden

02.06.2004, aktualisiert 03.06.2004, 25537 Aufrufe, 6 Kommentare

Hallo zusammen.

Ich habe ein Problem mit einem ATEN CS-142 KVM Switch.

Also an diesem Switch hängen 2 Notebooks (HP/Compaq).

Bei einem Notebook (dem neueren) funktioniert alles so wie es soll.

Beim zweiten habe ich folgendes Problem:

Wenn ich nur mit der Maus oder nur mit der Tastatur arbeite funktioniert das Gerät einwandfrei aber sobald ich Maus und Tastatur gemeinsam benutze fährt die Maus nur noch irgendwie am Bildschirm herum.

Eigentlich ist es ja egal aber für bestimmte Aktionen wäre es nicht schlecht wenn es funktionieren würde. Besonders beim markieren von einzelnen Dateien mittels strg+maus.

Ich habe bereits die Treiber für Tastatur und Maus neu installiert. Bei dem Notebook mit dem Problem ist WIN NT installiert.

Kennt jemand das Problem oder kann mir sonst irgendwie weiterhelfen?

Danke auf jeden Fall mal.

Mit freundlichen Grüßen
Michael
Mitglied: Kirschi
02.06.2004 um 15:11 Uhr
Hallöchen,

ein ähnliches Problem habe ich (zwar mit anderer Hardware) auch gehabt. Abhilfe hat ein so genannter Y-Adapter geschafft, der liegt machen Notebooks sogar bei (FSC). Also einfach Tastatur und Maus an den Adapter ran und den dann in den Switch in die Tastaturbuchse.

viel Glück
Andreas
Bitte warten ..
Mitglied: jaymz
02.06.2004 um 15:15 Uhr
Danke erstmal für die schnelle Antwort.

und beim Notebook verwende ich dann auch nur ein Kabel?
Ich meine da brauche ich dann nur die Tastatur anschließen?

Es sind nämlich 2 ps2 anschlüsse vorhanden. (eben für Maus und Tastatur)

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Kirschi
02.06.2004 um 18:04 Uhr
Nun, ich muß zugeben meine Erklärung oben war etwas dürftig, hier nochmal etwas präziser:

http://andreas.kirsch.bei.t-online.de/admin/switch.jpg

Ich habe festgestellt, daß die verwendete Dockingstation diese Probleme machte, da kam mir die Idee mit dem Y-Adapter, der beim Notebook dabei war. Seit dem funktioniert es.
Vielleicht kannst Du Dir erstmal so ein Ding borgen und probieren.
Gruß Andreas
Bitte warten ..
Mitglied: mathu
03.06.2004 um 01:43 Uhr
Wichtig, manchmal hilft auch das nicht, da die Versorgungsspannung des Notebook an der Schnittstelle zu schwach, dann hilft oft nur tauschen gegen einen Switch, welcher damit besser zurecht kommt oder extern mit Netzteil versorgt werden kann.

Unbedingt auf beiden Notebook den gleichen Maustreiber (Intellimaus oder Logi etc.) verwenden, sonst kann es sein dass die Mausspringer trotz genug Spannung nicht verschwinden.
Liegt daran, dass Mäuse anders gesteuert werden als Keyboards, deswegen treten Probs meist bei den Mäusen auf.
Bitte warten ..
Mitglied: jaymz
03.06.2004 um 09:22 Uhr
Danke jetzt hab ich das mit dem Y Stecker glaub ich verstanden.

Du meinst das beim Notebook nur ein PS2 Anschluss vorhanden ist aber bei der Dockingstadion 2 und das das die Probleme macht oder?

Ich werde auf jeden Fall einmal so einen Stecker besorgen und das damit versuchen.

Eine externe Stromversorgung ist bei dem Switch angeschlossen. ob ich bei beiden Notebooks den gleichen Treiber installiert habe kann ich jetzt nicht sagen und ich bin leider nicht VorOrt aber das werde ich noch prüfen.

Danke.

Mit freundlichen Grüßen
Michael
Bitte warten ..
Mitglied: Kirschi
03.06.2004 um 16:13 Uhr
Hallo Michael,

Du meinst das beim Notebook nur ein PS2
Anschluss vorhanden ist aber bei der
Dockingstadion 2 und das das die Probleme
macht oder?

Ja, Du nutzt nur einen PS2 Anschluß am Notebook (vorzugsweise den von der Tastatur, so steht es zumindest in meiner Anleitung) der evtl. vorhandene andere bleibt unbenutzt.
Viel Glück und schreib mal, ob es geklappt hat.
Gruß Andreas
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Wir helfen ihnen!

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Ubuntu
Probleme bei der Einrichtung vom Subnetz KVM Ubuntu 16.04

Frage von TomNick100 zum Thema Ubuntu ...

Switche und Hubs
gelöst Switch Hersteller (8)

Frage von MarcusCole zum Thema Switche und Hubs ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2

Frage von takvorian zum Thema Windows Server ...

Microsoft
gelöst Probleme mit HDD auf kleinere SSD klonen (15)

Frage von Fenris14 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (32)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Hardware
Patch-Kabel Beratung (20)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...