Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

KVM Switsch schaltet nicht auf NB um

Frage Hardware Multimedia & Zubehör

Mitglied: Hatlho

Hatlho (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 08.01.2008, 4929 Aufrufe, 1 Kommentar

Hallo!

Vielleicht kann mir jemand weiterhelfen.
Ich möchte mit einem D-Link KVM-Switch DKVM-2KU einen Monitor an meinem PC und meinem NB (Acer TM 8215) verwenden.
Wenn ich alles angesteckt habe und den PC und NB einschalte wird nur der PC erkannt. Versuche ich umzuschalten, wird der Monitor kurz schwarz am NB wird angezeigt das neue Hardware gefunden wurde (Maus und Tastatur) dann wird sofort wieder auf den PC umgeschaltet. AM NB steht das die neue Hardware nicht installiert werden konnte.
Wenn ich den Bildschirm und/oder die Tastur/Maus (Wireless USB) direkt am NB anstecke funkt alles problemlos.
Das tauschen der Anschlüsse am Switch ändert auch nichts.
Einen anderen PC zum Testen habe ich nicht, vermute aber das der Switch grundsätzlich funktioniert. Denke das Problem liegt am NB.
Wüsste aber nicht wo. Es ist eingestellt das der Desktop auf den zweiten Bildschirm erweitert werden soll, sonst gibt es da ja nichts?

Hat jemand einen Idee wo das Problem liegen könnte?
Danke!

lg
Mitglied: Hatlho
08.01.2008 um 21:39 Uhr
Hab den Fehler endlich gefunden, das Ding wird über den PS2 Anschluss mit Strom versorgt, da am NB keiner ist kann es nicht funktionieren.
Bitte warten ..
Ähnliche Inhalte
KVM
KVM Starter Logdatei erstellen

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema KVM ...

UMTS, EDGE & GPRS
Mobilfunk: Telekom schaltet UMTS als Erstes ab (1)

Link von BassFishFox zum Thema UMTS, EDGE & GPRS ...

KVM
gelöst 2012 R2 DC in KVM plus weitere virtuelle Maschine (8)

Frage von Winuser zum Thema KVM ...

KVM
Proxmox KVM Prozesse stürzen ab (2)

Frage von nano1994 zum Thema KVM ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(30)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...