Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KVM: Video Störungen

Frage Hardware Peripheriegeräte

Mitglied: catmin

catmin (Level 1) - Jetzt verbinden

07.12.2006, aktualisiert 13.12.2006, 4719 Aufrufe, 2 Kommentare

Hi!

Habe einen D-Link DKVM-4K und einen Samsung Syncmaster 205BW (1600x1050).
Grundsätzlich funkts, doch:

Alle paar Sekunden laufen ca. 2mm Hohe Raster/Streifen horizontal durch das Bild. Ausserdem hab ich einen leichten "Schatten nach rechts" (doppelte Darstellung der Kontur)

Habe mir extra Hama-Profi-Monitor Kabel gekauft.

Phänomen tritt über alle angeschlossenen Computer auf.

Kabellängen:
Comp<->KVM: 1.8m, 3m
KVM<->Monitor: 1.8m

Im Betrieb von Monitor und Computer ohne KVM fiel mir nix auf.

Ist das Signal vielleicht zu schwach? Gibt es auch KVM-Sw mit Netzteil(verstärkend)?

Müssen diese "Knubbel" am Ende der Kabel in eine bestimmte Richtung zeigen? (weil nur auf einer Seite Knubbel vorhanden)

Bin grad etwas verzweifelt. Hatte jemand ein ähnliches Problem?


lg und thx

catmin
Mitglied: Radiomann
13.12.2006 um 16:45 Uhr
Hallo catmin,

ich hatte ein ähnliches Problem mit einer simplen VGA-Verlängerung! Bei einem angeschlossenen Röhrenmonitor gab es keine Probleme, war jedoch ein TFT angeschlossen, gab es doppelte Konturen und ein schlechtes Bild. Ohne Verlängerung: keine Probleme mit dem TFT. Ich tippe mal auf einen nicht passenden Wellenwiderstand des Kabels. Dann ergeben sich Reflektionen des elektrischen Signals und entsprechend Schatten im Bild. Mein Tipp: Evtl. mal Komponenten (soweit verfügbar ;o) ) tauschen und sehen was passiert.

Radiomann
Bitte warten ..
Mitglied: Radiomann
13.12.2006 um 16:46 Uhr
Hallo catmin,

ich hatte ein ähnliches Problem mit einer simplen VGA-Verlängerung! Bei einem angeschlossenen Röhrenmonitor gab es keine Probleme, war jedoch ein TFT angeschlossen, gab es doppelte Konturen und ein schlechtes Bild. Ohne Verlängerung: keine Probleme mit dem TFT. Ich tippe mal auf einen nicht passenden Wellenwiderstand des Kabels. Dann ergeben sich Reflektionen des elektrischen Signals und entsprechend Schatten im Bild. Mein Tipp: Evtl. mal Komponenten (soweit verfügbar ;o) ) tauschen und sehen was passiert.

Radiomann
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...