Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kyocera Mita FS1010 Statusanzeige wird nicht mehr angezeigt

Frage Microsoft Windows Netzwerk

Mitglied: DJMicha

DJMicha (Level 1) - Jetzt verbinden

03.11.2010, aktualisiert 04.11.2010, 4564 Aufrufe, 10 Kommentare

DA ich mich Frage wieso der Beitrag als gelöst da stand und ich mich wunderte, hier auf ein neues

Ich habe an meinem Heimserver einen Kyocera Mita FS1010 Laserdrucker, immer wenn ich einen Druckauftrag startete kam in der Statusleiste des Clients ein Drucker Symbol und wenn die Übertragung Fertig war stand dort "Dokument wurde an den Drucker gesendet", jetzt ist es allerdings nicht mehr der Fall.

Was muss ich einstellen das es wieder geht ?

Als Treiber hab ich den Classic PCL für XP gewählt, der sowohl auf NT 4.0,W2K, XP und Windows 7 geht.

Die Anzeige erfolgt auf keinem Einzigen OS mehr und ich bin Ratlos.
Mitglied: IT-Kean
03.11.2010 um 23:39 Uhr
ich will mich da mal nicht so festlegen,aber wird das nicht hier auch schon von dir beschrieben ?

http://www.administrator.de/Kyocera_Mita_FS1010_Statusanzeige_wird_nich ...

Damit würd ich mal sagen Doppelposten tut nicht not und löst dein problem auch nicht schneller
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 00:07 Uhr
Ich habe beim alten Thread die Markierung "gelöst" nicht mehr wegbekommen und deshalb einen neuen Thread aufgemacht.
Bitte warten ..
Mitglied: goscho
04.11.2010 um 07:01 Uhr
Morgen DJMicha,
welches BS hat dein Heimserver?

Ich kenne diese Funktion von Printservern mit Windows Servern. Dort kann in den Printservereigenschaften die Statusmeldung deaktiviert werden.
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 12:03 Uhr
DA ist Server 2003 Standart drauf, Angeschlossen ist der Drucker am LPT Port
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 13:54 Uhr
Wie gesagt ich schicke einen Druckauftrag und er wird einfach gedruckt, es passiert nichts weiter, und es wird auch nichts weiter angezeigt, nicht einmal wenn ich z. B. 15 Seiten Drucke stehen diese in der Warteschlange, ich bin echt ratlos wieso das nicht mehr geht sonst ging das doch immer wunderbar.
Bitte warten ..
Mitglied: goscho
04.11.2010 um 14:00 Uhr
Zitat von DJMicha:
Wie gesagt ich schicke einen Druckauftrag und er wird einfach gedruckt, es passiert nichts weiter, und es wird auch nichts weiter
angezeigt, nicht einmal wenn ich z. B. 15 Seiten Drucke stehen diese in der Warteschlange, ich bin echt ratlos wieso das nicht
mehr geht sonst ging das doch immer wunderbar.
Habt ihr vielleicht den Spooler ausgeschaltet und die Aufträge gehen direkt zum Drucker?
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 14:10 Uhr
Einstellungen wie folgt :

http://pixelbanane.de/yafu/919317145/kyocera.JPG

Also Spooler ist an.
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 20:14 Uhr
Ich hab jetzt mal den KPDL Treiber genommen, aber auch hier gibt es das gleiche Problem .. .
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 21:27 Uhr
SO habe gefunden, Hacken machen hat aber nichts geholfen, habe das Gefühl das die Konfiguration vom Server zerschossen ist, weil die CPU auch nicht mehr richtig angezeigt wird :

http://pixelbanane.de/yafu/2142053881/printer.JPG

(Hab die Lizenz Retuschiert)
Bitte warten ..
Mitglied: DJMicha
04.11.2010 um 21:52 Uhr
SO habe gefunden, Hacken machen hat aber nichts geholfen, habe das Gefühl das die Konfiguration vom Server zerschossen ist, weil die CPU auch nicht mehr richtig angezeigt wird :

http://pixelbanane.de/yafu/2142053881/printer.JPG

(Hab die Lizenz Retuschiert)
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Statusanzeige bei Batch (4)

Frage von derCreeper zum Thema Batch & Shell ...

Drucker und Scanner
Kyocera Overlaydruck (7)

Frage von BAMA1971 zum Thema Drucker und Scanner ...

Netzwerkmanagement
Kyocera NETViewer 5.5.1709 (4)

Frage von BAMA1971 zum Thema Netzwerkmanagement ...

Drucker und Scanner
gelöst Kennt jemand das Kyocera Control Center? (17)

Frage von departure69 zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...