Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lästigen sinnlosen Ordner löschen nicht möglich?

Frage Microsoft

Mitglied: Hondafreund

Hondafreund (Level 1) - Jetzt verbinden

02.05.2006, aktualisiert 16.07.2008, 14117 Aufrufe, 12 Kommentare

Hallo Leutz,

WIN XP SP2 all Updates, Empire Earth II installiert, gespielt, wieder deinstalliert, Startmenü Ordner "Empire Earth II" bleibt vorhanden, rechtsklick löschen, folgender Fehler:
Datei kann nicht gelöscht werden, Die Quelldatei oder vom Quelldatenträger kann nicht gelesen werden.

Also den übergeordneten Sierra Ordner auf C:\ verschoben, ab in den abgesicherten Modus mit Eingabeaufforderung, doch meine Löschversuche
del c:\Sierra
deltree c:\sierra
move c:\sierra lpt1 (auch ne Art zu löschen )
rd c:\sierra 0 (funktionierte, der Übergeordnete Ordner heißt jetzt 0)

blieben alle erfolglos

Komisch ist auch, das in XP-DOS der Ordner als Empire Earth 2 bezeichnet ist, obwohl doch alle Ordner mit mehr als 8 Zeichen durch die Tilde (~) abgekürzt werden...deshalb kann ich den Ordner auch nicht im DOS auswählen...
Kurz: Löschen, Umbenennen oder Ausschneiden ist nicht möglich...

Alternativen? Immer her damit, denn jetzt herrscht Krieg mit dem Sch***-Ordner...

Kleine Anmerkung: Ich habe einen gleichnamigen Ordner erstellt, sollte als Test gelten...doch jetzt ist derselbe Ordner zwei mal vorhanden...??? Wie geht das denn?

Knoppix ist derzeit meine letzte Hoffnung...

Grüße

der Hondafreund
Mitglied: geTuemII
02.05.2006 um 22:50 Uhr
Hallo Hondafreund,

Knoppix ist sichder eine gute Idee Aber du kannst auch "lange" Ordner in DOS ansprechen: einfach in Anführungszeichen setzen del "Empire Earth 2". Ich vermute, daß dein Ordner im Namen ein verstecktes Zeichen hat, sonst wären zwei gleichnamige Ordner nicht möglich.

Versuche mal, im DOS-Fenster mit TAB weiterzukommen: ersten Teil des Namens eingeben und TAB-Taste drücken, Win vervollständigt den Namen mit dem ersten gefundenen Eintrag. So umgehst du evtl. die Geschichte mit den versteckten Zeichen.

HTH geTuemII
Bitte warten ..
Mitglied: Tundra
03.05.2006 um 07:37 Uhr
Hi,

versuche doch ansonsten Dein Glück mal mit Killbox oder ähnlichen Tools.
Ansonsten Knoppix oder Bart PE.

Grüße
Guido
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 07:49 Uhr
Versuch mal die Software "Unlocker".

http://ccollomb.free.fr/unlocker/
Bitte warten ..
Mitglied: Dani
03.05.2006 um 08:33 Uhr
Hi,
oder du fährst dein PC mal im abgesicherten Modus hoch. Einfach nachdem BIOS Bildschirm ganz oft F8 drücken. Dann sollte es auch möglich sein, den Ordner zu löschen.


Gruß
Dani
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 08:35 Uhr
Aus seinem ersten Post zitat: "ab in den abgesicherten Modus mit Eingabeaufforderung" entnahm ich doch eigentlich dass er das schon gemacht hat.
Bitte warten ..
Mitglied: Hondafreund
03.05.2006 um 12:36 Uhr
OK,
Befehl: del emp>tab< geht, aber Ordner wird nicht gelöscht sondern Fehlermeldung: Ordner kann nicht gefunden werden!

Knoppix hats leider nicht gebracht, sagt einfach: Datei/Ordner nicht löschbar

Das gleiche gilt für den *Unlocker* (was auch zu erwarten war, denn der ist für Dateien, die in Benutzung sind, und mein Problem ist ein inaktiver leerer Ordner)

Killbox kenn ich nicht, müsste ich mal suchen und probieren...

Ich habe es auch mit dem TuneUp Utilities Shredder versucht, doch gleicher Fehler wie oben

Langsam bin ich am Ende meines (Computer) Lateins...(Neuinstallation ist keine akzeptable Lösung!)

Grüße

der Hondafreund
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 12:50 Uhr
Folgendes hat bei mir schon bei problematischen Ordner geholfen:

öffne ein programm mit einem "datei öffnen" dialogfeld. (zB nero)
dort gehe auf "datei öffnen", und versuch mal den ordner in diesem dialog zu killen.
Bitte warten ..
Mitglied: Universum
13.05.2006 um 10:45 Uhr
Na, hat es denn inzwischen funktioniert ?
Ich habe das gleiche Problem und suche eine Lösung dafür.
Jochen
Bitte warten ..
Mitglied: Hondafreund
13.05.2006 um 10:50 Uhr
Hi,
leider nicht...ich warte noch auf einen guten Lösungsansatz...da ich keine Lust mehr habe, mir den Kopf zu zerbrechen, habe ich mich entschieden, mit dem Ordner auf C:\ zu leben, bis die Kiste neu gemacht wird...
Einzige Idee die ich noch hatte, war die Software nochmal zu installieren und dann zu deinstallieren...vielleicht (denke eher nicht) hilft das ja...

Ansonsten bin ich für jeden Rat offen...

Grüße

der Hondafreund
Bitte warten ..
Mitglied: Universum
13.05.2006 um 11:42 Uhr
Ich kann es kaum glauben, aber so hat es funktioniert...
Nachdem ich vergebens einige Tools und Tricks ausprobiert hatte, hier meine Lösung:

Komplettes Laufwerk im Netzwerk freigegeben, mit allen Rechten.
Dann von einem anderen PC aus (bei mir ein MAC mit Samba-Client) auf die Datei zugegriffen - und gelöscht.
Weg war sie, und ist auch nach einem Reboot des Computers nicht mehr erschienen.
Gruss, Jochen
Bitte warten ..
Mitglied: Hondafreund
13.05.2006 um 14:16 Uhr
Hat bei mir leider nicht gegeht...
Sei froh
Bitte warten ..
Mitglied: Hondafreund
16.07.2008 um 17:31 Uhr
Ich habs gestern hinbekommen...nach über 2 Jahren...hehehe

Durch Zufall hatte ich in einem Forum gelesen, daß jemand das gleiche Problem hatte...mit dem kostenlosen tool "Unlocker" hats funktioniert!

Wer den Unlocker braucht, soll entweder danach "googlen" oder mir ne email schreiben an info@hondafreund.de

Endlich bin ich den blöden Ordner los geworden...löl
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Ordner in Outlook 2013 löschen nicht möglich
gelöst Frage von ScreeperOutlook & Mail3 Kommentare

Guten Morgen zusammen, wir sind mit unseren Outlook Clients an einem Exchange 2013 angebunden. Ein User hat sich in ...

Windows Update
Wsus - Füllt sinnlos die Platte
Frage von KellogsFRWindows Update6 Kommentare

Hallo zusammen, ich habe hier einen SBS 2008, der installier und nie wieder angefasst wurde. Mittlerweile sabbert der WSUS ...

Windows Server
Ordner auf privaten Netzlaufwerk löschen
Frage von SebastianProWindows Server5 Kommentare

Hallo, wir haben ein Windows 7 Computer in einer Domäne (SBS 2011) hat ein Netzlaufwerk verbunden. Nun wurde von ...

Batch & Shell
Dateien (keine Ordner) löschen die älter sind als
gelöst Frage von siziigilendirmezBatch & Shell4 Kommentare

Guten Morgen ich möchte gerne mit einer power Shell Dateien löschen die älter als 30 tage sind. Die Dateien ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 52 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...