Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach löschen des Benutzerprofils und des dazugehörigen Eintrags in der Registry kann der Benutzerprofildienst für das Konto nicht mehr gestartet werden.

Frage Microsoft Windows Netzwerk

Mitglied: sirhc4022

sirhc4022 (Level 1) - Jetzt verbinden

02.08.2012 um 13:10 Uhr, 7398 Aufrufe, 33 Kommentare

Hallo ihr!

Hab schon wie wild gesucht, konnte aber für mein Problem keine Antworten im Netz finden. Hoffentlich könnt ihr mir helfen.

Jetzt hab ich endlich das Firmennetzwerk komplett fertig und da kommen schon wieder 1000 andere Probleme auf. Bevor ich anfange zu heulen hier erst mal die Gegebenheiten:

Windows 2011 SBS als einziger Serverrechner, ergo Domänencontroller, DHCP Server etc. Dazu im Netzwerk 15 Windows 7 Professional Workstations. Die jeweiligen Benutzerprofile sind Servergespeichert.

Jetzt das Problem. Es kommt ja vor, dass Profile nicht richtig oder auch gar nicht mehr synchronisiert werden. Alles kein Problem. Ich gehe immer wie folgt vor:
Als Administrator anmelden -> den lokalen Profilordner unter C:\Benutzer\ löschen -> in die Registry gehen und dort unter

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

die Schlüssel mit dem jeweiligen Profil löschen. Im Anschluss wird ja beim erneuten Anmelden das Profil vom Server geholt.
So weit, so gut. Mit einem mal geht das aber an einer Workstation nicht mehr. Stattdessen kommt die Meldung, dass beim Anmelden für das Konto nicht mehr auf den Benutzerprofildienst zugegriffen werden kann.
Schon doof, da das a) mein Konto ist und b) ich der Administrator vom ganzen Netz bin. An allen anderen Rechnern kann ich mich anmelden, nur aber eben bei dem Einen nicht. Kann mir jemand helfen? Bin dankbar für jede Idee!

Gruß,

Chris
33 Antworten
Mitglied: Penny.Cilin
02.08.2012 um 13:41 Uhr
Halli Hallo Hallöle,

warum so umständlich und fehlerbehaftet?
Einfach auf das Computerobjekt mit der rechten Maustate klicken. Dann Advanced System Settings, User Profiles. Das entsprechende Profil auswählen und dann löschen oder delete. Das ist meines Wissens der korrekte Weg.

Ausßerdem kkannst Due hier auch den Profiltyp (local profile oder Roaming) ggf. anpassen


Gruss Penny.
Bitte warten ..
Mitglied: GuentherH
02.08.2012 um 13:50 Uhr
Hi.

Als Administrator anmelden -> den lokalen Profilordner unter
C:\Benutzer\ löschen -> in die Registry gehen und dort unter
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

Das ist definitiv der falsche Weg. Wie es richtig geht, steht im Beitrag von Penny.Cilin

LG Günther
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 13:56 Uhr
Zitat von GuentherH:
Hi.

> Als Administrator anmelden -> den lokalen Profilordner unter
> C:\Benutzer\ löschen -> in die Registry gehen und dort unter
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

Das ist definitiv der falsche Weg. Wie es richtig geht, steht im Beitrag von Penny.Cilin

LG Günther

Hey GuentherH, Halli Hallo Penny.Cilin,

danke für den Tipp! Der Weg stand hier: http://www.support.microsoft.com/kb/947242/de
Hab ich schon etliche Male gemacht und läuft eigentlich ganz gut. Aber ich werde mal euren Weg gehen.
Wie komme ich nun aber aus dieser Miesere raus?
Bitte warten ..
Mitglied: Robobob
02.08.2012, aktualisiert um 14:10 Uhr
Hallo,

was ist wenn das Profil, welches lokal gespeichert war das "saubere" war und das auf dem SBS das falsche?
Eig. lösche ich immer zu erst das auf dem, in meinem Fall, Fileserver.

Also User meldet sich an, Profil ist geladen, er macht seine Einstellungen etc.
Zwischenzeitlich das Profil auf dem Server löschen und danach den user abmelden--> Profil wird neu geschrieben.

War der User denn schon mal an einem anderen PC in deinem Netzwerk angemeldet?


Huch hab nicht alles gelesen.

Also geh doch mal an einen PC an dem dein Profil sauber geladen wird,
lösche nach erfolgreichem Anmelden das Profil auf dem Server und melde dich ab.
Dann an dem ProblemPC erneut anmelden.

Gruß
Bitte warten ..
Mitglied: sirhc4022
02.08.2012, aktualisiert um 14:12 Uhr
Hey Robobob,

danke für deine Idee. Also es ist mein Profil. Ich habe damit alle Rechner in die Domäne gehoben und kann mich an den anderen Rechnern und auch am Server problemlos anmelden. Es ist nur dieser eine Rechner, der da Zicken macht.
Mein Profil wird an allen anderen Rechnern richtig synchronisiert, weshalb ich ein fehlerhaft gespeichertes Profil aufm Server eigentlich ausschließe.

Gruß zurück.

ADD:

ahhh ^^ okay. Das versuche ich mal. =)
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 14:26 Uhr
Und dann falls das nichts bringt, was ich fast befürchte.

Guck doch mal hier nach, sofern du es nicht schon ausprobiert hast.

http://support.microsoft.com/kb/947215/de

Könnte genau die Lösung für dich sein.

Gruß
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 14:28 Uhr
Hey hey,

@Robobob: deine Idee geht leider nicht. Das Problem besteht weiterhin =(. Aber n Versuch war es ja wert.

@Penny.Cilin: Wo genau soll ich das machen können?
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 14:39 Uhr
Hatte ich Dir doch geschrieben. Lies Dir bitte nochmal meine Antowrt weiter oben durch.

1. Rechtsklick auf das Computerobjekt mit der rechten Maustaste.
2. Anschließend auf Advanced System Settings klicken.
3. Den Reiter Advanced anklicken.
4. Im Abschnitt User Profiles den Button Settings anklicken.
5. Das zu löschende Profil auswählen.
6. Den Button Delete (Löschen) anklicken.
7. evtl. zu bestätigende Popups lesen und bestätigen.
Das Profil wird nun gelöscht.

PS: Je nach Betriebssystem (W2K3, W2K8) kann der eine oder ander Schritt entfallen.

Man beachte auch die punkte hinter jedem Satz


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 14:40 Uhr
Zitat von Robobob:
Und dann falls das nichts bringt, was ich fast befürchte.

Guck doch mal hier nach, sofern du es nicht schon ausprobiert hast.

http://support.microsoft.com/kb/947215/de

Könnte genau die Lösung für dich sein.

Gruß

Hat leider auch nicht geklappt, da ich ja das kaputte Profil schon aus der Registry gelöscht hab. -.-
Das Fixit hat dadurch auch nichts gebracht =(. Hast du noch eine Idee? Danke für deine Hilfe!
Bitte warten ..
Mitglied: Robobob
02.08.2012, aktualisiert um 14:43 Uhr
Dann halte dich jetzt mal strikt an die Anweisung von Penny ;)
Kann ja hier nicht so schwer sein.

Gruß

PS: In Zukunft etwas vorsichtiger mit der Registry ;)
Es empfiehlt sich auch immer ein BackUp dieser zu machen.
Besonders wenn man unsicher in seinem TUN ist.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 14:43 Uhr
Zitat von Penny.Cilin:
Hatte ich Dir doch geschrieben. Lies Dir bitte nochmal meine Antowrt weiter oben durch.

1. Rechtsklick auf das Computerobjekt mit der rechten Maustaste.

Okay, ich hab mich blöde ausgedrückt :D.

Ich meinte: Wo finde ich das Computerobjekt? In der SBS2011 Verwaltungskonsole? In der AD Verwaltung? Ich hab jetzt auf'm Server schon gesucht, aber nix gefunden. Danke für deine detaillierte Beschreibung!
Sorry, dass ich mich so glatt anstelle.

Gruß,

Chris
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012, aktualisiert um 14:46 Uhr
Oha, hast kein Computer auf dem Desktop oder schau mal in die Startleiste.

Bzw. klicke auf Start, da sollte ein Eintrag mit Computer stehen, denn dann mit der rechten Maustaste anklicken.


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012, aktualisiert um 14:46 Uhr
@Robobob:
Mach ich. Mal sehen, was er so schreibt. Normal komm ich mit der Registry gut klar und es hat ja bisher super geklappt. Lediglich die Servergeschichten sind ein bisschen neu für mich. Mich verdutzt nur die Zickerei des Benutzerprofildienstes. . .
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 14:54 Uhr
Penny hat bei seiner Anleitung einen Punkt vergessen.
Rechtsklick Auf COMPUTER, Properties, dann links Advanced System-Settings....und so weiter.

Vielleicht hat dich das verwirrt.

Kannst aber auch mal unter: Control Panel\All Control Panel Items\Administrative Tools\services
den Dienst User Profile Service (Benutzerprofildienst) raussuchen und gucken wie der Status ist.

Gruß
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 14:57 Uhr
@Penny.Cilin:
Soooo. Nun hab ich erst mal gerafft, was du meintest. Du wolltest, dass ich das an der Workstation mache :D. Manchmal steh ich auf'm Schlauch.

Leider kann ich hier jedoch nichts machen, da das defekte Profil hier nicht mehr eingetragen ist. Wieso ruft die Kiste denn nicht das aktuelle Profil vom Server ab und übernimmt, wenn ich mich mit dem Konto einloggen will? Macht sie doch mit anderen Profilen auch!?
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 15:02 Uhr
OK, es handelt sich um ein servergespeichertes Profil?

Dann ist die Vorgehensweise natürlich anders. Hast Du etwa dem Benutzer das Profil unter dem Arsch weggezogen? Wenn der Benutzer sich abmeldet sollte das Profil eigentlich auf den Server gespeichert werden. Wenn Due dieses natürlcih den dem Client gelöscht hast, wird er es auch nicht auf dem Server zurückschreiben können.


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:03 Uhr
Hier mal ein Link zu einem Bild meines Problems:

https://dl.dropbox.com/u/15389834/IMG_0047.JPG
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 15:05 Uhr
Link geht nicht.

Nein Penny.

Er sagt ja an den andern Clients würde es normal funktionieren.
Also ist das Profil an sich OK.

Ich möchte nochmal auf meinen letzten POST hinweisen. Prüfe den Dienst mal bitte.

Danke
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 15:05 Uhr
naja, Ergibt error 404


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:06 Uhr
Zitat von Penny.Cilin:
OK, es handelt sich um ein servergespeichertes Profil?

Dann ist die Vorgehensweise natürlich anders. Hast Du etwa dem Benutzer das Profil unter dem Arsch weggezogen? Wenn der
Benutzer sich abmeldet sollte das Profil eigentlich auf den Server gespeichert werden. Wenn Due dieses natürlcih den dem
Client gelöscht hast, wird er es auch nicht auf dem Server zurückschreiben können.


Gruss Penny.

Sag ich doch, Penny ^^. Es ist ein servergespeichertes Profil. Zudem ist es mein Profil und zugleich das Administrator-Profil für den Server und des Netzwerks. Ich habe es auf der Workstation gelöscht, weil es sich nicht mehr mit dem Server synchronisiert hat. Hab ich oben alles schon geschrieben =D.

Gruß,

Chris
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:08 Uhr
Zitat von Robobob:
Link geht nicht.

Nein Penny.

Er sagt ja an den andern Clients würde es normal funktionieren.
Also ist das Profil an sich OK.

Ich möchte nochmal auf meinen letzten POST hinweisen. Prüfe den Dienst mal bitte.

Danke

Das Bild war noch nicht fertig hochgeladen. Versuchs mal noch mal. Uiuiui. Den Post hab ich übersehen. Ich guck mal.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:08 Uhr
Zitat von Penny.Cilin:
naja, Ergibt error 404


Gruss Penny.

Guck mal noch mal. War noch nicht fertig hochgeladen =).
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 15:10 Uhr
Tz,tz,

was machst Du nnur für Dinge?
Kannste Dich wenigstens noch auf dem Server anmelden?
Nicht daß Du dich jetzt ausgesperrt hast.


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:11 Uhr
Zitat von Robobob:
Penny hat bei seiner Anleitung einen Punkt vergessen.
Rechtsklick Auf COMPUTER, Properties, dann links Advanced System-Settings....und so weiter.

Vielleicht hat dich das verwirrt.

Kannst aber auch mal unter: Control Panel\All Control Panel Items\Administrative Tools\services
den Dienst User Profile Service (Benutzerprofildienst) raussuchen und gucken wie der Status ist.

Gruß

Ahhhh. Hab ich schon gemacht. Der Dienst läuft ulkigerweise. Hab mal ne Kollegin sich anmelden lassen, was auch ohne Probleme geht. Das ist ja das Komische.
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 15:12 Uhr
Er sagte doch, er kann sich an anderen Maschinen normal anmelden.
Glaub er hat sich nur mehr oder weniger da lokal auf dem Client rausgehauen.
Bzw. "nur" den Dienst abgeschossen?

who knows...
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:12 Uhr
Zitat von Penny.Cilin:
Tz,tz,

was machst Du nnur für Dinge?
Kannste Dich wenigstens noch auf dem Server anmelden?
Nicht daß Du dich jetzt ausgesperrt hast.


Gruss Penny.

Jup. Das hab ich probiert. Das läuft auch problemlos. Es geht eben nur auf dieser einen Workstation nicht.
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 15:15 Uhr
So ab jetzt keinen Plan mehr...mal davon abgesehn bin ich Geistig sowas von ausgebrannt. (seit Neujahr nicht einen Tag frei oder krank)...

Kann hier glaub ich nichts mehr beisteuern!

Gruß und sorry
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 15:18 Uhr
Zitat von Robobob:
So ab jetzt keinen Plan mehr...mal davon abgesehn bin ich Geistig sowas von ausgebrannt. (seit Neujahr nicht einen Tag frei oder
krank)...

Kann hier glaub ich nichts mehr beisteuern!

Gruß und sorry

Aiaiaiaiai. Dann sieh mal zu, dass de Urlaub ran kriegst und du wenigstens am Wochenende zum Relaxen kommst. Danke für deine Hilfe und deine Ideen!

Gruß zurück und danke nochmal!
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 15:22 Uhr
Hast Du die Workstation mal neu zwischendrin gestartet? Vielleicht hilft das.



Gruss Penny.
Bitte warten ..
Mitglied: Robobob
02.08.2012 um 15:23 Uhr
Was ist Urlaub nochmal? ;)

Ist sehr schwer wenn man zu Zweit ist und über 25 Server und knapp 200 Clients hat.
Und die unzähligen Mitarbeiter die weltweit i-wo rumsitzen ;)

So on....

Hoffe dein Problem löst sich.

Gruß
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 15:27 Uhr
Zitat von Robobob:
So ab jetzt keinen Plan mehr...mal davon abgesehn bin ich Geistig sowas von ausgebrannt. (seit Neujahr nicht einen Tag frei oder
krank)...

Kann hier glaub ich nichts mehr beisteuern!

Gruß und sorry

Mein Beileid.
Ey Kumpel Du bist nicht alleine. mein letzter Urlaub liegt schon fast 'n Jahr zurück. Also komm Aldä, lass Disch nett so hänge. Mir könne doch den Fragenden nitt aleinne lasse.

mach ma' pause, trink enn Kaffee unn vielleischt rauchst auch eh Zigarett. Unn dann gugge mer mol.


Gruss Penny.
Bitte warten ..
Mitglied: sirhc4022
02.08.2012 um 16:17 Uhr
So Leute,

1000x Danke für eure Hilfe! Es ist vollbracht. Schnell die Schritte für alle, die das gleiche Problem haben:

- Systemwiederherstellung auf einen früheren Zeitpunkt machen
- Im Anschluss den von mir ganz oben genannten Link befolgen und fehlerhafte Schlüssel (wie oben schon beschrieben) löschen.

Der Benutzerordner war auch nach der Systemwiederherstellung lokal nicht mehr da, weil ich ihn ja schon vorher gelöscht hatte.

Rechner nun neu starten und mit den Zugangsdaten des gelöschten Profils an der Workstation anmelden. Dauert jetzt kurz, da die Profildaten vom Server abgerufen werden.

Fertig. Läuft.
Danke noch mal an alle. Macht euch einen schicken Feierabend *hust* Auch für die, die nicht mehr recht wissen, was das ist .

Cheers,

Chris
Bitte warten ..
Mitglied: Penny.Cilin
02.08.2012 um 16:19 Uhr
In Zukunft dann aber bitte die von mir beschriebene Vorgehensweise nutzen. Und wie Du es bisher gemacht hast.


Gruss Penny.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
gelöst Lokale Sicherheitsrichtlinie mit Admin-Konto konfigurieren (6)

Frage von garack zum Thema Erkennung und -Abwehr ...

Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (14)

Frage von Windows11 zum Thema Windows 10 ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...